Jump to content

ziggie216

Members
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ziggie216

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's been 4 happy years with UnRAID. Happy Birthday UnRAID!
  2. tower-diagnostics-20190512-2244.zip
  3. I'm getting a waring that I have "Marvel Hard Drive Controller Installed" but when I look at the system devices.. I don't see any Marvel listed. The only two "SATA" listings are IOMMU group 17:[8086:8d7c] 00:11.0 Unassigned class [ff00]: Intel Corporation C610/X99 series chipset SPSR (rev 05) [8086:8d62] 00:11.4 SATA controller: Intel Corporation C610/X99 series chipset sSATA Controller [AHCI mode] (rev 05) IOMMU group 26:[8086:8d44] 00:1f.0 ISA bridge: Intel Corporation C610/X99 series chipset LPC Controller (rev 05) [8086:8d02] 00:1f.2 SATA controller: Intel Corporation C610/X99 series chipset 6-Port SATA Controller [AHCI mode] (rev 05) False positive?
  4. Was just handed down a semi-new ThinkStation and been debating if I should migrate UnRAID over. Your thoughts? Current ThinkServer Xeon E3-1220 V2 24GB ECC LSI SATA/SAS RAID Case holds 8x HDD (Using 6 of 8 slots) 2x SSD fitted in a DVD-ROM bay New ThinkStation Xeon E5-1620 V4 64GB ECC Case hold 4x HDD Has 1 available DVD-ROM- bay The E5 core would really help with Plex and allow me to run more VM. The downside of the ThinkStation is the hard drive bays limitation and drives will be connected directly to the motherboard (6x SATA ports) instead of a RAID card. I can't swap the motherboards since Lenovo has these proprietary connections and layout.
  5. Was going to swap out a system board I got from a Think Workstation (i7-6700) and noticed that the power plug and LED cable on this ThinkServer mobo does not have standard size plug. (https://i.ebayimg.com/images/g/nU0AAOSwaEhZHsSR/s-l1600.jpg Left side, white plug right below that blue word hxp) I was hoping that I can continue on to use this case, but now I'm wondering if I'm out of luck. Your thoughts? Nm, project scrapped. Even the power is way too different. Back to the drawing board.
  6. Having the same issue with Ubuntu Desktop and I can’t even get past the first part of the install. Blank screen or disconnect seem to only happen when I’m using a VNC client, but not with the built in web client. I’m running Intel Xeon. Thinking about giving up Ubuntu and find something else to use.
  7. Is /etc/passwd and /etc/group suppose to get reset back to default after every update? Seems like I have to reset the admin password and readd the user account back in every time. Also the web interface load very slow, normal?
  8. sudo docker exec -it smokeping bash which will allow you to use bash in the container. I had data in my graph few months ago when I first set it up. Now the graph is showing only the time line but with no ping data. I already tried removing all the smokeping docker and appdata to redownload fresh.
  9. Having same issue too. Just noticed this when I logged into docker and ran this root@ea01bb46ba66:/config$ smokeping --check ERROR: can't open /usr/bin/../etc/smokeping/config: No such file or directory root@ea01bb46ba66:/config$ ls /usr/bin/.. bin lib libexec local sbin share edit: so found out that the smokeping and smokeping_cfg in /usr/bin has the path above listed. I made an edit to both files to $FindBin::Bin/../../etc/smokeping/config So that problem was fixed root@ea01bb46ba66:/$ smokeping --check Configuration file '/usr/bin/../../etc/smokeping/config' syntax OK. Wondering if that last line below is causing the problem root@ea01bb46ba66:/$ smokeping --debug ### assuming you are using an fping copy reporting in milliseconds ### Compiling alert detector pattern 'someloss' ### >0%,*12*,>0%,*12*,>0% sub { my $d = shift; my $y = $d->{loss}; for(1){ my $imax2 = min(@$y - 3, 12); my $imax1 = min(@$y - 3, 12); my $minlength = 3; my $maxlength = 27; next if scalar @$y < $minlength ; my $i1; for($i1=0; $i1 < min($maxlength,$imax1); $i1++){ my $i2; for($i2=0; $i2 < min($maxlength-$i1,$imax2); $i2++){ next unless defined $y->[-3-$i1-$i2] and $y->[-3-$i1-$i2] =~ /^\d/ and $y->[-3-$i1-$i2] > 0 ; last; } return 0 if $i2 >= min($maxlength-$i1-$i2,$imax2); next unless defined $y->[-2-$i1] and $y->[-2-$i1] =~ /^\d/ and $y->[-2-$i1] > 0 ; last; } return 0 if $i1 >= min($maxlength-$i1,$imax1); next unless defined $y->[-1] and $y->[-1] =~ /^\d/ and $y->[-1] > 0 ; return 1; } return 0; } Smokeping version 2.006011 successfully launched. Not entering multiprocess mode with '--debug'. Use '--debug-daemon' for that. FPing: probing 20 targets with step 300 s and offset 23 s. FPing: Executing /usr/sbin/fping -C 20 -q -B1 -r1 -i10 cixp.web.cern.ch jupiterbroadcasting.com 208.67.220.220 youtube.com www.berkley.edu www.uea.ac.uk www.telefonica.de web.mit.edu 8.8.4.4 208.67.222.222 al.ktz.me www.indiana.edu facebook.com google.com www.ucsd.edu cam.ac.uk 8.8.8.8 linuxserver.io FPing: Got fping output: '(null): can't create raw socket (must run as root?) : Address family not supported by protocol' I can't find any good info about this root@ea01bb46ba66:/usr/sbin$ sudo /usr/sbin/fping (null): can't create raw socket (must run as root?) : Address family not supported by protocol
  10. Trying to connect to my server that is running 6.3.3 and noticed every time I try, I samba crashes [2017/05/11 12:51:44.742273, 0] ../lib/util/fault.c:78(fault_report) =============================================================== [2017/05/11 12:51:44.742328, 0] ../lib/util/fault.c:79(fault_report) INTERNAL ERROR: Signal 11 in pid 6787 (4.5.7) Please read the Trouble-Shooting section of the Samba HOWTO [2017/05/11 12:51:44.742354, 0] ../lib/util/fault.c:81(fault_report) =============================================================== [2017/05/11 12:51:44.742375, 0] ../source3/lib/util.c:791(smb_panic_s3) PANIC (pid 6787): internal error [2017/05/11 12:51:44.742888, 0] ../source3/lib/util.c:902(log_stack_trace) BACKTRACE: 7 stack frames: #0 /usr/lib64/libsmbconf.so.0(log_stack_trace+0x1a) [0x2b7b9e11dbaa] #1 /usr/lib64/libsmbconf.so.0(smb_panic_s3+0x20) [0x2b7b9e11dc80] #2 /usr/lib64/libsamba-util.so.0(smb_panic+0x2f) [0x2b7b9b7e2baf] #3 /usr/lib64/libsamba-util.so.0(+0x1bdb6) [0x2b7b9b7e2db6] #4 /lib64/libpthread.so.0(+0x115b0) [0x2b7b9b5ba5b0] #5 /lib64/libc.so.6(+0x21a0d) [0x2b7b9f504a0d] #6 [0x56064e2b0bb0] [2017/05/11 12:51:44.742975, 0] ../source3/lib/dumpcore.c:303(dump_core) dumping core in /var/log/samba/cores/smbd [2017/05/11 12:51:44.744223, 1] ../source3/smbd/server.c:868(remove_child_pid) Scheduled cleanup of brl and lock database after unclean shutdown Only fix I keep coming upon is to update libtalloc2. https://answers.launchpad.net/ubuntu/+question/291448 I'm reading that unRAID runs on memory and everything is packed into bzimage. I'm not sure what to do here at this point. Downgrade back to a working version?
  11. Yes. I know it work with local user, but just not with plex user account.
  12. Anyone using their plex credential to login? Are you able to request for a movie / tv show? I keep getting "Sorry, you do not have the correct permissions to request a <movie / tv show>" error message. Not sure if it's related to this release or general issue.
  13. I couldn't find any documentation about this. Does it matter if this file is store on cache drive only (for speed) or not? Also how would I know when to increase the default 1GB size?
  14. I see all the .cfg in /boot/config/shares but the Share tab is not listing any of my share folders. If I select Add Shares, the web gui locks up. Suggestion on how to fix this? syslog.txt.zip