Jump to content

ljh89

Members
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ljh89

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. You would lose all these by resetting everything. Keep a copy of your config folder if you wish to restore them
  2. ljh89

    Ransomware resistance

    I have my shares set as read only except a temp share. I then use mc to copy the data from temp to the other shares. Its a little work but it stopped any issues I had
  3. Are you using any VPN? The only time I do not see the server tab is when I am signed into the plexWEB app as a secondary user. When I switch user to the master user I can see the server tab.
  4. Stop looking on the left! Under settings then server Show the screen shot there
  5. Plex server is running as you are loggin into it! I would imagine you have signed into the web interface but the PMS is not signed in as you. Are these headings under settings?
  6. Can you screenshot your server settings. Top right settings then server Should say "Signed in as XXXX"
  7. Is your MB not defaulting to booting the HDD when you plug those in instead of the flash drive. Every time I alter any drives in mine I have to go back and change the order
  8. ljh89

    floppy0

    There is no option to disable in the bios that seems to be my problem. I cant figure out why it hangs at this point and since I dont fully boot I cant pull off a syslog
  9. ljh89

    floppy0

    I a trying to get hardware virtualisation sorted on my server. I have a p67ud4 board from gigabyte and they have sent me a custom bios that allows vt-d. Now when I enable this option in the bios unraid cannot finish booting. I get an error message that floppy0: No floppy controllers found. Is there a way in unraid to disable the floppy controller or the kernal probing it? I dont actually have a floppy drive attached or an option to attach one so I am assuming vtd is emulation one somewhere. Trouble is there is no option for it anywhere? any ideas?
  10. I had a lot of trouble with my plex. I could connect internally from the network but not from outside. I had to set DCHP to auto and it fixed it.
  11. I never had dockerman installed as a plugin and I cant find the plg file just in case it found its way there
  12. I just upgraded to 6 beta 12 and am having trouble getting docker containers working. Ive followed all the steps in the guides I have found and cant seem to find a solution. When I click reload info on the docker tab I get the following message in the log file php: #012Warning: unlink(/tmp/tmp-431221882.tar.gz): No such file or directory in /usr/local/emhttp/plugins/dynamix.docker.manager/dockerClient.php on line 155 I really have no idea what this means or if it is even important. After reloading the repos I click the green cross to create a new container and the templates section is blank. Anyine know how to sort this?
  13. Thanks, I precleared it a couple of times and all pending got assigned and no more have appeared...yet. Reassigned as cache and no errors so fingers crossed all is sorted now