doremi

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About doremi

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anyone know how to resolve these errors that keep flashing across the top of the page every time I go to a different tab? WARNING: syntax error, unexpected '$' in Unknown on line 13 in /usr/local/emhttp/plugins/dynamix/include/PageBuilder.php +line 34 WARNING: syntax error, unexpected '$' in Unknown on line 13 in /usr/local/emhttp/plugins/dynamix/include/PageBuilder.php +line 34 WARNING: syntax error, unexpected '$' in Unknown on line 17 in /usr/local/emhttp/plugins/dynamix/include/PageBuilder.php +line 34
  2. Don't mean to be rude but should this container be in CA? I think this container is too difficult to configure as there are too many dependencies missing that require manual intervention.
  3. I also have this issue in Safari but not Chrome.
  4. What's the best way to use XBMC type client like Kodi? Thought it was Kodi-headless? Sorry if it's a silly question as I can't seem to get my head around this.
  5. Hey guys, I have spent a few hours trying to configure Kodi headless but can't seem to see any results for Add-Ons. Have configured advancedsettings.xml but not sources.xml. Essentially, I want to use the PlexKodi add-on and let Plex handle my Music/Video Libraries. Can anyone advise how to get the Add-Ons to work ?
  6. Hi guys, I keep seeing these errors during cert renewal even though the certs are renewed successfully. cronjob running on Mon Sep 4 16:07:17 AEST 2017 Running certbot renew Saving debug log to /var/log/letsencrypt/letsencrypt.log ------------------------------------------------------------------------------- Processing /etc/letsencrypt/renewal/www.XXX.com.conf ------------------------------------------------------------------------------- Cert is due for renewal, auto-renewing... Running pre-hook command: s6-svc -d /var/run/s6/services/nginx Hook command "s6-svc -d /va
  7. @lastOne @binhex @Dagarth FYI, my issue seems to be resolved on the last update.
  8. I also seem to have the same problem as dagarth. rtorrent runs if I log in to the docker and run it manually via the CLI.