orlando500

Members
  • Posts

    148
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

orlando500's Achievements

Apprentice

Apprentice (3/14)

5

Reputation

  1. hi, im trying to make use of /tmp as a temp download directory in sabnzb. And it worked great last night. But today i get an error saying its not any available space (it reached the limit i have set in folders settings in sabnzb) As far as i read the faq on unraid it should free up memory from cache to dockers needing it. So what are im doing wrong? mem stats look like this:
  2. can you show your config and how you are using custom br0? i have a mollex 10gb card and the same issue trying to give different routes
  3. tried to install the PowerPanel software for linux ?
  4. i was thinking i could use the my server backup of the usb. but that plugin updated the backup in the cloud the "second" i booted so that had the wrong files. Next time i will do a better backup 🙂
  5. After crash and burn today with the update from 6.10.0 to 6.10.2 that had me loose network config, nvidia driver config and plugins i rlly want a snapshot setup where i could just roll back to working config. Had saved me hours i guess....
  6. EDIT: FIXED, i got tired and installed qbit, worked like a charm Hi, updated to latest binhex-delugevpn, and i was running deluge fine. But suddenly today deluge shutdown and when i restart the docker it seem to be stopping at "[info] Attempting to start Deluge... [info] Removing deluge pid file (if it exists)... 2022-05-02 00:07:04,297 DEBG 'watchdog-script' stdout output: [info] Deluge key 'listen_interface' currently has a value of '10.1.112.220' [info] Deluge key 'listen_interface' will have a new value '10.1.112.220' [info] Writing changes to Deluge config file '/config/core.conf'... 2022-05-02 00:07:04,429 DEBG 'watchdog-script' stdout output: [info] Deluge key 'outgoing_interface' currently has a value of 'tun0' [info] Deluge key 'outgoing_interface' will have a new value 'tun0' [info] Writing changes to Deluge config file '/config/core.conf'..." Webgui dont start. And im left guessing what to do as everything should work. i have not changed any config edit: 20 min later "2022-05-02 00:22:03,545 DEBG 'start-script' stdout output: [info] Successfully assigned and bound incoming port '38349'" but still no webgui. edit again: never mind. Got tired of all the problems with deluge and installed qbit, worked right out of the box.
  7. i can understand that, but i think podcasts and video content not necessary compete. i watch a lot of videos from spaceinvader and ibracorp etc. but i love podscasts when im driving or traveling. And i love podcasts like selfhostet etc. they mix tech talk and entertainment. And the podcast could also be talking with developers of dockers in the app store, or all the cool guys that makes plugins, have small or big servers etc... i guess lots of stuff that can be talk about than cant fit in a instructional video. So im still voting for new podcasts episodes 🙂
  8. what happend to uncast? no new eps since last year as far as i can see... miss them.
  9. yeah i had kernel help also... was woundering if i needed that or just nvidida driver plugin
  10. hi seems i have been missing something here. What should i do to keep using my p400 without the kernel driver plugin? tnx
  11. There is a docker in apps now called Focalboard i see.. but it stops right after starting as default... seems the db config is off. did you get it to work?
  12. hi guys, i have just installed prowlarr. Working fine for the first 3-4 indexers. But then its not syncing the indexers into sonarr. The indexers do work in sonarr as it was configured directly before. Seems i can change some parameters in the indexers and then it gets synced, but then another is gone from the list in sonarr.
  13. yeah good question. AS im getting traffic when i disconnect the 1 gb cable. But the speed was not there.
  14. root@Tower:~# ethtool eth1 Settings for eth1: Supported ports: [ FIBRE ] Supported link modes: 1000baseKX/Full 10000baseKR/Full Supported pause frame use: Symmetric Receive-only Supports auto-negotiation: No Supported FEC modes: Not reported Advertised link modes: 1000baseKX/Full 10000baseKR/Full Advertised pause frame use: Symmetric Advertised auto-negotiation: No Advertised FEC modes: Not reported Speed: 10000Mb/s Duplex: Full Auto-negotiation: off Port: FIBRE PHYAD: 0 Transceiver: internal Supports Wake-on: d Wake-on: d Current message level: 0x00000014 (20) link ifdown Link detected: yes ethtool -l eth1: driver: mlx4_en version: 4.0-0 firmware-version: 2.42.5000 expansion-rom-version: bus-info: 0000:0b:00.0 supports-statistics: yes supports-test: yes supports-eeprom-access: no supports-register-dump: no supports-priv-flags: yes btw: i use the same sfp+ in the microtik 10gb switch inbetween the servers and the UDM pro