rollieindc

Members
  • Content Count

    92
  • Joined

  • Last visited

Everything posted by rollieindc

  1. I could use some advice- so thanks upfront to anyone offering their opinions. For me, I am a bit confused on the advantage/utility of a cache drive utilizing a SSD. I have a small server for home use (3x4TB + 1x 4TB parity, all IronWolf SATAs) and definitely going to add an SSD (primarily for VMs). I also have a few small SAS drives (2x 600GB + 2x 450GB), which I am going to include for various small tasks that will probably remain unassigned drives (for scratch files). The controller is a Dell H700 RAID adapter in a Dell PowerEdge T310 with 16GB of DDR3 RAM. And I am running gigab
  2. No, unRAID found my drives on my T310 with the H700, I just had to set them up individually as RAID 0. The configuration is not straightforward, but "do-able." After my experience, I would have gone with the H200 so that I could put it into an IT mode, but for now, I am fine with the H700.
  3. Jonathan, first, you're awesome. Thank you for that "heads up" - it's much appreciated that others here are helpful and friendly like that. I hope I can return the favor someday. Second, I get it that I'm different. A Dell PowerEdge T310 running as a non-business NAS for photo storage with services (and VMs) in a personal server is the project challenge for me. I might regret some choices I make, but I'm looking for a low-end system (paid for out of my own pocket) that will meet my storage needs, be reliable and be secure.
  4. Noted! I realize this is a potential risk, and probably a significant reason to use the H200 flashed into IT mode and used as a HBA (which I have read has been done successfully.) For me, I plan to take a snapshot of the RAID configuration with my cellphone, and place it in a safe spot. ? And just to follow up Jonathan, and to be clear, *IF* the H700 were to fail ? , and I replaced it with another H700 Adapter (flashed to the same A12 firmware), I could still assign the same HDD (via the serial numbers) into the same RAID configuration (drive for drive) and still be able to recover
  5. So, I managed to update the firmware in my H700 RAID Adapter in my PowerEdge T310. There was one interesting thing to realize - that there are different firmware updates for the ADAPTER card (like the one shown) and the INTERNAL cards used in other systems like the R710. I made up a DOS boot USB Stick, booted up DOS, and then expanded the software, transferred to the USB, and ran the "update.bat" file to update my ADAPTER firmware with version A12. After flashing and rebooting, the T310 and H700 recognized my Seagate 4TB Ironwolf SATA drives that were inserted into the front drive slots - and
  6. I've got an H700 in my PowerEdge T310. It worked with an all Dell 4 SAS drive array, as long as I set each drive as a RAID 0. At that point unRAID seemed to get to the drives, format and allow me to set up the array with parity. Everything seemed to work fine. I am currently replacing the lower capacity drives with some 4TB SATA Ironwolf drives - and while the H700 sees the drives, they are currently showing up as "Blocked". Some have posted elsewhere that the H700 can be reflashed (with a Dell PERC firmware update) to accept non-Dell drives, but I've not gotten that far yet. If I
  7. Moving on... So the H700 and SAS cable install went well in the T310. All the drives were relatively easy to add in the H700 settings - and change over to RAID 0 in prep for unRAID, although I will want to look to see if there is an IT mode available with an updated H700 firmware load. However, the H700 was definitely more "zippy" in moving files from my laptop into the server (did this using the iso's for Win 10 Pro and Ubuntu). I've also been watching SPACEINVADERONE's video tutorials, and I have VMs for Win 10 and Ubuntu Studio 16.04 up and running. I need to redo th
  8. "Checking in, and bellying up." Yes, this will be long and boring read for any experts... but I am writing this for anyone else who happens to be interested in doing something similar, and for my own "fun" of building up an "inexpensive" Xeon 3440 based Dell Poweredge T310 server with unRAID. So the saga of the $99 Dell Poweredge T310 continues. I spent some time playing with unRAID trial version enough to realize that I was in for the investment, and bought the H700 SAS controller to replace the PERC 6ir that came with it. And I bought the "plus" version (for up to 12
  9. And I just realized that I have an Intel(R) Xeon(R) CPU X3440 @ 2.53GHz Processor... with four cores and 8 threads. No wonder why the X3340 wasn't found in various searches. Whew!!! Update: Tonight I got the internal SATA connections running (They were disabled in bios), and added a 120GB SDD Toshiba drive for cache. It looks like the internal SATA ports are limited to 2TB and running at 1.5Gbs each (likely need to adjust that in the BIOS as well), but that also means that the H700 driver is going to be a fairly assured thing that I will need to get. For me, something seems a bit u
  10. 8GB (4x2Gb) DDR3 1067 ECC 1.5V (in a Dell T310) 16GB (2x8Gb) DDR3 1067 ECC 1.5V (quad rank in a Dell T310), upgraded.
  11. That was a nice primer for me to understand the importance of the different RAID configurations. Thanks! What does get me, is that any one of those configurations leaves me with 1TB of drive space - compared to 1.4TB I have now with unRAID. And to be honest, I don't think the system is going to be taxed that hard - compared with the amount of data I need to protect. On top of that, I plan (and will get) offsite backups for really important data. And I do like that two drives need to fail in order for bad things to happen, but I think the parity option in unRAID should be fairly rob
  12. "So, another day, another array." So the T310 is up, and I have all the HDD running without any raid entered into the PERC 6ir controller, and currently building the parity disk on one of the two 600GB drives. Total time until the drives are ready in the array, about 1 hour 45 minutes. Here is what it currently looks like... and yes, I blurred out the drive SNs and the tower IP address. Call me "once bitten, twice shy" on computer security issues. This now gives me about 1.4TB of usable storage space to play with, and validates most of my thoughts regarding
  13. Got it... thanks for sharing that perspective. I appreciate it better now... a lot!
  14. Ok, time for an update. Lots of lessons learned. Some new hardware, and getting up to speed. For many this will probably seem elementary, but for me, this is a log of discovery. First... crud... I bought 8GB (2 x 4GB) of DIMM off eBay that won’t work with the Dell T310. Seems the T310 is very particular about the type and density of the RAM chips used. Lesson learned, get and read the server manual. Will resell or use the memory elsewhere. But it also means I have to replace the current 8GB in order to go above 12GB on the T310. Moving to 12GB might be a good option, because I have
  15. Hi, Am a newbie on unRAID, just building my first system, so am a bit confused by the path you suggest - and hoping you can help me understand. The parity drive(s) in unraid must be the largest or equal to the other drives in the system. You can't set up a parity protected system with your 2 4TB drives and add the 6TB drives later without rebuilding parity. I guess what confused me is, given the existing data is 3.5TB, my path would be... 1) back the data up on a 4TB drive (archived offsite copy), then 2) copy it (a working copy of all
  16. Yea... I am an old timer (does that make me a crummugeon?) ... (Am currently 57) I started with a 110 baud teletype and FORTRAN IV on a pdp-8 (even did punchtape, then punchcards)... then worked on a trash 80, a sinclair at home, then a color computer trs-80, and ordered one of the first IBM/XT’s (pre 8087 add on) for my office. We went nuts with it in the engineering department. So, I got the call to build the next big system (DEC VMS based for finite element codes)... and then had to run it. 24/7 was a pain in the butt. But... yeah. Used to program matrix inversion
  17. So, been a techie for a long time, sometimes a sysop (ran VAX/VMS 11/785 & 8800) - and so I was really interested in unRAID to replace my NAS for my home networking (mainly for semi-pro photography) and run some VMs and apps. I found a good “excessed” Dell Poweredge T310, single Xeon X3340 (4 cores) @ 2.53GHz with 8GB RAM (DDR3/1066) and 2x 600GB seagate cheetah SAS 10K drives, and dual 400 watt power supplies (for less than $100). Adjusted the boot to do a BIOS boot from the internal USB 4GB sadisk micro cruiser drive I had sitting in my pocket - and downloaded unRAID v6.5 tri