emersonicus

Members
  • Content Count

    20
  • Joined

Community Reputation

3 Neutral

About emersonicus

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had this problem I changed the domain to Unraid ip and port in order to show the images PHOTOVIEW_PUBLIC_ENDPOINT: http://IP:8694/
  2. I already tried this but somehow the port still does not change. jDownloader jackettVPN: It only works when I use in jackett the 8080 port.
  3. Hi, I installed the jDownloader2 and tried to route it to the VPN container through --net=container:jackettvpn everything works but the only issue I have is how can I change the jDownloader port from 8080 to 8686 while routing it to another container? I tried to search for a solution but somehow I cannot change the jDownloader port. Regards!
  4. Hey, Sorry, I could not update you sooner as I was preoccupied but all I can say as for now its holding and no crashes at all. I will keep monitoring thank you again!
  5. Thanks, this solved the problem
  6. Yes, i tried it with heaven benchmark for 20-30 minutes and didnt crash once. I am willing to test a custom image with the drivers builtin if there is a guide or hint how to do so. TY!
  7. Hi, yes i am not running both at the same time only run VM once with out the nvidia plugin just to check if the GPU is faulty after I checked that is not a GPU problem, I deleted the VM and installed nvidia plugin and or docker transcoding in plex and it works. I observed when plex is transcoding and tdarr also then suddenly the random crashes appears. Maybe that is correlated to the problem?
  8. Yes I tried many times to reboot and reseat the gpu once. I also tried to use the GPU in VM and everything worked fine not crashes but when I switched it as a transcoding gpu it works then crashes randomly while watching in plex.
  9. Hi, I am currently running 6.9-rc2 with a GTX 1050ti transcoding works but somehow after a few it crashes and it says under the nvidia plugin panel: Unable to determine the device handle for GPU 0000:01:00.0: GPU is lost. Reboot the system to recover this GPU log: Jan 25 23:18:36 iNAS kernel: NVRM: GPU at PCI:0000:01:00: GPU-86d42cfe-6f24-1e3c-9422-454ce39a29b6 Jan 25 23:18:36 iNAS kernel: NVRM: Xid (PCI:0000:01:00): 79, pid=22174, GPU has fallen off the bus. Jan 25 23:18:36 iNAS kernel: NVRM: GPU 0000:01:00.0: GPU has fallen off the bus. Jan 25 23:18:36 iNAS kernel: N
  10. hi, this is my USB stick which I also tried. its 8GB and it appears in UD page but when I insert the 8TB external nothing shows in UD page.
  11. hi, I recently purchased Seagate 8TB external hdd and connected it to Unraid through USB and now Its now showing up but my 2 TB Seagate shows up. Does this means it can only support a certain capacity? TIA! inas-diagnostics-20201223-1052.zip
  12. I have a question I can now access unraid through nas using zerotier. If i assigned manually to plex (10.0.0.75) a different IP from the host (10.0.0.50) how can I access plex? Does is only work if its on the same unraid ip or there is another way? thanks!