Mason736

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Mason736

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. One of my HDDs has recently thown a couple errors in the array. I've removed it then re-added it twice so far. I've attached the SMART extended test logs, but I'm not sure how to read it. What should I be looking at? ST8000VN0022-2EL112_ZA1BS24K-20210615-0734.txt
  2. Hello fellow Unraiders. I recently added a new cache pool, single Crucial 2TB MX500 SSD, given the capability to handle multiple cache pools, and the wonderful tutorial by SpaceInvaderOne. I am using this cache drive for the sole purpose of my downloads from Sonarr, Radarr, etc....., rather than hitting my main cache pool that houses my VMs, Docker Containers, and other items. Ever since installing the drive last week, i've been getting temperature warnings whenever the drive is being hit from downloads, and NZBGET unpack/processing activities. The warnings are for temperature
  3. I can confirm this. Over since I changed the ST8000VN004 drives (4 of them) to never spin down, always be spun up, they have been fine, and have not dropped from the array.
  4. awesome. i'll start the RMA process again, for a brand new drive. Starting to really not like Seagate. Separately, on a good note, I changed the spin-up of all of the ST8000VN004 drives to never spin down, and none of them have dropped from the array. The drop/error has something to do with the spin-up, but I'm not technically advanced enough to understand the mechanics behind it.
  5. Here is a copy of the latest smart extended test. Keep in mind, this drive is brand new. I'm not sure how to interpret this. archie-smart-20210423-0922.zip
  6. As of yesterday, all of the ST8000NV04 drives are dropping out of the array. The ST8000NV0022's are working perfect.
  7. Update again: the ST8000V04 drives are not continuing to drop out of the array. I'm unsure how to proceed at this point.
  8. Update: the updated firmware on the 9211-8i definitely helped. However, i did receive a couple new ST8000NV04 drives, and just stuck them in the array, without disabling EPC or Low Voltage Spin Up. They dropped from the array almost instantly. Once I used the seagate tools and disabled the features, they have been just fine. I'm looking forward to whatever the fix may be for the seagate drives.
  9. Here is the log dump: {"type":"log","@timestamp":"2021-04-13T14:58:11-04:00","tags":["info","plugins-service"],"pid":8,"message":"Plugin \"osquery\" is disabled."} {"type":"log","@timestamp":"2021-04-13T14:58:11-04:00","tags":["info","plugins-service"],"pid":8,"message":"Plugin \"osquery\" is disabled."} {"type":"log","@timestamp":"2021-04-13T14:58:11-04:00","tags":["warning","config","deprecation"],"pid":8,"message":"Support for setting server.host to \"0\" in kibana.yml is deprecated and will be removed in Kibana version 8.0.0. Instead use \"0.0.0.0\" to bind to all interface
  10. tiwing...I have your exact same box. I bought mine from the fine folks at UnixSurplus, and have since bought some other boxes for windows and esxi clusters. The 36 bay, Supermicro box is a beast, i'm running with dual e5-2690v2 and 128 gb of RAM (upgraded from when i bought it). For plex, i did buy a low profile Geforce 1050 TI that i use exclusively for transcoding, using the nvidia drivers. I do keep 2 libraries, one of 4K movies, and another of 1080p content. It works great, I don't have any complaints.
  11. Hi, I'm having an issue with the Kibana docker. I get both Elastisearch and Kibana setup. However when I try and use Kibana, i get a simple white page, with the message "Kibana server is not ready yet". I'm unsure how to fix this. Any help would be great. Thanks!
  12. LSI 92118i HBA has been updated to 20.00.07.00. See updated diagnostics. archie-diagnostics-20210413-1259.zip
  13. Here are the diagnostics. The array is currently being rebuilt. I can post additional ones in a couple hours once it has completed. archie-diagnostics-20210413-0857.zip
  14. Further update....I followed the steps and disabled EPC and low voltage spin up. However, BOTH ST8000NV004 drives are still dropping from the array with read errors.