Joker169

Members
  • Posts

    8
  • Joined

  • Last visited

Joker169's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. After updating getting spam of : curl failed to verify the legitimacy of the server and therefore could not establish a secure connection to it. To learn more about this situation and how to fix it, please visit the web page mentioned above. Starting container with revision: 0bd47cb67bf0d106096f844cc5b9fe1b4f444c09 Creating TUN device /dev/net/tun mknod: /dev/net/tun: File exists Using OpenVPN provider: PIA Running with VPN_CONFIG_SOURCE auto Provider PIA has a bundled setup script. Defaulting to internal config Executing setup script for PIA Downloading OpenVPN config bundle openvpn-strong into temporary file /tmp/tmp.G48iYLG3yl curl: (60) SSL certificate problem: unable to get local issuer certificate More details here: https://curl.haxx.se/docs/sslcerts.html Also getting cert error when going to PIA site: (I'm sure these are related, just don't know the fix) www.privateinternetaccess.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.
  2. Hey hope for some help, after updating to latest pull, getting this: [cont-init.d] 10-adduser: exited 0. [cont-init.d] 40-chown-files: executing... [cont-init.d] 40-chown-files: exited 0. [cont-init.d] 45-plex-claim: executing... [cont-init.d] 45-plex-claim: exited 0. [cont-init.d] 50-gid-video: executing... [cont-init.d] 50-gid-video: exited 0. [cont-init.d] 60-plex-update: executing... Docker is used for versioning skip update check [cont-init.d] 60-plex-update: exited 0. [cont-init.d] 99-custom-scripts: executing... [custom-init] no custom files found exiting... [cont-init.d] 99-custom-scripts: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. Starting Plex Media Server. Starting Plex Media Server. Starting Plex Media Server. Starting Plex Media Server. Starting Plex Media Server. Starting Plex Media Server. Starting Plex Media Server. Have tried deleting preferences.xml, any ideas? Plex Media Server.log Plex Media Server.5.log Plex Tuner Service.log
  3. Starting backup now, thanks for the fast reply and help!
  4. Had a Unraid crash, after about 4-6 hrs kept getting read-only errors on more and more docker cont... Is this a docker or HW issue? Thanks media-diagnostics-20200328-0738.zip
  5. Well the "almost" is the fact, that I USED MY OWN DNS and config, I'm sorry if this annoyed you. Other than that exactly what was in the video. Thanks for reading....I got it working. Guess I'll use a more "newb" solution in the future.
  6. getting spam of this: nginx: [emerg] open() "/config/nginx/error.conf" failed (2: No such file or directory) in /config/nginx/site-confs/default:117 followed https://www.youtube.com/watch?v=AS0HydTEuA4 , as close as possible. Ideas? LEDocker.txt
  7. *** Running /etc/my_init.d/00_regen_ssh_host_keys.sh... *** Running /etc/my_init.d/10_syslog-ng.init... Mar 17 01:53:56 e65ca64ccba1 syslog-ng[13]: syslog-ng starting up; version='3.13.2' *** Running /etc/my_init.d/firstrun.sh... Using existing config file. *** Booting runit daemon... *** Runit started as PID 26 Mar 17 01:53:57 e65ca64ccba1 cron[30]: (CRON) INFO (pidfile fd = 3) Mar 17 01:53:57 e65ca64ccba1 cron[30]: (CRON) INFO (Running @reboot jobs) 01:53:57:INFO(1):Read GPUs.txt 01:53:57:************************* Folding@home Client ************************* 01:53:57: Website: https://foldingathome.org/ 01:53:57: Copyright: (c) 2009-2018 foldingathome.org 01:53:57: Author: Joseph Coffland <joseph@cauldrondevelopment.com> 01:53:57: Args: --config /config/config.xml 01:53:57: Config: /config/config.xml 01:53:57:******************************** Build ******************************** 01:53:57: Version: 7.5.1 01:53:57: Date: May 11 2018 01:53:57: Time: 19:59:04 01:53:57: Repository: Git 01:53:57: Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0 01:53:57: Branch: master 01:53:57: Compiler: GNU 6.3.0 20170516 01:53:57: Options: -std=gnu++98 -O3 -funroll-loops 01:53:57: Platform: linux2 4.14.0-3-amd64 01:53:57: Bits: 64 01:53:57: Mode: Release 01:53:57:******************************* System ******************************** 01:53:57: CPU: Intel(R) Xeon(R) CPU E5-2650 0 @ 2.00GHz 01:53:57: CPU ID: GenuineIntel Family 6 Model 45 Stepping 7 01:53:57: CPUs: 32 01:53:57: Memory: 125.93GiB 01:53:57:Free Memory: 829.36MiB 01:53:57: Threads: POSIX_THREADS 01:53:57: OS Version: 4.19 01:53:57:Has Battery: false 01:53:57: On Battery: false 01:53:57: UTC Offset: 0 01:53:57: PID: 31 01:53:57: CWD: /config 01:53:57: OS: Linux 4.19.98-Unraid x86_64 01:53:57: OS Arch: AMD64 01:53:57: GPUs: 1 01:53:57: GPU 0: Bus:66 Slot:0 Func:0 NVIDIA:6 GM200 [GeForce GTX Titan X] 6144 01:53:57: CUDA: Not detected: cuInit() returned 100 01:53:57: OpenCL: Not detected: clGetPlatformIDs() returned -1001 01:53:57:*********************************************************************** 01:53:57:<config> 01:53:57: <!-- Client Control --> 01:53:57: <fold-anon v='true'/> : 01:53:57: <!-- HTTP Server --> 01:53:57: <allow v='10.240.100.0/24'/> : 01:53:57: <!-- Remote Command Server --> 01:53:57: <password v='*******'/> : 01:53:57: <!-- User Information --> 01:53:57: <team v='227802'/> 01:53:57: <user v='joker169'/> : 01:53:57: <!-- Web Server --> 01:53:57: <web-allow v='10.240.100.0/24'/> : 01:53:57: <!-- Folding Slots --> 01:53:57: <slot id='0' type='CPU'/> 01:53:57: <slot id='1' type='GPU'/> 01:53:57:</config> 01:53:57:Trying to access database... 01:53:57:Successfully acquired database lock 01:53:57:Enabled folding slot 00: READY cpu:30 01:53:57:Enabled folding slot 01: READY gpu:0:GM200 [GeForce GTX Titan X] 6144 [91m01:53:57:ERROR:No compute devices matched GPU #0 NVIDIA:6 GM200 [GeForce GTX Titan X] 6144. You may need to update your graphics drivers.[0m 01:53:57:WU01:FS01:Starting [91m01:53:57:ERROR:WU01:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually[0m 01:53:57:WU00:FS00:Starting 01:53:57:WU00:FS00:Running FahCore: /opt/fah/usr/bin/FAHCoreWrapper /config/cores/cores.foldingathome.org/v7/lin/64bit/avx/Core_a7.fah/FahCore_a7 -dir 00 -suffix 01 -version 705 -lifeline 31 -checkpoint 15 -np 30 01:53:57:WU00:FS00:Started FahCore on PID 40 01:53:57:WU00:FS00:Core PID:44 01:53:57:WU00:FS00:FahCore 0xa7 started 01:53:57:WU01:FS01:Starting [91m01:53:57:ERROR:WU01:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually[0m 01:53:58:WU00:FS00:0xa7:*********************** Log Started 2020-03-17T01:53:57Z *********************** 01:53:58:WU00:FS00:0xa7:************************** Gromacs Folding@home Core *************************** 01:53:58:WU00:FS00:0xa7: Type: 0xa7 01:53:58:WU00:FS00:0xa7: Core: Gromacs 01:53:58:WU00:FS00:0xa7: Args: -dir 00 -suffix 01 -version 705 -lifeline 40 -checkpoint 15 -np 30 01:53:58:WU00:FS00:0xa7:************************************ CBang ************************************* 01:53:58:WU00:FS00:0xa7: Date: Nov 5 2019 01:53:58:WU00:FS00:0xa7: Time: 06:06:57 01:53:58:WU00:FS00:0xa7: Revision: 46c96f1aa8419571d83f3e63f9c99a0d602f6da9 01:53:58:WU00:FS00:0xa7: Branch: master 01:53:58:WU00:FS00:0xa7: Compiler: GNU 8.3.0 01:53:58:WU00:FS00:0xa7: Options: -std=c++11 -O3 -funroll-loops -fno-pie -fPIC 01:53:58:WU00:FS00:0xa7: Platform: linux2 4.19.0-5-amd64 01:53:58:WU00:FS00:0xa7: Bits: 64 01:53:58:WU00:FS00:0xa7: Mode: Release 01:53:58:WU00:FS00:0xa7:************************************ System ************************************ 01:53:58:WU00:FS00:0xa7: CPU: Intel(R) Xeon(R) CPU E5-2650 0 @ 2.00GHz 01:53:58:WU00:FS00:0xa7: CPU ID: GenuineIntel Family 6 Model 45 Stepping 7 01:53:58:WU00:FS00:0xa7: CPUs: 32 01:53:58:WU00:FS00:0xa7: Memory: 125.93GiB 01:53:58:WU00:FS00:0xa7:Free Memory: 635.04MiB 01:53:58:WU00:FS00:0xa7: Threads: POSIX_THREADS 01:53:58:WU00:FS00:0xa7: OS Version: 4.19 01:53:58:WU00:FS00:0xa7:Has Battery: false 01:53:58:WU00:FS00:0xa7: On Battery: false 01:53:58:WU00:FS00:0xa7: UTC Offset: 0 01:53:58:WU00:FS00:0xa7: PID: 44 01:53:58:WU00:FS00:0xa7: CWD: /config/work 01:53:58:WU00:FS00:0xa7:******************************** Build - libFAH ******************************** 01:53:58:WU00:FS00:0xa7: Version: 0.0.18 01:53:58:WU00:FS00:0xa7: Author: Joseph Coffland <joseph@cauldrondevelopment.com> 01:53:58:WU00:FS00:0xa7: Copyright: 2019 foldingathome.org 01:53:58:WU00:FS00:0xa7: Homepage: https://foldingathome.org/ 01:53:58:WU00:FS00:0xa7: Date: Nov 5 2019 01:53:58:WU00:FS00:0xa7: Time: 06:13:26 01:53:58:WU00:FS00:0xa7: Revision: 490c9aa2957b725af319379424d5c5cb36efb656 01:53:58:WU00:FS00:0xa7: Branch: master 01:53:58:WU00:FS00:0xa7: Compiler: GNU 8.3.0 01:53:58:WU00:FS00:0xa7: Options: -std=c++11 -O3 -funroll-loops -fno-pie 01:53:58:WU00:FS00:0xa7: Platform: linux2 4.19.0-5-amd64 01:53:58:WU00:FS00:0xa7: Bits: 64 01:53:58:WU00:FS00:0xa7: Mode: Release 01:53:58:WU00:FS00:0xa7:************************************ Build ************************************* 01:53:58:WU00:FS00:0xa7: SIMD: avx_256 01:53:58:WU00:FS00:0xa7:******************************************************************************** 01:53:58:WU00:FS00:0xa7:Project: 14303 (Run 0, Clone 10, Gen 31) 01:53:58:WU00:FS00:0xa7:Unit: 0x000000219bf7a4d55e655fa9eda521bf 01:53:58:WU00:FS00:0xa7:Digital signatures verified 01:53:58:WU00:FS00:0xa7:Calling: mdrun -s frame31.tpr -o frame31.trr -cpi state.cpt -cpt 15 -nt 30 01:53:58:WU00:FS00:0xa7:Steps: first=15500000 total=500000 01:54:00:WU00:FS00:0xa7:Completed 106942 out of 500000 steps (21%) 01:54:36:WU00:FS00:0xa7:Completed 110000 out of 500000 steps (22%) 01:54:58:WU01:FS01:Starting [91m01:54:58:ERROR:WU01:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually[0m 01:55:30:WU00:FS00:0xa7:Completed 115000 out of 500000 steps (23%) 01:56:22:WU00:FS00:0xa7:Completed 120000 out of 500000 steps (24%) 01:56:35:WU01:FS01:Starting [91m01:56:35:ERROR:WU01:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually[0m 01:57:15:WU00:FS00:0xa7:Completed 125000 out of 500000 steps (25%) 01:58:08:WU00:FS00:0xa7:Completed 130000 out of 500000 steps (26%) 01:58:59:WU00:FS00:0xa7:Completed 135000 out of 500000 steps (27%) 01:59:12:WU01:FS01:Starting [91m01:59:12:ERROR:WU01:FS01:Failed to start core: OpenCL device matching slot 1 not found, try setting 'opencl-index' manually[0m I have been trying for 30 min plus to get this to use GPU, I know its "old" but... Do I need to use the opencl-index?, if so where?