paschtin

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About paschtin

  • Rank
    Newbie
  1. Thank you for your quick help solving this issue. I‘ll change the settings for folder caching, thank you. I have not trying to unmount since the last reboot I guess. Thank you in general for this awesome plugin!
  2. Follow up: I disabled the Cache dirs plugin and it stopped instantly - so issue seems not related directly to UD. I am using folder caching for longer, could this be due to the /mnt/remotes/ change? Is there a way to exclude the UD remote share from folder caching?
  3. I have mounted the UD smb share as "Read/Write - Slave" to a Duplicacy Docker. Stopping the Docker does not change the behavior. As long the array is started, I am not able to unmount the remote share, even with the Duplicacy Docker stopped. Please find attached the diagnostics. Moreover here is the output of testparm from the proxmox server - maybe this helps. rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384) Registered MSG_REQ_POOL_USAGE Registered MSG_REQ_DMALLOC_MARK and LOG_CHANGED Load smb config files from /etc/samba/smb.conf rlim
  4. I have a remote share located on a proxmox server, served via a lxc container running samba on Debian. As soon as I mount the remote share on unRaid (6.9.0-rc1) with UD (2020.12.11a), I am getting constant reads on the remote share and heavy cpu load on the lxc container caused by the smbd. I am not sure when this behavior started, but it was quite recently. Is there a way to find out what is actually happening? The OpenFiles plug-in does not show any use of the mapped share. Please tell me if I can provide any further data for troubleshooting. Cheers
  5. Anyone updated to Version 11 already? Any issues or something to consider?
  6. I did sort it out - it was an issue with the squid web proxy which blocked the domain. After whitelisting the domains, the script is working perfectly fine!
  7. Thank you for this awesome docker @SpaceInvaderOne! Unfortunately I am experiencing some problems (see below). After pulling the macinabox docker, it won't download any macOS image but instantly tells the "dmg image is corrupted". Can't find any help on this so far. Best regards <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< Starting process at Mon Jun 22 15:55:36 Europe 2020 <<<<
  8. Great Plugin, working fine! Since multi-GPU users can select a specific GPU to show up in the dashboard, is there a way to show multiple/all GPUs in the dashboard at once?