discojon

Members
  • Posts

    32
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

discojon's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. So i just did a full reboot, (dirty unfortunately since it hung on shutdown) and upon reloading the tab seems to be working. I also noticed before i shut down that my docker tab wouldn't load, and the docker apps on the dashboard didn't appear.
  2. As of this week (9/23/21) my community apps tab has stopped updating and hangs upon opening. I've uninstalled, reinstalled, disabled pi-hole, tried different browsers and devices. Same behavior everywhere. Just sits on the screen with the undulating animation indefinitely. As far as I know, nothing changed on my network settings that would correspond.
  3. I have a working BigSur install following the excellent tutorial with the exception of usb passthough. Everything works using vnc, but as soon as I assign a gpu, I'm unable to do anything at the login screen. Machine isn't frozen as I can shut down from vm page in unraid. Do I need a kext for the usb controllers?
  4. I've resorted to that. It just takes a while to extract a 35Gb rar file.
  5. I ended up nuking the old docker container, and installing fresh, then connecting to my old DB. I had to make a new admin user as referenced above but everything else seems to be working, and I'm back in parity at v20. Sorting out the reverseproxy now as it stopped working.
  6. So I just started my restored docker and got the same PHP error as before. This version of Nextcloud is not compatible with > PHP 7.3. You are currently running 7.4.14. Current version is 17.0.9. CLI in and ran docker exec -it nextcloud updater.phar and it is trying to upgrade. "Update to Nextcloud 17.0.10 available. (channel: "stable")". As with the webupdater, it errors out with this. oot@Tower:~# docker exec -it nextcloud updater.phar Nextcloud Updater - version: v16.0.3-3-ga0c2b25 dirty Current version is 17.0.9. Update to Nextcloud 17.0.10 available. (channel: "stable") Following file will be downloaded automatically: https://download.nextcloud.com/server/releases/nextcloud-17.0.10.zip Open changelog ↗ Steps that will be executed: [ ] Check for expected files [ ] Check for write permissions [ ] Create backup [ ] Downloading [ ] Verify integrity [ ] Extracting [ ] Enable maintenance mode [ ] Replace entry points [ ] Delete old files [ ] Move new files in place [ ] Done Start update? [y/N] y Info: Pressing Ctrl-C will finish the currently running step and then stops the updater. [✔] Check for expected files [✔] Check for write permissions [✔] Create backup Update stopped. To resume or retry just execute the updater again.
  7. The config folder is located in your Nextcloud data location. The only options I'm presented with when updating in the container are stable and beta. I don't have an option to upgrade to next version
  8. So I was able to bypass the error message but the subsequent update failed so I'm not recommending that at this point. I'm currently restoring from a backup and hopefully that will get me running. I think the core issue here is the version of NC this container is running is 17 which is EoL apparently.
  9. Can we get an option to compress folders individually instead of one giant compressed file? That would make it much easier to restore individual apps and be easier that a rewrite to allow individual app restoration. Edit.. Nevermind requested above.
  10. I was ably to bypass the error message by editing /config/www/nextcloud/lib/versioncheck.php. I changed the 7.4.0 to 7.5.0 so Nextcloud would start, then upgraded.
  11. I was greeted with this error this morning. Is this a container issue that needs solved or an issue I should fix myself? This version of Nextcloud is not compatible with > PHP 7.3. You are currently running 7.4.14. This version of Nextcloud is not compatible with > PHP 7.3. You are currently running 7.4.14.
  12. I was wrong. It still is crashing after a day or so upon shutdown. I found an AMD GPU I'll try to get ahold of and try.
  13. I recreated my xml for my W10 VM only I set it to USB3 this time when setting it up, then pointed it at my current vdisk. So far I haven't seen any issues shutting down. I'll let it run for a few days and check again.
  14. I'm still having this issue. I have an NVidia gtx 1060 but it's the only gfx card I have available to test. Here is my latest diagnostics if anyone cares to look. tower-diagnostics-20201218-1351.zip
  15. I have had this issue for a long while now, and It's getting very irritating. Every time I shutdown or reboot my Win10 VM, I get a hard crash and non responsive server. It is constantly making me nervous to lose data from the power cycle. I have read that the issue may be from passing a USB hub but I'm not sure. I've attached the mose recent diagnostics, but if someone lets me know what to log, I can cause a crash and then post that. This only happens with my Win10 VM and only after several hours of usage. If i reboot / shut it down shortly after it boots, there is not an issue. tower-diagnostics-20201218-1351.zip