Jump to content

J OBrien

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by J OBrien

  1. Subsync - Syncs out of sync subtitles to videos using speech recognition dictionaries. https://github.com/sc0ty/subsync There is already a few docker projects out there, like this one bazaar and subsync all in one. https://github.com/wayller/docker-bazarr
  2. Anyone else using this script? The chapters seem to be misplaced when output to mkv.
  3. Hello, I have an LSI card with 2 external ports and 2 JBOD enclosures. Am i better of using both ports with 1 JBOD on each? Or should I chain them to 1 port? Would i get better performance off using 2 ports? What about reliability? Thanks.
  4. I had to pull the plug. On restart, it formatted fine within 5-10 minutes. Thank you
  5. I added 2 more hd to the array (disk10 and disk 11). They cleared, which took about 13 hours, and now they are formatting for 4 hours. Is this normal or something went wrong? I see from the log it started formatting around 8:14am. If i SSH i can see /mnt/disk10 but not 11. The WebUI is responsive but it is stuck started formatting. Only buttons available are reboot and power down. Any help on what to do would be great thanks. tower-diagnostics-20190201-1205.zip
  6. Hello, I chose the repo because it had sqlite3 but I am having issues, not sure if related to sqlite3, the shell, the repo itself? Some queries will return results and others wont. I have ran the same queries from radar and they all check out fine. You can test this yourself in the shell. 1 result echo $(/usr/bin/sqlite3 /usr/lib/plexmediaserver/Resources/com.plexapp.plugins.library.db "SELECT * FROM accounts") 1|Administrator|||2010-11-12 00:07:53|2010-11-12 00:07:53|||t|t No results echo $(/usr/bin/sqlite3 /usr/lib/plexmediaserver/Resources/com.plexapp.plugins.library.db "SELECT * FROM media_parts") If i run that last same query from another docker (in this case the linux repo radarr) mapping path /plexdb into the binhex plex db folder echo $(/usr/bin/sqlite3 /plexdb/com.plexapp.plugins.library.db "SELECT * FROM media_parts") 1|1|3|728729cc89de8e31df9891719ed7ec6af127a7e0|4b9c6200f882a763|/tools/Test (2013)/Test (2013).mkv||54307148|26543|2019-01-25 23:16:54|2017-02-24 14:33:22||ma%3AaudioProfile=ma&ma%3Acontainer=mkv&ma%3AvideoProfile=high 2|2|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D2500&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=13|3|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D1500&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=1 4|4|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D450&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=1 Any help would be appreciated. EDIT: Command from root working: echo $(/usr/bin/sqlite3 /mnt/user/appdata/binhex-plexpass/Plex\ Media\ Server/Plug-in\ Support/Databases/com.plexapp.plugins.library.db "SELECT * FROM media_parts") 1|1|3|728729cc89de8e31df9891719ed7ec6af127a7e0|4b9c6200f882a763|/tools/Test (2013)/Test (2013).mkv||54307148|26543|2019-01-25 23:16:54|2017-02-24 14:33:22||ma%3AaudioProfile=ma&ma%3Acontainer=mkv&ma%3AvideoProfile=high 2|2|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D2500&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=13|3|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D1500&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=1 4|4|||||||117000||||at%3Akey=%2Fservices%2Fiva%2Fassets%2F155582%2Fvideo%2Emp4%3Fbitrate%3D450&ma%3Acontainer=mp4&ma%3AoptimizedForStreaming=1 Versions used of sqlite: Radarr linux repo, 3.11.0 2016-02-15 17:29:24 3d862f207e3adc00f78066799ac5a8c282430a5f Root, 3.24.0 2018-06-04 19:24:41 c7ee0833225bfd8c5ec2f9bf62b97c4e04d03bd9566366d5221ac8fb199a87ca Binhex plexpass 3.25.3 2018-11-05 20:37:38 89e099fbe5e13c33e683bef07361231ca525b88f7907be7092058007b75036f2
  7. Hi, I am new to unraid, I purchased a pro key and left a wrong email on the delivery details. Needless to say i got charged and didn't get my key. LOL Would be great if someone could fix this for me or direct me where I can fill up a support ticket for this. Thanks.