Fiservedpi

Members
  • Posts

    236
  • Joined

  • Last visited

Everything posted by Fiservedpi

  1. Hey there my friend! @CyaOnDaNet I’m back with another request: I started using forms Auth to login to on my Sonarr instance and now the bot can not connect it’s getting stopped by Sonarr for not authorizing. Any idea how to circumvent this? I thought that was what the API key was doing but I guess not 2021-10-23 18:21:46.1|Info|Auth|Auth-Unauthorized ip xxx.xxx.x.xxx url
  2. *****EDIT**** A REBOOT SEEMS TO HAVE FIXED THIS im seeing this as well do not know when it started within the last 2 days most likely OST CALLED (javascriptError) Array ( [action] => javascriptError [msg] => Uncaught Error: Something went badly wrong! [url] => https://1a5aa4e9e34aec9af78961f69f1a47eb609ea930.unraid.net/Apps [lineNo] => 2086 [columnNo] => 21 [error] => Error: Something went badly wrong! ) ******* ERROR ********** Array ( [action] => javascriptError [msg] => Uncaught Error: Something went badly wrong! [url] => https://1a5aa4e9e34aec9af78961f69f1a47eb609ea930.unraid.net/Apps [lineNo] => 2086 [columnNo] => 21 [error] => Error: Something went badly wrong! ) Bad date? tower-diagnostics-20210523-1332.zip CA-Logging-20210523-1335.zip
  3. Ok so unnasigned is excempt got it I got the warning in common problems but it doesn’t apply since it’s an unnasigned share.
  4. @Squid when I try to rename my “disks” share that I made a while back I’m getting “resources in use” error do you know how I can stop the “resources” so I can get it renamed.
  5. Thanks for the swift response @Squid
  6. Warning: syntax error, unexpected '$' in Unknown on line 17 in /usr/local/emhttp/plugins/dynamix/include/PageBuilder.php on line 34 i see similar posts saying to delete the plg file is That gonna be the fix for this as well?
  7. Ahh ty I was trying to use docker inspect (container) this is great and I can make do with it tyvm
  8. Honestly I’ve just noticed haven’t needed an docker console in months I do know it used to work.
  9. I was in particular trying to get the console for this docker but it’s the same for all my-speedtest-tracker.xml
  10. tower-diagnostics-20201119-1936.zip
  11. Not sure what i borked but every time I try to access a specific dockers console it takes Me to my Unraid login page instead. Also the terminal icon in my sidebar brings me to a blank unusable terminal. Also can you guide on me on how to get to a specific dockers terminal from let’s an ssh session.
  12. im currently on Nvidia 6.8.3 and do not want to update to beta
  13. and that will handle the NVidia drivers for 6.9? that's awesome
  14. You make it sound So easy! Thanks.
  15. may i message you when im ready to manually apply drivers? im quite lost
  16. perfect ty i tend to stay away from the Betas
  17. TY I figured there was a write up on it after reading the Nvidia thread
  18. I just noticed the thread was retired has anyone else seen this when just browsing to the plugin
  19. Still have no clue where 16tb of movies went though
  20. Boom! You got it I mis-mapped downloads\ in Plex earlier
  21. Alright I'm back i have no idea why but there somehow was created an "downloads\" on multiple disks had to go through each disk to delete it lost all my movies but whatever it's back to normal now
  22. After deleting the /config/shares/downloads.cfg my web ui is back to normal but I've got no user shares. Should I restore from a backup?