Jump to content

Windows 10 VM virt-io doesn't work. VM installation failed (SOLVED)


Recommended Posts

Hello, I tried my best to install a Windows 10 VM for the first time and failed several times. I used this tutorial inclusive the Video and some others but nothing worked.

Win 10 installer started without a problem, but I am unable to select a drive / load the virtio drivers from drive E:

Here is my setup, I deleted everything and tried starting from scratch. Hopefully someone can help me.image.thumb.png.3ef9612a0a4cf87eb302b0ff7c4492cd.png





After this setup I started the VM.


Now I'm in the VM via VNC








Now I go to "Treiber laden" - load drivers




After I press "OK" I go to "Durchsuchen"


There is the E: Drive which should be the virtio drive, but there is nothing.


Mabey, it is just a stupid mistake. Hopefully someone can help me.

Edited by LTech
Link to comment

Not sure what is your problem then?  I do not have bonding enabled (not sure if that is relevant) and after the line to enable bridging I get one that reads:

Bridging members of br0:

that you do not seem to have.


If you cannot spot the problem then I suggest that you are likely to get better informed feedback if you attach your systems diagnostics zip file to your NEXT post.

Link to comment
  • LTech changed the title to Windows 10 VM virt-io doesn't work. VM installation failed (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...