No access to web interface

Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

I was facing a problem that  /boot not mounted. I solved it but I can't explain why. I am not sure if your problem is the same with mine. If you want to check it, you can look if /boot is mounted by issuing command "mount" or "cd /boot" to see if directories and files reside in /boot. If /boot is mounted, then we have different problems. 


I posted my experience in this thread:



Link to comment

Summary of my problem
After having noticed that I no longer had access to the web interface I did a manual installation of unRAID because the installation with USB Creator did not succeed for some reason that I do not know (message "Syncing file system ")
I copied the Config directory from a previous backup
Starting the server in GUI mode: no access to the web interface on the local PC, nor on the network PC
On the other hand I have access to the server with telnet, and the Samba shares are active, I can read a shared file from my networked PC
Start of the server in Safe mode with GUI: access to the web interface on the local PC, but not on the networked PC
I deleted the filebot.plg file and the Filebot directory: same result
I start to despair because I don't know what to do anymore
Thanks for your help

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.