Installation of Unraid never starts headless server


Go to solution Solved by JorgeB,

Recommended Posts

I am installing unraid for the first time. Followed the documentation on the website to created a bootable drive. This drive was create using unraid usb creator for MAC. After creating my bootable drive, I went and plugged my usb in a usb2.0 port, made sure it was the first bootable device and made sure vt-d was enable in bios. The device boots up but gets to a part saying “30 sec for device label UNRAID to come online … random: crng init done” and right under that I see - press enter to reboot. If I press enter it will reboot and do the same thing. I tried to recreate the bootable device with no luck.

 

Any help would be appreciated. 

Edited by ZeroFcksGiven
Typo
Link to comment
8 hours ago, trurl said:

Is your flash drive named UNRAID?

 

8 hours ago, ZeroFcksGiven said:

Yes. I made sure to double check that. I used the USB Flash creator from unraid docs under Getting Started

How did you double check that? I know the creator is supposed to name it that, but did it?

 

I seem to recall other reports that it didn't get named for some.

Link to comment
19 minutes ago, ZeroFcksGiven said:

After it created, I look at the usb stick that was plug-in and the name was set to unraid. I ejected it and put it back into my Mac and verified the usb name reads as unraid.

Make sure the name is UNRAID (I.e. all upper-case).

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.