Jump to content

I rolled back to 6.9.2 now issues with internet connection

Go to solution Solved by Taza,

Recommended Posts


I have had to roll back to version 6.9.2 from 6.11.5 due to code 43 with my graphics card. but since rolling back now can't get community apps to connect to internet, dockers have no internet but I can access plex remotely fine, and vm has no internet either can't access any shares. But I can connect to unraid remotely without an issue


Since rolling back I did remove SSL Certificate via this command 


rm /boot/config/ssl/certs/certificate_bundle.pem


I have attached my diagnostic report


Thanks for your help



Edited by ChatNoir
removed excessive empty lines
Link to comment

hey so i have digged a bit deeper i have full access to the to unraid from outside. since rolling back it seems to be how unraid issues or handles virtual NICs.  it also could be the SSL certificate that had to be removed after rolling back. 


i am stuck in how to fix



Link to comment
16 hours ago, JorgeB said:

Try deleting/renaming /boot/config/network.cfg then reboot, it will go back to default settings using DHCP, then see if it can get an IP address from the router.

i feel doing this wont fix anything internally as i still can access unraid remotely and ples still works



Link to comment
14 minutes ago, Squid said:

You can also try setting static DNS addresses (I'm a fan of and instead of pointing the DNS to the router's IP address

ok so where do i enter these a bit of a guide would help. its  all just worked before having to roll it back

Link to comment
1 hour ago, JorgeB said:

Also test after disabling the docker service, to see if it's an issue with docker networks.


by disabling docker what am i looking for as i said very new to this

its anything internally has lost internet access like plex pulling movie info or vm having internet access or community apps accessing the internet


but i can stream to people with plex and access the webui and can access Tautulli via web ui

Link to comment
You can also try setting static DNS addresses (I'm a fan of and instead of pointing the DNS to the router's IP address
I updated dns to these still no internet internally

Are these settings ment to be set to these at all?

Screenshot_20221212_082111_Samsung Internet.jpg

Sent from my SM-G998B using Tapatalk

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...