Jump to content

server not booting, stuck starting samba


Recommended Posts

  • 3 weeks later...

This happens from time to time with unraid. It usually is caused by a plugin, so you have to remove them one by one and see which one that causes the problem.

I also have this problem rigt now, and it looks like 4 plugins has een updated recently, so I'll try to find which one it is.

Unraid should be able to handle this in a better way, as you will waste a day or two each time

Link to comment
3 hours ago, joggs said:

caused by a plugin, so you have to remove them one by one and see which one that causes the problem.

Better to boot in SAFE mode before removing anything. If it still doesn't work in SAFE mode, then plugins are not the problem. And if it does work in SAFE mode, then tell us which plugins you are running and we might be able to suggest which to remove. Are all your plugins up-to-date?


2 hours ago, joggs said:

Dynamix are the culprits.

Either dynamix.system.temp.plg or dynamix.unraid.net.plg is the problem.



This thread is a few weeks old now. Not clear if OP got it working or not since nothing posted from them since.


If you still have a problem, try booting in SAFE mode

Link to comment
  • 1 month later...

Yes and that appears to get me past the original hang point but leads me to a blank black screen at the console.   I revently updated from 6.9.2 to 6.11.5 and system had been running with no issues until i got an array Disk 3 (14 TB WD NAS Red) read error.  Drive was x'd out by OS.  Two subsequent extended SMART runs passed without error so plan was to rebuild back to that drive.  Reseated HBA (9305-16i) and replaced SATA cable to Disk 3 branch.  Checked PSU rails under load and no issues found.  24 hour Memtest was sat.  System hardware will boot various Linux Live distros with no problems and will mount all drives with the exception of Drive 3 as expected.  A check of my flash boot drive showed corrupted file system and files.  Flash drive would not reformat so i did the procedure for bringing a new flash online transferring the existing config folder from a recent backup but i am afraid it was from 6.92 if that really matters.  Anyway, i have not been able to boot system since.  I have tried each boot mode with and without hardware attached to no avail.  I have a full backup of this server on my other Unraid rig but really would like to recover to avoid moving 40TB of media and restoring my VMs and dockers.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...