Jump to content

UI doesn't think Array is mounted, when I can access VMs, dockers, and shares

Go to solution Solved by trurl,

Recommended Posts

Currently unraid thinks my array isn't mounted, even though it is.


I have VMs, dockers, and can access shares fine, but everything in the UI shows that the array isn't' mounted.


Under VMS the message "Array must be started to view virtual machines" shows right above the VM that shows started.


Docker says the same thing, but shows the running containers


Under Main, the device slots are drop downs like they are when specifying which drive to go to which slot, but the array is clearly running.


I have a UPS, but I still think it ended up doing an uncleanshutdown.


I've rebooted the server, cleared all data on the browser, and it still behaves the same.




Ignore disk 4 in the logs, that just started today.


Edited by jkexbx
Fix link
Link to comment

I tried closing every single window on every device, and opening a single new window in incognito on Chrome. It still incorrectly shows the Array as stopped.


One thing I noticed is I can access all my shares on the network, but I can't access the individual discs.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...