Jump to content

Upgrade 6.11.5 to 6.12.1 and now no Web GUI

Go to solution Solved by JorgeB,

Recommended Posts

Hi Guys/Gals


I have just done an OS update to 6.12.1, reboot as requested


No there is no web GUI, can ping the IP from workstation

UNRAID boot with GUI = No web GUI (even local in firefox)

UNRAID safe mode boot with GUI = No web GUI (even local in firefox)


in all cases, I can ping the IP address of the server and dont see any obvious errors on boot



All plugin, docker and VM update were done before the OS update


Daigs attached (produced from console)




Edited by GigaTech
Link to comment

Thanks for the reply.


How, from the console?

you need to babysit me, i'm a windows boy!





Got it

  - Boot with GUI

  - Midnight commander

  - Edit this file /boot/config/network.cfg

  - Comment out the vLAN 77

  - Save and reboot

  - access to the GUI, IP address



Edited by GigaTech
  • Like 1
Link to comment

"Fix Common Problems" has always been installed on all of my servers (pre upgrade to 6.12 and fully updated) and it didn't tell me, I know this for a fact. I ran it and checked BEFORE doing the update...


if "Unraid 6.12 has improvement security" then it needs improvements in reporting/logging too, rather than silently failing and breaking the whole system giving no user information

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...