banner blocked by Privoxy

Recommended Posts

My banner has disappeared. I can see the banner.png file in flash/config/plugins/dynamix but it no longer appears on the page.




Tried to re-add the banner but as soon as I click "apply" it goes back to this. The png file displays fine on my desktop.

Edited by wgstarks
Link to comment
4 hours ago, bonienl said:

Perhaps your USB device has some corruption? Put it in a Windows machine and let it repair.


Didn't change anything. It looks like the banner is being applied. I can see it in ControlR, just not in the webgui. Even tried using a different banner. No luck there either.

Link to comment
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.