New HDD failing Preclear (Solved)


9 posts in this topic Last Reply

Recommended Posts

I'm relativly new to Unraid. 

I started with a 2tb drive, then added two 4tb drive, preclearing, and then assigning one as parity. 

This worked fine, and as it was filling up, I've bought a couple of new 6tb drives.

 

I've connected up one of them and run a preclear, which has failed. I ran an extended smart test, and it comes back clean. 

 

This is really just to check I'm right in wanting to return the drive. And to ask what people tend to return it as? (how to word the fact that it's failed etc)

preclear-fail.txt

preclear-fail2.txt

Edited by 3urningChrome
Solved
Link to post

The syslog snippet you posted earlier makes me think you probably didn't have a good connection to the disk and that is the reason the preclear couldn't complete. But that snippet doesn't appear in your diagnostics because you rebooted.

 

On the other hand, the disk has several pending sectors and shouldn't be used in your array like that. You could try additional preclears (after checking connections) to see if you can get the pending sectors reallocated.

 

On the third hand, another user @johnnie.black says these particular model of drives sometimes have false alarms about pending sectors.

Link to post

I've changed the sata cable, made sure it all looks good on the connection front. 
Rerun the preclear, but same issue. 

I've run a quick smart test, comes back clean. 

I'm now in the process of running an extended. 

 

I've reattached the diagnostics as I'd rebooted after the last failure

 

any insight you can give is much appreciated!

 

 

tower-diagnostics-20181206-0923.zip

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.