Jump to content
Sign in to follow this  
Dr. Ew

Slow NvME Cache Pool

2 posts in this topic Last Reply

Recommended Posts

I'm trying to figure out what the issue is with my Cache Pool. I have both 40GbE and 10GbE NIC's, but I mainly utilize 10GbE, so I'll refer to that, for now. 

 

My NvME Cache Pool isn't saturating the 10GbE line. My unassigned array of Spinners does saturate the line though. So, I am deducing it isn't a network issue. 

 

I have 6 2TB NvME's in  a Supermicro server. Client machine is an i9 extreme and/or xeon-w. I have an array of 24 spinners, LSI MegaRAID, attached as an unassigned device. This array hits 1.03Gb/s, no problem. I haven't put more than 2 of the 6 NvME's in the cache pool yet, so i am testing with a RAID 1 config with Intel 760P. It is maxing out aroud 750Mb/s write. 

 

What could be the cause for this slow NvME transfer rate?

Share this post


Link to post

Try this: 

 

1. Stop the array.

2. Go to Settings > Global Share Settings. 

3. Turn Enable disk shares to On.

4. Start the array

5. Navigate to your server from the client machine using file explorer.

6. Double click the "cache" share.

7.  Double click the share name you wish to write to.

8.  Write a file to the share and note the performance.

 

Let me know if you saturate the link doing this.

 

All the best,

 

Jon

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this