Jump to content
Sign in to follow this  
gideva

Another Fail...

6 posts in this topic Last Reply

Recommended Posts

I keep having issues with failed disks... I just got home and another disk failed! On top this is a brand new one (bought on Feb this year...).

The rate at which disks are failing is kind of weird since I have to replace disks almost monthly and some of them are quite new...

I run a SMART test and all seems to be fine.

Any suggestion?

monstruo-smart-20191011-1346.zip

Share this post


Link to post
5 hours ago, gideva said:

The rate at which disks are failing is kind of weird since I have to replace disks almost monthly and some of them are quite new...

I run a SMART test and all seems to be fine.

Any suggestion?

You should have asked for advice sooner. Probably none of the disks were bad but you have bad communications with the disks due to bad connections or cables. These are by far more common than bad disks.

Share this post


Link to post

Yup I guess so... I just ordered a new set of high quality cables and I hope this will stop the problems...

 

Thanks for the help

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this