Jump to content
Maticks

Cache Pool ZFS instead of BTRFS

3 posts in this topic Last Reply

Recommended Posts

Wondering if you can use ZFS on the Cache pool of 2xM.2 Drives the same size.

I tried running with BTRFS with two drives and always end up with one drive going into read only mode randomly.

Then having to rebuild the mirror again.

 

I always end up ripping out one drive and run unprotected off a single Cache drive in BTRFS but it seems only happy with that setup.

 

Not sure if it was a bug but i haven't tried in a good year now, i want to though fix this protection issue.

I noticed ZFS had some support here for data drives, so can that be extended to the Cache Pool as well ?

 

BTRFS seems a bit broken at least for me.

Share this post


Link to post

ZFS is not included in base unraid, so no, it can not support this. Zfs is an addon plugin.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.