Jump to content
Simon01

can't access webui

11 posts in this topic Last Reply

Recommended Posts

Hey everyone,

 

I finished installing unraid a few hours ago but I can't access the webui. I set an static ip while installing onto a stick, the computer is booting and I can login to the console when connected to a monitor. When trying to connect to the webui i get an timeout.
My diagnostics zip is attached, would be nice to get some help.
 

nas-diagnostics-20200527-1733.zip

Share this post


Link to post

Are you trying to connect by servername or IP? Are your server and PC on the same subnet?

Share this post


Link to post

Thanks for the quick answer.

I tried both, connecting over Servername and IP.

While trying to connect to http://nas I land on some webhosting site, when trying to connect to 192.168.2.187 I get an timeout.

Yes both my pc and my unraid server are on 192.168.2.X

I was using an Sandisk ultra fit 32gb, I was not able to write to the stick with the installer Program.

Also after using the Manuel mode, I did not get an ip assigned. After setting a static IP in the network config I got an 169 IP.

 

Tried to install the image onto another stick, this one was found in the unraid installer, but it also did not get an assigned ip over dhcp.
After setting a static IP in the network config on this stick aswell, I did get the internal IP I set.

Now I am not able to access the webui

 

Share this post


Link to post

Can you ping anything on the internet from your server command line?

Share this post


Link to post

Installed Windows to see if the network port even work. After installing the driver I was able to connect to the internet.

Also rewrote unraid to one stick, dhcp was still not working, after setting an static IP I cloud still not ping anything.

Share this post


Link to post

Can my motherboard/network adapter be the problem?

I have an Asrock B460M pro 4 with an Intel I219V network adapter.

Share this post


Link to post

Are there stability concerns on 6.9 or is it better to buy an supported pcie nic and run 6.8?

Share this post


Link to post
19 hours ago, Simon01 said:

Are there stability concerns on 6.9 or is it better to buy an supported pcie nic and run 6.8?

The safe answer is you shouldn't be deploying beta on any production server. Beta is meant for testing only.

 

The anecdotal answer is I'm running 6.9.0-beta25 on my production server with no issue at all.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.