giganode

Members
  • Posts

    127
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by giganode

  1. Can we get an update on the progress für ax1600i for example? Is there even someone investigating rn?
  2. AMD passthrough works for a long time now
  3. Just to clarify, you mean this board? If yes, well... PCIe 2.0 is way to slow for todays standards.
  4. Oh sorry, das war dann wohl ein Fehler in der Tapatalk App.. Vergiss was ich gesagt habe Aber.... mir ist in deiner xml etwas aufgefallen, das ganze gilt auch grundsätzlich, aber gerade in Verbindung mit macOS vms ist das die Ursache für Fehlfunktionen. Ich zeige dir mal den betroffenen Ausschnitt deiner xml hier: <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x03' slot='0x00' function='0x0'/> </source> <alias name='hostdev0'/> <rom file='/mnt/cache/vbios/RX570.rom'/> <address type='pci' domain='0x0000' bus='0x03' slot='0x00' function='0x0'/> </hostdev> <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x03' slot='0x00' function='0x1'/> </source> <alias name='hostdev1'/> <address type='pci' domain='0x0000' bus='0x04' slot='0x00' function='0x0'/> </hostdev> Hier wäre mein Teil der Konfiguration der GPU: <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x2f' slot='0x00' function='0x0'/> </source> <rom file='/mnt/user/isos/AMD.RX6900XT.rom'/> <address type='pci' domain='0x0000' bus='0x02' slot='0x00' function='0x0' multifunction='on'/> </hostdev> <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x2f' slot='0x00' function='0x1'/> </source> <address type='pci' domain='0x0000' bus='0x02' slot='0x00' function='0x1'/> </hostdev> <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x2f' slot='0x00' function='0x2'/> </source> <address type='pci' domain='0x0000' bus='0x02' slot='0x00' function='0x2'/> </hostdev> <hostdev mode='subsystem' type='pci' managed='yes'> <driver name='vfio'/> <source> <address domain='0x0000' bus='0x2f' slot='0x00' function='0x3'/> </source> <address type='pci' domain='0x0000' bus='0x02' slot='0x00' function='0x3'/> </hostdev> Hierbei solltest du dir vielleicht einmal bildlich vorstellen, was diese Zeilen bedeuten. Zu Beginn wird die Hardware, welche an die VM übergeben wird, definiert. In unserem Fall ist es die Grafikkarte. Danach wird ein vBios zugeteilt. Darauf folgt die Adresse in der VM - kann man sich so vorstellen, dass angegeben wird in welchen virtuellen PCIe Slot du die Karte einsteckst. Bei mir findest du den Zusatz " multifunction='on' ". Hiermit wird angegeben, dass diesem virtuellen PCIe-Slot im Verlauf der xml weitere Funktionen zugeteilt werden, denn man könnte auch tatsächlich nur die GPU ohne Sound z.B. durchschleifen.. würde aber zu anderen Problemen führen mit Treibern. Aber es gibt ja auch noch andere PCIe-Karten. Danach wird bei uns beiden die "Soundkarte" der GPU ebenfalls angegeben. In deiner xml wird die Soundkarte jedoch in einen anderen virtuellen Slot gesteckt, während bei mir die Adressierung identisch zur GPU bleibt, jedoch nur der Wert function inkrementiert wird - Wie auch bei der originalen Adressierung. Bitte ändere dies. Es ist gut möglich, dass dein Fehler beim Shutdown in der Adressierung liegt. LG
  5. Hab Jetzt Manjaro installiert und diese Funktioniert einwandfrei und wacht sogar aus dem Schlaffmodus auf. Hier ist meine config, vielleicht fällt jemaden was auf. xml version='1.0' encoding='UTF-8'?> type='kvm' id='7' xmlns:qemu='http://libvirt.org/schemas/domain/qemu/1.0'> Monterey 01292bf5-ea7c-4951-8a5b-8af08f28c4dd Mac OS xmlns="unraid" name="Monterey" icon="BigSur.png" os="osx"/> unit='KiB'>46137344 unit='KiB'>46137344 placement='static'>16 vcpu='0' cpuset='4'/> vcpu='1' cpuset='16'/> vcpu='2' cpuset='5'/> vcpu='3' cpuset='17'/> vcpu='4' cpuset='6'/> vcpu='5' cpuset='18'/> vcpu='6' cpuset='7'/> vcpu='7' cpuset='19'/> vcpu='8' cpuset='8'/> vcpu='9' cpuset='20'/> vcpu='10' cpuset='9'/> vcpu='11' cpuset='21'/> vcpu='12' cpuset='10'/> vcpu='13' cpuset='22'/> vcpu='14' cpuset='11'/> vcpu='15' cpuset='23'/> /machine arch='x86_64' machine='pc-q35-5.0'>hvm readonly='yes' type='pflash'>/mnt/user/system/custom_ovmf/Macinabox_CODE-pure-efi.fd /etc/libvirt/qemu/nvram/01292bf5-ea7c-4951-8a5b-8af08f28c4dd_VARS-pure-efi.fd mode='host-passthrough' check='none' migratable='on'> sockets='1' dies='1' cores='8' threads='2'/> mode='passthrough'/> offset='utc'> name='rtc' tickpolicy='catchup'/> name='pit' tickpolicy='delay'/> name='hpet' present='no'/> destroy restart restart /usr/local/sbin/qemu type='file' device='disk'> name='qemu' type='raw' cache='writeback'/> file='/mnt/user/domains/Macinabox BigSur/macos_disk.img' index='2'/> dev='hdc' bus='sata'/> order='1'/> name='sata0-0-2'/> type='drive' controller='0' bus='0' target='0' unit='2'/> type='file' device='disk'> name='qemu' type='raw' cache='writeback'/> file='/mnt/cache/V-Disks/Windows 10/vdisk4.img' index='1'/> dev='hdd' bus='sata'/> name='sata0-0-3'/> type='drive' controller='0' bus='0' target='0' unit='3'/> type='pci' index='0' model='pcie-root'> name='pcie.0'/> type='pci' index='1' model='pcie-root-port'> name='pcie-root-port'/> chassis='1' port='0xc'/> name='pci.1'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x4'/> type='pci' index='2' model='pcie-root-port'> name='pcie-root-port'/> chassis='2' port='0xd'/> name='pci.2'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x5'/> type='pci' index='3' model='pcie-root-port'> name='pcie-root-port'/> chassis='3' port='0xe'/> name='pci.3'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x6'/> type='pci' index='4' model='pcie-root-port'> name='pcie-root-port'/> chassis='4' port='0x13'/> name='pci.4'/> type='pci' domain='0x0000' bus='0x00' slot='0x02' function='0x3'/> type='pci' index='5' model='pcie-root-port'> name='pcie-root-port'/> chassis='5' port='0x8'/> name='pci.5'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x0' multifunction='on'/> type='pci' index='6' model='pcie-to-pci-bridge'> name='pcie-pci-bridge'/> name='pci.6'/> type='pci' domain='0x0000' bus='0x01' slot='0x00' function='0x0'/> type='pci' index='7' model='pcie-root-port'> name='pcie-root-port'/> chassis='7' port='0x9'/> name='pci.7'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x1'/> type='pci' index='8' model='pcie-root-port'> name='pcie-root-port'/> chassis='8' port='0xa'/> name='pci.8'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x2'/> type='pci' index='9' model='pcie-root-port'> name='pcie-root-port'/> chassis='9' port='0xb'/> name='pci.9'/> type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x3'/> type='virtio-serial' index='0'> name='virtio-serial0'/> type='pci' domain='0x0000' bus='0x02' slot='0x00' function='0x0'/> type='sata' index='0'> name='ide'/> type='pci' domain='0x0000' bus='0x00' slot='0x1f' function='0x2'/> type='usb' index='0' model='ich9-ehci1'> name='usb'/> type='pci' domain='0x0000' bus='0x00' slot='0x07' function='0x7'/> type='usb' index='0' model='ich9-uhci1'> name='usb'/> startport='0'/> type='pci' domain='0x0000' bus='0x00' slot='0x07' function='0x0' multifunction='on'/> type='usb' index='0' model='ich9-uhci2'> name='usb'/> startport='2'/> type='pci' domain='0x0000' bus='0x00' slot='0x07' function='0x1'/> type='usb' index='0' model='ich9-uhci3'> name='usb'/> startport='4'/> type='pci' domain='0x0000' bus='0x00' slot='0x07' function='0x2'/> type='pty'> path='/dev/pts/1'/> type='isa-serial' port='0'> name='isa-serial'/> name='serial0'/> type='pty' tty='/dev/pts/1'> path='/dev/pts/1'/> type='serial' port='0'/> name='serial0'/> type='unix'> mode='bind' path='/var/lib/libvirt/qemu/channel/target/domain-7-Monterey/org.qemu.guest_agent.0'/> type='virtio' name='org.qemu.guest_agent.0' state='connected'/> name='channel0'/> type='virtio-serial' controller='0' bus='0' port='1'/> type='tablet' bus='usb'> name='input0'/> type='usb' bus='0' port='1'/> type='mouse' bus='ps2'> name='input1'/> type='keyboard' bus='ps2'> name='input2'/> id='1' type='none'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x03' slot='0x00' function='0x0'/> name='hostdev0'/> file='/mnt/cache/vbios/RX570.rom'/> type='pci' domain='0x0000' bus='0x03' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x03' slot='0x00' function='0x1'/> name='hostdev1'/> type='pci' domain='0x0000' bus='0x04' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x00' slot='0x11' function='0x0'/> name='hostdev2'/> type='pci' domain='0x0000' bus='0x05' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x00' slot='0x16' function='0x0'/> name='hostdev3'/> type='pci' domain='0x0000' bus='0x06' slot='0x01' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x00' slot='0x1a' function='0x0'/> name='hostdev4'/> type='pci' domain='0x0000' bus='0x06' slot='0x02' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x00' slot='0x1d' function='0x0'/> name='hostdev5'/> type='pci' domain='0x0000' bus='0x06' slot='0x03' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x04' slot='0x00' function='0x1'/> name='hostdev6'/> type='pci' domain='0x0000' bus='0x07' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x05' slot='0x00' function='0x0'/> name='hostdev7'/> type='pci' domain='0x0000' bus='0x08' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0x0b' slot='0x00' function='0x0'/> name='hostdev8'/> type='pci' domain='0x0000' bus='0x09' slot='0x00' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x0b' function='0x1'/> name='hostdev9'/> type='pci' domain='0x0000' bus='0x06' slot='0x04' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x0b' function='0x2'/> name='hostdev10'/> type='pci' domain='0x0000' bus='0x06' slot='0x05' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x10' function='0x1'/> name='hostdev11'/> type='pci' domain='0x0000' bus='0x06' slot='0x06' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x10' function='0x6'/> name='hostdev12'/> type='pci' domain='0x0000' bus='0x06' slot='0x07' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x12' function='0x1'/> name='hostdev13'/> type='pci' domain='0x0000' bus='0x06' slot='0x08' function='0x0'/> mode='subsystem' type='pci' managed='yes'> name='vfio'/> domain='0x0000' bus='0xff' slot='0x12' function='0x5'/> name='hostdev14'/> type='pci' domain='0x0000' bus='0x06' slot='0x09' function='0x0'/> model='none'/> type='dynamic' model='dac' relabel='yes'> +0:+100 +0:+100 value='-usb'/> value='-device'/> value='usb-kbd,bus=usb-bus.0'/> value='-device'/> value='************************'/> value='-smbios'/> value='type=2'/> value='-cpu'/> value='Penryn,kvm=on,vendor=GenuineIntel,+invtsc,vmware-cpuid-freq=on,+pcid,+ssse3,+sse4.2,+popcnt,+avx,+aes,+xsave,+xsaveopt,check'/> Kannst du das nochmal posten, aber so, dass nicht immer „span“ eingeschoben wird? Gesendet von iPhone mit Tapatalk
  6. Wollte nicht mehr die Karte.. läuft nur etwa für 30 Minuten die Karte und dann crasht das System. Die Grafikkarte muss dann anschließend 1-2 Tage spannungsfrei sein, damit sie wieder für etwa 30 Minuten funktioniert [emoji23]
  7. Hab Gerade mit Windows 10 ausprobiert hier hängt sich Unraid nicht auf beim Herunterfahren. Weist du vielleicht wo und wie ich nach schauen kann ob es einen Patch gibt? @ich777 Ich selbst habe ausschließlich mit Navi-Karten macOS betrieben. Ich weiß, dass derpuma eine RX-Karte betrieben hatte und das dort auch, abhängig vom Hersteller, bestimmte Karten zu Problemen führen können. Da aber mit Windows alles funktioniert, ist das für mich auch ein Indiz der eher auf deine Konfiguration mit macOS hindeutet. Wenn du Zeit hast, dann teste mal fix eine linux vm.. Ubuntu zb. Aktuell kann ich dir in Sachen macOS leider nicht helfen, da meine 6900xt gestorben ist…
  8. Hey Guys... I am having trouble with the filebot docker... Whenever I fetch data for loaded media, I get the following error in log: Exception in thread "AWT-EventQueue-0" java.lang.ExceptionInInitializerError at net.filebot.ui.rename.RenameModel$FormattedFutureEventList.listChanged(Unknown Source) at ca.odell.glazedlists.event.ListEventAssembler$ListEventFormat.fire(ListEventAssembler.java:434) at ca.odell.glazedlists.event.ListEventAssembler$ListEventFormat.fire(ListEventAssembler.java:430) at ca.odell.glazedlists.event.SequenceDependenciesEventPublisher$SubjectAndListener.firePendingEvent(SequenceDependenciesEventPublisher.java:469) at ca.odell.glazedlists.event.SequenceDependenciesEventPublisher.fireEvent(SequenceDependenciesEventPublisher.java:365) at ca.odell.glazedlists.event.ListEventAssembler.commitEvent(ListEventAssembler.java:326) at ca.odell.glazedlists.BasicEventList.addAll(BasicEventList.java:168) at ca.odell.glazedlists.BasicEventList.addAll(BasicEventList.java:150) at net.filebot.ui.rename.MatchModel.addAll(Unknown Source) at net.filebot.ui.rename.RenamePanel$AutoCompleteAction$1.done(Unknown Source) at javax.swing.SwingWorker$5.run(SwingWorker.java:737) at javax.swing.SwingWorker$DoSubmitAccumulativeRunnable.run(SwingWorker.java:832) at sun.swing.AccumulativeRunnable.run(AccumulativeRunnable.java:112) at javax.swing.SwingWorker$DoSubmitAccumulativeRunnable.actionPerformed(SwingWorker.java:842) at javax.swing.Timer.fireActionPerformed(Timer.java:313) at javax.swing.Timer$DoPostEvent.run(Timer.java:245) at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311) at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758) at java.awt.EventQueue.access$500(EventQueue.java:97) at java.awt.EventQueue$3.run(EventQueue.java:709) at java.awt.EventQueue$3.run(EventQueue.java:703) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74) at java.awt.EventQueue.dispatchEvent(EventQueue.java:728) at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:205) at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116) at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93) at java.awt.EventDispatchThread.run(EventDispatchThread.java:82) Caused by: java.lang.IllegalArgumentException at java.util.concurrent.ThreadPoolExecutor.<init>(ThreadPoolExecutor.java:1314) at java.util.concurrent.ThreadPoolExecutor.<init>(ThreadPoolExecutor.java:1237) at net.filebot.Parallelism.newThreadPool(Unknown Source) at net.filebot.Parallelism.<init>(Unknown Source) at net.filebot.ui.rename.FormattedFuture.<clinit>(Unknown Source) ... 30 more Exception in thread "AWT-EventQueue-0" java.lang.IndexOutOfBoundsException: Index: 0, Size: 0 at java.util.ArrayList.rangeCheck(ArrayList.java:659) at java.util.ArrayList.get(ArrayList.java:435) at net.filebot.ui.rename.RenameModel$FormattedFutureEventList.get(Unknown Source) at net.filebot.ui.rename.RenameModel$FormattedFutureEventList.get(Unknown Source) at ca.odell.glazedlists.swing.DefaultEventListModel.getElementAt(DefaultEventListModel.java:128) at javax.swing.plaf.basic.BasicListUI.paintCell(BasicListUI.java:203) at javax.swing.plaf.basic.BasicListUI.paintImpl(BasicListUI.java:316) at javax.swing.plaf.basic.BasicListUI.paint(BasicListUI.java:239) at javax.swing.plaf.synth.SynthListUI.update(SynthListUI.java:79) at javax.swing.JComponent.paintComponent(JComponent.java:771) at javax.swing.JComponent.paint(JComponent.java:1047) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JViewport.paint(JViewport.java:728) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JComponent.paintChildren(JComponent.java:880) at javax.swing.JComponent.paint(JComponent.java:1056) at javax.swing.JComponent.paintToOffscreen(JComponent.java:5201) at javax.swing.BufferStrategyPaintManager.paint(BufferStrategyPaintManager.java:290) at javax.swing.RepaintManager.paint(RepaintManager.java:1272) at javax.swing.JComponent._paintImmediately(JComponent.java:5149) at javax.swing.JComponent.paintImmediately(JComponent.java:4960) at javax.swing.RepaintManager$4.run(RepaintManager.java:831) at javax.swing.RepaintManager$4.run(RepaintManager.java:814) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74) at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:814) at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:789) at javax.swing.RepaintManager.prePaintDirtyRegions(RepaintManager.java:738) at javax.swing.RepaintManager.access$1200(RepaintManager.java:64) at javax.swing.RepaintManager$ProcessingRunnable.run(RepaintManager.java:1732) at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311) at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758) at java.awt.EventQueue.access$500(EventQueue.java:97) at java.awt.EventQueue$3.run(EventQueue.java:709) at java.awt.EventQueue$3.run(EventQueue.java:703) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74) at java.awt.EventQueue.dispatchEvent(EventQueue.java:728) at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:205) at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116) at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93) at java.awt.EventDispatchThread.run(EventDispatchThread.java:82) Greetings!
  9. Da er den Drucker dem ganzen Netzwerk zur Verfügung stellen möchte, wird das usbip Plugin nicht helfen. Dort wäre dann jeweils der Drucker immer nur an ein Endgerät im Netzwerk angebunden und man müsste ständig über das gui auf den Client umschalten, der grad drucken will/soll.. Man müsste also entweder cupsd in unraid integrieren - über ein Plugin zb - oder einen der verfügbaren cupsd docker nutzen. Dann hätte man einen printserver[emoji3526][emoji106] Gesendet von iPhone mit Tapatalk
  10. Just go with Windows 10 instead[emoji868][emoji846]
  11. Ja klar ist der immer an, aber hba's brauchen ja nicht immer gleich viel.. Genau wie cpus oder gpus können die ja auch unter Volllast laufen oder fröhlich vor sich hin idlen.
  12. Nimmst mich schon wieder auf die Schippe?! Ja, ich habe keine einzige drehende Platte in meinem Server und bin total zufrieden so. Nicht einen einzigen hardwarebedingten Fehler im Array kann ich bisher vorweisen. Mein Array besteht aus WD Red SSDs. Appdata und docker liegen auf einem cache pool, damit wie er selbst schon sagte Datenbanken nicht gebremst werden und um Energie zu sparen. 2 NVMes brauchen weniger Saft als mein Array mit dem zugehörigen hba. Die vDisks meiner VMs liegen auf einer weiteren NVMe.
  13. Just wait for one more generation..[emoji4] Gesendet von iPhone mit Tapatalk
  14. Hi @ghost82... The 1,5 Gbit indicated in the system overview of macOS are not relevant. Here is a benchmark with my image, stored on an nvme:
  15. The most exciting thing is that they finally ditched Vega and use rdna2 to compete against intel‘s integrated xe graphics with 6000 series APUs. Should be a huge performance boost..
  16. Yes, you can actually use gvt-g with a macOS vm. There are some extra things to do if I remember correctly, but yes it does work! Gesendet von iPhone mit Tapatalk
  17. Hello guys!! Just wanted to share something with you. I tested a 6900xt in macOS Big Sur 11.4beta. Metal performance is outstanding:
  18. Moin! Änderungen an der macOS vm bitte immer über die xml datei vornehmen! Die Anzahl der Kerne kann nicht einfach beliebig gewählt werden. Hierzu bitte einmal die OpenCore Anleitungen prüfen. Um Grafikkarten (z.b. 5700xt) hinzuzufügen muss vorher ein boot argument in opencore gesetzt werden. Auch dieses findet man in der Anleitung --> https://dortania.github.io/GPU-Buyers-Guide/misc/bootflag.html. Am besten empfiehlt es sich den iMacPro1,1 zu nutzen.
  19. Received a 6900xt on friday. Works ootb in legacy (csm) with windows, but doesnt work if I boot unraid in uefi mode atm. Generally, getting a video output when starting win10-vm takes quite a while... my 5700xt was way quicker. My Ubuntu vm just stays black... but I guess it is a driver issue. Need to update BigSur for testing the gpu within macOS, but I don't actually want to switch to the beta builds... Hopefully they release 11.4 quickly...
  20. Das beste wäre auch von Catalina aus zu starten. Soweit ich weiß, gibt es aktuell keine Big Sur Recovery wie es sie zuvor gab. Mit Big Sur hat Apple das Recoverymedium wohl irgendwie geändert. Wenn ich mich recht entsinne nutzt macinabox gibmacos zum beschaffen der benötigten Daten. Diese kann gibmacos aktuell aber nicht beziehen. Wahrscheinlich liegts daran, dass du auch nach Stunden noch keine Meldung erhältst. Sorry, hatte da gestern nicht dran gedacht. Also, stellt mal auf Catalina um. Und wenn ihr OpenCore unter Catalina konfiguriert habt, solltet ihr auch gefahrlos auf Big Sur 11.3 updaten können. Bei mir läuft aktuell 11.3
  21. @San13man @Mirtl213 Ihr müsst auch warten, bis macinabox heruntergeladen hat. Das "notify" script wird von macinabox ausgelöst wenn der download vollständig ist. Das script soll nicht händisch ausgeführt werden. Also... Fangt nochmal bei 0 an und wartet, bis ihr eine Benachrichtigung erhaltet. Danach könnt ihr das helper skript ausführen.
  22. Nein, dass Problem wird damit nicht behoben, aber das Pinning betrifft alle Systeme.. egal wieviele Kerne. Je nach usecase der vm mag es aber sein, dass es dem ein oder anderen nicht auffällt..
  23. @TGFNAS Lieber Alex, auch ich möchte hier kurz einmal konstruktiv mitwirken. Wenn du dein Video, welches du hochladen willst, fertiggestellt hast, lass es von einer oder zwei Personen inhaltlich prüfen. Wenn man selber mit einer Sache umfänglich befasst ist, fehlt einem oft der einfache Blick und ggf. die Neutralität zur Beurteilung des Ergebnisses. Wenn du kannst, versuche vielleicht ein wenig dein Tempo zu reduzieren. Hab öfter auch mal in deine Streams reingeblickt. Habe den Eindruck, dass du dich quasi mit deinem Tempo selbst überholst und dadurch - ohne es zu merken - einige Dinge verdrehst. Inhaltlich wäre sicherlich auch - wenn mir das jetzt nicht entgangen ist - die Erwähnung des vendor-resets relevant gewesen. Dieser Patch ist auf meinen Wunsch hin von @ich777 mit in den Container aufgenommen worden und ermöglicht die Nutzung von amd gpus. Desweiteren muss ich auch auf seinen Hinweis eingehen, evtl Rücksprachen zu halten, denn in dem konkreten Beispiel mit dem vendor-reset gilt es zu beachten, dass z.B. das nvidia plugin nicht per ca geladen werden darf, sondern mitkompiliert werden muss um zu verhindern, dass Unraid abschmiert. Zu dem Thema mit den SSDs im Array... Ich weiß, dass allgemein in der community davon abgeraten wird. Ich kann dir aber bestätigen, dass ich bereits ca. 1 Jahr nur WD Red SA500 4Tb Platten im Array habe und nicht ein einziges Problem aufgetreten ist. Der Preisunterschied ist jedoch gewaltig! Eine WD Red mit 16 TB kostet etwa 650€, 4 der o.g. SSDs (in Summe dann 16TB) jedoch über 2000€. Die Performance dieser SSDs ist jedoch extraklasse!!