Everything posted by urbanracer34
-
Errors when posting replies
Hello! I went to submit a reply to a post and got this error: 403 ERROR The request could not be satisfied. Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation. Generated by cloudfront (CloudFront) Request ID: GnSq9p4abWEfPp9RpoYgHoyu0GNPMdP4CPLArvMS7q0TbDzWr9oCyg== Where do I go from here?
-
[Support] binhex - qBittorrentVPN
I haven't set it up yet. I used the Dynamix plugin to make a copy of the data to another share. I then attempted to copy it to my mac and it said the folowing error: "The operation can’t be completed because you don’t have permission to access some of the items." I even took the copy and set the owner to my unraid user. Same error.
-
[Support] binhex - qBittorrentVPN
Thanks! How can I back up my data I currently have before I pull the pin?
-
[Support] binhex - qBittorrentVPN
Thanks! I have my repository for my instance in unraid pointing to "binhex/arch-qbittorrentvpn:4.5.4-1-03" How can I point this to 5.0.1? Is it safe to update from this repo?
-
[Support] binhex - qBittorrentVPN
Can someone please answer this for me?
-
[Support] binhex - qBittorrentVPN
I am running qbittorrent version 4.5.4 on unRAID. I use this version because of compatibility with trackers with whitelists. Do we have to worry about this vulnerability as we are on a Linux base?
-
Nginx Proxy Manager not letting traffic through when HTTPS is enabled
I'll think on it. I can't get to it right away but it is something that has to be done later as I am very busy. (Life)
-
Nginx Proxy Manager not letting traffic through when HTTPS is enabled
How is it broken? Will I have to reset up everything again?
-
Nginx Proxy Manager not letting traffic through when HTTPS is enabled
I think I have it sorted for now. Why change to NPMPlus? Why fix what is not broken? And is it absolutely necessary?
-
Nginx Proxy Manager not letting traffic through when HTTPS is enabled
I am trying to get Overseerr to work with this. When I use HTTP it loads fine. When I turn on Let's Encrypt, it either redirects too many times or comes up "it might be temporally down or it may have moved permanently to a new web address. I did notice when I have HTTPS disabled in NGINX, and tried to access it via a web browser on a desktop, it had a Certificate with Google. Is this a conflict with the Google Cert and the LE Cert? FYI I am using cloudflare proxied with this. I think this may be fixed for now. It appears to be working.
-
Topics not deleting
I have tried to delete this several times and I cannot get it to stay deleted. I can see it in my profile, it shows up in other browsers without logging in, Just thought I would report this as a bug.
-
How to set up Cloudflare DDNS?
I figured it out on my own, but thanks for the video!
-
Nginx Proxy Manager not letting traffic through when HTTPS is enabled
I set up the Nginx Proxy Manager from https://registry.hub.docker.com/r/jlesage/nginx-proxy-manager (I can't find the thread for this specific docker) I managed to get one service working on HTTP, accessible outside of my network, but the moment I flip on Let's Encrypt, it becomes inaccessible and endlessly redirects. Going back to HTTP fixes it right away. What am I doing wrong?
-
How to set up Cloudflare DDNS?
I'm looking for a way to take my Cloudflare Domain Name and have it point to my IP. Is there an easy way to do this? I've found scripts from 2016 and docker containers that seem hard to use.
-
Ultimate UNRAID Dashboard (UUD)
Does anyone have a step by step video guide for the latest dashboard revision? Also the dependancies in the first post haven't been updated in a few years. Are they still relevant?
-
Unraid OS version 6.12.12 available
Upgraded with no problems!
-
[Plugin] Tailscale
Hello! I am having some issues and I am lost. I cannot access my unRAID server over Tailscale. It gives me a message saying "host refused to connect" using the Tailscale IP. I am a total newbie to Tailscale, so go easy on me please. I want to be able to access every service on my unRAID server remotely. Thanks! EDIT: add diagnostics GIBSON-tailscale-diag-20240719-171710.zip EDIT2: I still have "vanilla" wireguard running. Should I disable it? Both Tailscale and WireGuard are on different ports. EDIT3: WE ARE FIXED! Just had to restart the daemon for Tailscale! RESOLVED!
-
Parity drive has some errors. Where do I go from here?
No sync errors at all. Is it "normal" to run the parity check as non correcting?
-
Parity drive has some errors. Where do I go from here?
So I ran a non-correcting parity check and everything turned out fine. No errors incrementing. Is it safe to do a correcting one?
-
Parity drive has some errors. Where do I go from here?
Thanks! EDIT: Is it safe to do a parity check?
-
Parity drive has some errors. Where do I go from here?
So use as normal and if it keeps erroring out, replace the drive?
-
Parity drive has some errors. Where do I go from here?
SMART Test completed without error. What's next?
-
Parity drive has some errors. Where do I go from here?
Running now. How long will it take?
-
Parity drive has some errors. Where do I go from here?
How do I do that?
-
Parity drive has some errors. Where do I go from here?
I just got a notification from my server that my parity drive has 62 errors on it. I hope I caught it early enough. Should I be concerned? Am I in danger? What should be my next steps? EDIT: I last did a parity check 17 days ago. If I run one will this affect me? gibson-diagnostics-20240707-2025.zip