olco

Members
  • Posts

    36
  • Joined

  • Last visited

Everything posted by olco

  1. How is it possible to remove credentials from the wallet? There is an unused user which is always taken as the standard user and password because in alphabetical order it is before the new user which would be the right one.
  2. So you would recommend using nextcloud instead, if I only want to access my network and server via VPN, installing nextcoud would be enough? No duckdns, letsencrypt, mariadb, nginx... needed?
  3. Habe dein Angebot, mir deine PicoPSU zu leihen erst jetzt gelesen. Danke dafür aber ich glaube, da andere User auch keinen niedrigeren Verbrauch hinbekommen, belasse ich es auch dabei. Ich nutze ein be quiet! Pure Power 11 CM 400W, das hatte ich vor Kauf für einigermaßen effizient gehalten.
  4. I would like to access Krusader via smartphone and tablet. When I am using fennec browser to open the webui, I can access krusader but curser jumps to the spot where I touch the screen, it isn't really handy to use. How are you using krusader via smartphone or tablet?
  5. Musste erstmal nachlesen, wieso DRAM wichtig ist. Dann warte ich mal auf einen guten Preis für die WD SN750.
  6. Die WD SN550 1TB hat 3D-Nano TLC Zellen, TBW beträgt 600TB. Allerdings besitzt die SSD keinen DRAM.
  7. Noch was anderes, es gibt doch irgendwo im Board oder Wiki eine Liste mit Einschätzung diverser SSD und inwiefern die sich als Cache sinnvoll einsetzen lassen. Ich finde den Beitrag aber nicht mehr. Ich hatte mich gefragt, ob sich die WD Blue SN550 1TB anbietet, die gibt es ja immer wieder recht günstig im Angebot.
  8. Ich wunderte mich auch eher, dass direkt über 200GB von den 250GB belegt waren. Aber lag ja an der falschen Cache Einstellung für das Medien Verzeichnis. Das Docker Image ist jetzt auf 20GB festgelegt. Ergo werden die 20GB auch bereits verwendet. Ist das denn dann die Größe für alle Docker, die ich erstelle oder jeweils für jeden Dienst der als Docker läuft zusätzlich 20GB? Letzteres käme mir doch sehr viel vor.
  9. Ich habe aktuell noch keinerlei Docker eingerichtet und installiert. Ebenso sind keinerlei VMs erstellt. Die Spielerei geht jetzt erst mit SSD los. Docker vDisk size ist auf 20gb eingestellt.
  10. @Ford Prefect Ich habe die SSD als Cache eingebaut und dann die shares /mnt/user/appdata, /mn/user/system und /mnt/user/domains auf prefer gesetzt. Anschließend habe ich den Mover manuell gestartet. Nun habe ich festgestellt, dass die 250GB SSD schon bis auf 30GB befüllt wurde. Mein share "Medien" ist auch auf prefer gestellt. Das scheint aber automatisch passiert zu sein. Das habe ich nicht eigenständig geändert. Muss ich das einmal ändern, damit eben meine Daten im cache vorgehalten werden in Form eines Read-Cache? Denn das will ich ja nicht. Edit: Habe hier gelesen, dass offenbar "yes" für mein Medienverzeichnis die richtige Wahl ist. Habe es daher umgestellt und wieder den Mover angestoßen.
  11. Guten Abend, ich schreibe normalerweise nicht viele Daten auf einmal auf mein Array und habe noch eine Samsung SATA SSD aus meinem Desktop Rechner ausrangiert. Nun könnte ich natürlich ebenso eine NVMe SSD kaufen aber zum Testen würde ich gerne zunächst die vorhadene SATA SSD nutzen. Normalerweise hätte ich gesagt ich nutze die SSD nur für Docker, von denen ich eh nicht viele habe. Dann ist aber immer noch Speicher frei, daher war meine Überlegung fix 150GB als Write Cache zu verwenden. Habe zwar schon im Wiki gelesen aber bin nicht ganz schlau draus geworden. Kann ich das so definieren? Hat jemand eine Anleitung für mich?
  12. Dass alle HDDs, nachdem das System per WOL geweckt wird, hochdrehen, ist das eine Sache vom Mainboard oder vom OS? Hatte gestern Mal herumprobiert und da fiel mir das auf.
  13. Fürs Transcoding in Plex hattest du die GPU drinnen? Brauche ich aktuell nicht, dann kann ich es raus lassen. Aber der Stromverbrauch ist auch noch immer gleich bei 22Watt.
  14. Auch wenn ich das Fenster größer ziehe, den Zoom auf 50% stelle oder runter scrolle, da steht bei mir nichts von der iGPU. Komisch. Unter Tunables steht alles auf "Good". Ja vielleicht liegt es an dem "Messgerät". Muss im Keller mal suchen, ob ich da noch eine 100Watt Birne finde oder ähnliches. 60Wat sollten es ja auch tun. Sonst kann es ja eigentlich nur am Sata Controller liegen aber dass der so viel Energie benötigt kann ich mir kaum vorstellen.
  15. Habe das Array heruntergefahren und dann per "mdcmd spindown X" nacheinander alle Platten in den Spindown geschickt. Der Verbrauch liegt bei 22 Watt, wie auch nach Herunterfahren des Arrays sowie aktivieren des Spindowns per Web GUI. Dann habe ich powertop --auto-tune ausgeführt: modprobe cpufreq_stats failedCannot load from file /var/cache/powertop/saved_results.powertop Cannot load from file /var/cache/powertop/saved_parameters.powertop File will be loaded after taking minimum number of measurement(s) with battery only RAPL device for cpu 0 RAPL device for cpu 0 Devfreq not enabled glob returned GLOB_ABORTED Cannot load from file /var/cache/powertop/saved_parameters.powertop File will be loaded after taking minimum number of measurement(s) with battery only the port is sda the port is sdb the port is sdc the port is sdd the port is sde the port is sdf Leaving PowerTOP Verbrauch Bleibt bei ca. 22 Watt. Die Powertop Idle Stats sehen wie dargestellt aus. Also Core(HW) gehen offenbar auf C7 und CPU(OS) gehen auf C10. Package geht auf C3 von daher scheint eigentlich alles fein zu sein (siehe Anhang). Bei mir wird aber auch die iGPU nicht gesondert angezeigt. Ist es bei dir die iGPU die angezeigt wird oder hast du eine extra Grafikkarte verbaut?
  16. Lieben Dank für die Anmerkungen. Werde mich da am WE Mal ans Testen machen und melde mich dann wieder.
  17. Habe gestern Abend endlich noch Mal einen Monitor an der Server anschließen können. Audio ist im BIOS deaktiviert CEC2019 ist aktiviert Der Verbrauch liegt dennoch, wie oben ausgeführt, bei etwa 18Watt ohne HDDs.
  18. Ja, sorry ich meinte deaktivieren. Kann gerade nicht an meinen Monitor und habe kein Kabel um den Server mit dem TV zu verbinden aber prüfe das morgen noch mal.
  19. Dann müsste ich eigentlich noch Mal CEC2019 aktivieren sowie den Audiochip, um zu sehen, wie stark der Stromverbrauch dann steigt. Aber ich sehe auf jeden Fall einen Unterschied, in der Server mit Platten im Idle läuft oder ohne. Ohne HDDs: 18 Watt 4 HDDs im Spin Down: 21 Watt 4 HDDs aktiv: ca. 40 Watt aber stärker schwankend Zum Messen verwende ich einen Teckin SP22 Stecker. Die Werte im Betrieb mit 2 aktiven Platten deckten sich mit denen, die ich mit einem TCM Zwischenstecker vom Schwiegervater gemessen habe.
  20. Im BIOS habe ich CEC2019 aktiviert und auch das Audio deaktiviert. Nun habe ich auch noch mal powertop --auto-tune ausgeführt. Hat nichts am momentanen Verbrauch im Idle geändert. Also habe ich noch wie im Thread von dir beschrieben die entsprechenden Befehle für den Start in das Go File geschrieben und neugestartet. Der Verbrauch ist unverändert bei etwa 18 Watt. Dann liegt mein Mehrverbrauch gegenüber deinen Messungen ggf im stromhungrigeren RAM, Netzteil, Mainboard (aufgrund des integrierten SATA Controllers für die zusätzlichen 2 Ports).
  21. Also meinen Odroid N2 hat es denke ich recht gut gemessen mit 4-6 Watt. Eine (nicht LED) Lichterkette mit 14,5 Watt sowie eine Deko Lampe (LED Leuchtmittel) mit 6 Watt auch. Eine 100 Watt Glühbirne habe ich nicht mehr hier. Aer interessanter Gedanke. Ich starte Mal ohne HDDs und schau, was der Stecker misst. EDIT: Ohne HDDs misst der Stecker im Idle 17,9-18,7 Watt. Powertop habe ich mittlerweile installiert aber noch nicht per autotune laufen lassen. Macht es Sinn das Mal durchzuführen ohne dass HDDs angeschlossen sind oder eher weniger? Geht mir eh nur drum zu wissen, wie hoch der Verbrauch ohne die HDDs etwa ist.
  22. Habe mir mittlerweile Mal eine Smart Steckdose zur Messung der Energieaufnahme besorgt. Die mag nicht sonderlich genau sein aber soll mir einen Anhaltspunkt geben wie viel mein Server etwa verbraucht. Zwei Fragen haben sich ergeben: 1) Ist der Spin Down Zustand der HDDs gleich dem Leerlauf oder dem Standby? Denn zu den verbauten Platten finde ich Angaben bzgl. Der Energieaufnahme zu den Zuständen Last/Leerlauf/Standby. 2) Kann ich den Server auch Mal starten und alle Platten vorher des Arrays abklemmen, um zu sehen wie der Verbrauch ohne HDDs ist? Oder gibt's dann Probleme, wenn ich das nächste Mal wieder das Array starten will?
  23. Guten Abend, ich bin noch unraid Anfänger und habe zuvor Xpenology DSM auf meinem Server genutzt. Hier gab es für das Kopieren/Verschieben/Managen der Daten die Filestation in der Weboberfläche. Nun kann man die meisten Operationen ja per Dateimanager vom Android Smartphone mit Zugriff auf die Daten per SMB erledigen. Wo ich aber Probleme bekomme ist, wenn ich beispielsweise eine Festplatte per USB am Server anschließe. Kopiere ich dann Daten per Handy vom der externen Platte auf den Server oder andersrum, dann läuft das ganze nicht nur über die USB Verbindung sondern über mein Smartphone und damit übers WLAN. Das möchte ich gerne vermeiden. Welche Möglichkeiten habe ich das vom Tablet oder dem Smartphone aus anzustoßen? Sind hier Dateimanager wie Dolphin oder Krusader im Docker die einzig sinnvolle Lösung? Natürlich könnte ich auch per SSH kopieren/verschieben aber das empfinde ich dann doch als eher umständlich, zumal ich rsync und screen erstmal installieren müsste.
  24. Hatte ich ja versucht und dann konnte der Server keine Verbundung zum Internet mehr herstellen. Muss ich noch den DNS in der network.cfg ergänzen oder über das Network Settings Menü, nachdem ich die IP fix vergeben habe?