Jump to content

crazygambit

Members
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

0 Neutral

About crazygambit

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was a solution found to this? I also had my log filled up with this error.
  2. Is there a current workaround? I'm also getting the download error.
  3. Ah yes, I'm indeed using a couple of AOC-SASLP-MV8 cards. If anyone is wondering, the IRQ Nobody cared issue is triggered by either connecting an HDMI out cable to a monitor or USB mouse and keyboard. Simply not doing that (or rebooting after you say change BIOS settings) avoids the problem altogether. Otherwise those cards seem to work fine. I've had them for almost 10 years now.
  4. Really? For me it's a complete performance killer for certain stuff. Like the mover slows to a crawl for example. I've never understood what exactly the problem is.
  5. The release notes for the latest version mentions the removal tests for IRQ x: Nobody cared. Why was that test removed? As someone that has been affected by it in the past (and the present, I know exactly how to trigger it), it was nice to have.
  6. I think it's definitely related to the sqlite issue as when I went into the terminal to look at top I saw sqlite up there using lots of CPU when there's no reason it should. Anyhow I rolled back to 6.6.7 and while it's a little uglier it's been running great.
  7. I'm gonna roll back. I'm having random usage spikes to 100% on every core even though the server isn't doing much. I caught mariadb (used exclusively for Nextcloud) using like 27% of resources which along with the massive iowait I'm experiencing it means at least once it was the culprit. I don't know if the database actually got corrupted, but I never had any issue with it on 6.7.2. On 6.7.2 I had a lot of database locked errors in Plex and failures to retain watched status. I love some of the new features, but honestly I'd rather had the server be stable so I'm gonna roll back to 6.6.7 and hopefully that fixes my issues. I've attached the diagnostics just after I had a 100% usage event in which no docker was reporting cpu usage statistics. tower-diagnostics-20191024-0117.zip
  8. I replaced an old 2TB HDD with a brand new 10TB one. The rebuilding process was going along smoothly until about halfway through (4.8TB) I got an error. Now the read check in progress is paused. I think it's unlikely the drive is bad and cable issues are more likely, but then it probably would have failed earlier right? I can't make heads or tails of the log so I was hoping some of the more experienced members might shed some light on how to proceed. I still have th 2TB drive, but I don't know if I can just plug it right back in, since parity has certainly changed (the server was still in use during that time, which may have been a mistake). Any insight I'd appreciate it. tower-diagnostics-20190510-1919.zip
  9. I will check this. There are also some browser extensions that allow you to interact with JDownloader. Instead of copy/paste you links, they could be better alternatives. Did you ever find the answer to this? I find the docker dies with even a moderate number of links ~100. If assigning more resources to it would allow it to work with more, it would be great.
  10. I have 2 sticks 8GB RAM, this one if it makes any difference: Kingston HyperX Fury Red 8GB 2400 MHz DDR4 RAM, https://www.amazon.com/Kingston-Technology-HyperX-2400MHz-HX424C15FR2/dp/B06XKSPTH7 I'm looking to add more RAM to my unraid server and for some reason in my neck of the woods 2666 Mhz DDR4 RAM is cheaper at the moment. I'm not super concerned with RAM performance, but I want to know if it's safe to mix and match. I'm OK with the new RAM running at the lower speed, I'd just rather not pay more for 2400 RAM. On the Kingston page it says the RAM automatically overclocks to 2666. I honestly have no idea at the speed it's currently running, I just plugged it and turned the machine on. I'm super novice when it comes to motherboard settings, timings, overclocking and all that. Does anyone have any insight they would like to share regarding this?
  11. Does anyone know why the webgui doesn't work for me in Chrome while it works in MS Edge? It's not critical, but I'd rather not run Edge. Edit: Also how do I get it to save the settings. The speed limit on downloads is particularly annoying to have to reset each time.
  12. I'd been having exactly the same issues for a while and this worked perfectly! Though I did learn the hard way that "unrar x" respects the rar file folder structure, while "unrar e" will just dump everything in your current directory.
  13. I finally manged to get this working with sonarr, radarr, sabnzbd and tautulli, using reverse proxy and authentication for all those apps and I have to say I'm pretty pleased with the result (using the Organizr v2 container). I was always wary of using reverse proxy on sonarr and radarr since if they fall into the wrong hands basically your entire server could be deleted and felt that a simple username and password protection was insufficient. Now on top of that I have the login of organizr, so I'm thinking that's sufficient. Seeing how well all this works, I'm staring to get greedy and thinking using a reverse proxy on the unraid GUI under organizr might not be such a terrible idea. I know a VPN is the accepted method to acess the server from outside, but how risky would that approach be? You'd be behind at least 2 auths (organizr's own and letsencrypt password) I'm already taking risk in opening up those applications that have permission to delete all your media, so how much worse could opening up the GUI be? Does anyone have any thoughts on this approach? Is it even possible to use a reverse proxy on the GUI?
  14. I uninstalled this plugin, but today is the day I had it scheduled to run (the first of the month) and my server is going crazy, so I highly suspect it's still running. I found this in my system log today: Mar 1 05:44:39 Tower inotifywait[5734]: Failed to watch /mnt/disk4; upper limit on inotify watches reached! Mar 1 05:44:39 Tower inotifywait[5734]: Please increase the amount of inotify watches allowed per user via `/proc/sys/fs/inotify/max_user_watches'. Does that mean it is in fact running? If so, how do I disable it? Do I need to install it again and clear the schedule or something?