slikone27

Members
  • Content Count

    70
  • Joined

  • Last visited

Community Reputation

3 Neutral

About slikone27

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Having the same issue on 4 of my drives. It is def not the card or the cables because I tried replacing both and still the same issue. Also just replaced the MB and processor and issue still persists. It has to be software related and the unraid team really needs to look at this. Jul 20 06:34:56 SkyRAID emhttpd: spinning down /dev/sdl Jul 20 06:35:47 SkyRAID emhttpd: spinning down /dev/sdj Jul 20 06:35:47 SkyRAID emhttpd: spinning down /dev/sdf Jul 20 06:35:47 SkyRAID emhttpd: spinning down /dev/sdi Jul 20 07:00:17 SkyRAID emhttpd: read SMART /dev/sdj Ju
  2. Thanks! One last quick one... So if I wanted to move all files 30 days old always, can I just set the percent full to 0% and days to 30?
  3. Thanks! So is it an "AND" then? So if I set 50% full and 30 days old... When it hits 50% full it will move everything 30 days or older off and leave the newer stuff on the drive?
  4. Squid are you still maintaining this or is it someone else? Just wondering why selecting yes for move when days old grays out the options that should be there to support it. Or am I missing something? Thanks!
  5. trying to use this plugin but i am a bit confused... so i want to set my mover to run every hour but it only to move files when they are 30 days old or the disk is 80% full. so either or... is this possible? also when selecting "yes" for "Move files off cache based on age?" it grays out the 2 boxes that look like they should work with it. age and ctime. am i reading this backwards? selecting yes move but age should enable these 2 boxes not disable them right? also what does use ctime instead of mtime actually do? i just want the files to sit on the cache for 30 days and then
  6. Thanks to both of you for the help! I had it laying around and I didn't even realize it was a SAS drive lol. I installed the SAS spindown plugin and it is spinning down now. I am on 6.9.2 and the plugin is still needed
  7. Zip attached. I don't see any settings that would keep it from spinning down. It is Disk 10
  8. As the title says... Not even if I try to manually spin it down. It just refuses to spin down at all. All other drivers are spinning down fine. Anyone else have this issue? Is this something specific to helium filled drives? Thanks!
  9. I think I read someone somewhere saying that the SMART test was keeping the drives awake by resetting the spin down timer. If you use 1 hour spin down delay try changing the Tunable (poll_attributes) setting to something above the hour (or above the spin down delay you have set). I have mine set to 1 hour spin down and 7200 for the tunable setting. Once I adjusted this all my drives spin back down now. All except for 1 helium filled drive. It won't even spin down if I manually try to. Not sure if its because of the drive type or what?
  10. I think I read someone somewhere saying that the SMART test was keeping the drives awake by resetting the spin down timer. If you use 1 hour spin down delay try changing the Tunable (poll_attributes) setting to something above the hour (or above the spin down delay you have set). I have mine set to 1 hour spin down and 7200 for the tunable setting.
  11. I broke down and bought a pi 4 to run pihole, unbound and wireguard on.
  12. Anyone else planning on taking over work on the pihole docker by chance?
  13. Looks like he has 2 dockers that were updated 2 days ago
  14. Thanks that got it running again and I can add it and the channels to plex... however I still get the playback error trying to launch any channels. It appears to timeout whenever I try to tune to any channel. This has always happened and never worked for me. Any ideas from anyone that has it working?
  15. has anyone got this working on the new version? do we just remove the vars now and add one for the location of the config file in appdata and pass that in?