ceyo14

Members
  • Posts

    123
  • Joined

  • Last visited

Everything posted by ceyo14

  1. ok, I just reinstalled, hopefully it goes better, not an issue with this docker stopped so it is definitely something with it. I will update if I have more issues.
  2. it doesn't actually lock up the server, what doesn't work that I can tell is the WebGUI, obviously the Checkmk Docker and for some reason if I try and pull diagnostics using SSH, it freezes and never completes.... VMs and other docker still work though
  3. its the WebGUI and that docker that lockup... webgui I get a 500 error, docker just stays loading.... I just got it again after upgrading to 2.0... I will have to check this out.
  4. I think that helped, before it would be pretty quick to lockup... its been a few hours and I've been able to use it so I think we are good. so how do I update to the new 2.0 version?
  5. ok, just made the changes and started the docker... For reference I have 4 day 4 hours of uptime currently... let see how it goes...
  6. have you been able to check on the checkmk docker?
  7. of course, its not like I am paying you... lol obviously I understand that with so many things on my server it may work for you and I have something else that "bothers" it... Let me know how it works for you to then see what we can try on mine. if anything write a PM to check this out more in depth.
  8. yes on 1.5.0, have not changed to 2.0.0 I am running 6.9.2 and a bunch of other things... not sure if these help, but I am including diagnostics as of now, working normally... without the checkmk docker running nas-diagnostics-20210618-1338.zip
  9. so I just saw the server locked up a bit, it did respond again and I tried pulling diagnostics but it stopped here...
  10. I am having issues stopping the container, logs is empty as if it stopped but it stays running... It is not up though. I am trying to assign LAN IP as it cant see the unraid host.
  11. ok, I was not getting this version, it looks different already...
  12. ok, just reinstalled after deleting appdata and old template. Let me give this one a try and I'll let you know. Thanks! Pulling image: checkmk/check-mk-raw:latest IMAGE ID [1249670742]: Pulling from checkmk/check-mk-raw. IMAGE ID [75cb2ebf3b3c]: Pulling fs layer. Downloading 100% of 21 MB. Verifying Checksum. Download complete. Extracting. Pull complete. IMAGE ID [d3206bc22f0f]: Pulling fs layer. Downloading 100% of 330 B. Verifying Checksum. Download complete. Extracting. Pull complete. IMAGE ID [2564c74456e7]: Pulling fs layer. Downloading 100% of 89 MB. Verifying Checksum. Download complete. Extracting. Pull complete. IMAGE ID [0de9bba343fc]: Pulling fs layer. Downloading 100% of 88 MB. Verifying Checksum. Download complete. Extracting. Pull complete. IMAGE ID [f78fb65e4cf5]: Pulling fs layer. Downloading 100% of 126 MB. Verifying Checksum. Download complete. Extracting. Pull complete. IMAGE ID [6909d26b85cc]: Pulling fs layer. Downloading 100% of 1 KB. Verifying Checksum. Extracting. Pull complete. Status: Downloaded newer image for checkmk/check-mk-raw:latest TOTAL DATA PULLED: 324 MB Command: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='Checkmk-RAW' --net='bridge' -e TZ="America/La_Paz" -e HOST_OS="Unraid" -p '5000:5000/tcp' -v '/mnt/user/appdata/checkmk':'/omd/sites':'rw' -v '/etc/localtime':'/etc/localtime':'ro' --restart=unless-stopped --ulimit nofile=1024 'checkmk/check-mk-raw' c7167b313b7c05a3d418af6d42fbd94798c445edb85ffe0c88632ac2249edcf4 The command finished successfully!
  13. Hmm... I am not sure... if I try to install it shows Checkmk-RAW... but if I look at the existing template it says checkmk/check-mk-raw:2.0.0-latest... I will erase everything and try again. the agent hasn't given much issue. I did remove IPMI tools plugin testing, it was working before but I am not sure if it mattered, (I saw some errors for it)
  14. I have installed Checkmk-RAW and Checkmk Agent but I believe when I use Checkmk-RAW it locks up the webui and then the unraid server, it gets to a point I cannot login using even SSH and I even loose my router VM and have to reset completely, if the issue is starting I can reach it with SSH but it wont let me pull diagnostics, it never saves it. I think once I lost the webui and was also in Checkmk-RAW but everything kinda froze, unraid webui wouldnt load or refresh as well as Checkmk-RAW, but after a while it started working until it later completely locked and had to power cycle.
  15. I seem to be having issues with the server and it is hanging and I have to force reboot to get it running again. Can you guys see anything on the logs that may help?, not sure if it is hardware related or not. gru-diagnostics-20210609-1728.zip
  16. I'd like this too, especially since it seems better than keycloak and privacyidea....
  17. any one with any ideas how to accomplish this?
  18. as of update 6.9.1 to me this has been solved.
  19. I tried this but it didn't work because docker engine would start before the router VM and the networking side was not as expected... I still had to restart docker for it to do the networking correctly. I tried to make docker engine start delayed using a user script but it didn't quite work as I expected (script kiddie here).... Then after sometime after upgrading to 6.9.1 I checked after a reboot and this whole issue appears to have been corrected by the update. so to me this is no longer an issue.
  20. just so I understand this... My brother has his minecraft server setup at his house, and I can login on the XBOX using the DNS trick... if I set this docker up on my server, I won't need the DNS trick? is that what this does? what is the reason for this? I don't have my own minecraft server... My son just uses my brothers so they can play together....
  21. Is there a reason why this isn't already integrated with unraid? I think it should at least be offered, with any disclaimer it may need.
  22. I believe even a soft reboot causes this. but please do try it to make sure. I opened this report, please reply there....
  23. I would love to implement this on a docker... https://github.com/privacyidea/privacyidea
  24. I have a few dockers running on br0 with their own IPs. after a reboot I lose access to the Host from these dockers. If I open the console for the docker and curl to the host it fails. I then have to stop the docker service, disable the allow host access to custom networks hit apply, enable the allow host access to custom networks again, hit apply and finally start the docker service and hit apply. then everything works beautifully. If I run curl on the host now it instantly responds. Below has info on this, and to me it is not solved...