Snipe3000

Members
  • Posts

    43
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Snipe3000's Achievements

Rookie

Rookie (2/14)

0

Reputation

  1. I setup proftpd for sftp as shown here: Whenever I try to connect to it via WinSCP using sftp protocol, I get this error: ! 2021-05-23 21:25:41.954 Using username "nocturnion". . 2021-05-23 21:25:42.090 Server offered these authentication methods: publickey . 2021-05-23 21:25:42.090 No supported authentication methods available (server sent: publickey) . 2021-05-23 21:25:42.090 Attempt to close connection due to fatal exception: * 2021-05-23 21:25:42.090 No supported authentication methods available (server sent: publickey) . 2021-05-23 21:25:42.090 Closing connection. * 2021-05-23 21:25:42.125 (EFatal) No supported authentication methods available (server sent: publickey) Does anyone know why this is failing?
  2. Does anyone have some pre-made .img files I can use?
  3. I'm running into the boot loop on a fresh install. I've already tried uninstalling dockers and scripts and trying again and again, but still the same result. I've been looking through this topic and it looks like there is still no solution for this. Has anyone found any new information?
  4. Ok I think I got to the bottom of it. The "My Server" cloud solution Unraid added seems to have gotten enforced when I updated from 6.9.1 to 6.9.2. I can no longer access the Unraid GUI via its local IP address, I have to use the .unraid.net address given to me by Unraid, even if its local. Thats kind of strange. Is there a reason it can only be accessed this way?
  5. I'm having this problem. I updated to 6.9.2 after I setup my nginx proxy manager and pihole with custom IP, after the reboot, I can no longer access the Unraid GUI. The array and all dockers appear to be up and running, and the server screen that boots unraid looks normal. I can access the shares and ping the Unraid server. I just can't access the unraid GUI. Is there a fix for this? How did you pull diagnostics data without the GUI?
  6. I think I'm going to try a different route than letsencrypt
  7. NPM container settings: Router forwarding: netstat from within NPM container: netstat from Unraid:
  8. I havnt had much luck debugging network issues in Unraid, there's no way to get nmap or anything, but my router is setup correctly.
  9. Are there alternative cert solutions that will work with NginxProxyManager? Letsencrypt is kind of a mess and almost always give me trouble when trying to get certs.
  10. Does anyone know a good way to debug NGINX PROXY MANAGER and its failing letsencrypt? I have the ports forwarded correctly, but the logs say Challenge failed for the subdomain I'm trying to add into cloudflare.
  11. They are public. Looks like the root stopped working. I made a new user and I'm able to access the SMB shares with the new user, but root no longer has access. This seems to have broken a bunch of my containers. Plex for example.
  12. I'm running into a similar issue. All of my shares are inaccessible now with permission issues. I tried running the new permissions tool, but the problem still remains. Is there another fix for this?