Jump to content

ugp

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by ugp

  1. I added the lines as stated in the config.php and I was able to go to the newest version of the docker and all works fine now. Thanks for the heads up.
  2. Edit the Docker and under "Repository:" add a previous version such as ":2fce6c70-ls25" Final looking like "linuxserver/rutorrent:2fce6c70-ls25" in the space. You can find versions on the DockerHub here https://hub.docker.com/r/linuxserver/rutorrent/tags
  3. Now I am getting I reverted back to :2fce6c70-ls25 and all is working now. Something with the new update today broke _task for me.
  4. Since yesterday no matter what I do I am getting slow speed results. If I go to Speedtest.net I test out just fine. Any ideas what could be causing this? Speed to the server itself is fine and nothing seems affected with torrents or plex for local streaming. When going to Speedtest.net for example I get 480+ / 22+
  5. I am having an issue with Adopting using this Docker. I fired up a Ubuntu VM and installed the controller there and it Adopted right away no problems. The device just stays on Adopting and then eventually shows Disconnected and then back to Adopting. I have tried to SSH into the Device and do the set-inform command with no luck. It seems to be something around the docker on my end. I guess I don't see any reason not to do a Linux VM as I can use it for other things as well. But would like to know what would be causing this.
  6. I just started getting this issue today. Using Edge, Chrome, Firefox, and IE. Using RDC though it does work. I can still move around just cannot see the pointer. When I go to devices I see the mouse as a 'Tablet'. I believe it believe I have a touch screen.
  7. ugp

    First Time unRAID User

    The 5820K, MB, and RAM, and the last two disks were the only retired parts. The IronWolf drives, SSDs, and Case I bought for this build. Drives added up quickly. I knew I wanted double Parity and I didn't want to go less than 8TB on those so I can easily upgrade the 4TBs later.
  8. ugp

    First Time unRAID User

    Yeah I've seen that. I try and stay up to date as much as possible. I personally use a 1080Ti in my build and I am glad I bought mine before the prices went crazy. AS for my kids a 1070 or 1070Ti would be more than enough to last awhile. Seen the Tis for like $510 currently. I just prefer to go with EVGA for my GPUs. But I do want to play around with GPU Pass-thru and what not.
  9. ugp

    First Time unRAID User

    If GPUs ever come down I may get a 1070Ti or something and throw it in there for the VM for the kids. RAM alone killed me on my main PC upgrade.
  10. Built my first unRAID system the other week using some retired parts. Wanted to stop bye and say hello to the Community. 5820K (Clocked at 4.5) with 32GB of RAM. Storage: Parity One: IronWolf 8TB Parity Two: IronWolf 8TB Drive One: IronWolf 8TB Drive Two: IronWolf 4TB Drive Three: IronWolf 4TB Drive Four: IronWolf 4TB Drive Five: HGST Deskstar 4TB Drive Six: IronWolf 2TB Total usable 26TB. Cache One: Crucial MX500 500GB Cache Two: Crucial MX500 500GB For VMs and Plex Library a Samsung 960 Evo NVMe 500GB Purchased a Fractal Whiteout Edition R6 and I love this case for this build. But man is this thing heavy once all the drives are populated inside. For what ever reason it was tough to find really short SATA Cables. And after I set it all up I realized I labeled the 5th and 6th drives wrong. It is going to bug me until I fix it. I am enjoying the system so far and it's working wonderfully. Put a Dual Intel NIC in as well to play around with pfSense in a VM and see how I like it.