Jump to content

lordvaderxiii

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

3 Neutral

About lordvaderxiii

  • Rank
    Member

Converted

  • Gender
    Male
  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Everyone Im trying to setup the YOURLS app, I have gotten as far as getting the url.mydomain.com/admin page to load but none of my links work. I think I have some issues with My NGINX config. Im getting this error in the YOURLS log: Cannot serve directory /var/www/html/: No matching DirectoryIndex (index.php,index.html) found, and server-generated directory index forbidden by Options directive Im using the letsencrypt docker that contains NGINX. My NGINX config looks like the below. server { listen 443 ssl; listen [::]:443 ssl; server_name url.*; include /config/nginx/ssl.conf; client_max_body_size 0; root /config/www/YOURLS; index index.php index.html index.htm; # enable for ldap auth, fill in ldap details in ldap.conf #include /config/nginx/ldap.conf; location / { # enable the next two lines for http auth #auth_basic "Restricted"; #auth_basic_user_file /config/nginx/.htpasswd; # enable the next two lines for ldap auth #auth_request /auth; include /etc/nginx/fastcgi_params; include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set $upstream_unraid url; proxy_pass http://192.168.86.41:8088; } } Im getting this issue when I try my shortened links. I get the Forbidden page. Can anyone help please?
  2. I have just tried with a fixed IP on the Zabbix container and it results in the same issue. I have MariaDB running on bridged. So its the Unraid server IP. Im using it for many other services like this.
  3. Hi @ich777 I just installed the zabbix-server app. Im having issues getting it going. I am using MariaDB as you suggested and Zabbix is not seeing it. I get the error in the logs ** Preparing Zabbix server ** Using MYSQL_USER variable from ENV ** Using MYSQL_PASSWORD variable from ENV ******************** * DB_SERVER_HOST: 192.168.86.41 * DB_SERVER_PORT: 3306 * DB_SERVER_DBNAME: zabbix ******************** **** MySQL server is not available. Waiting 5 seconds... **** MySQL server is not available. Waiting 5 seconds... **** MySQL server is not available. Waiting 5 seconds... **** MySQL server is not available. Waiting 5 seconds... **** MySQL server is not available. Waiting 5 seconds... My setup is below Any idea what Im doing wrong?
  4. I love that unraid is both a "NAS" and a full Linux server. It gives us the ability to do so much more. I'd love to see a richer LVM/QEMU GUI. The current one is good but it could be better with snapshots and backups.
  5. @Josh.5 Youre a legend! Thanks. Will continue to report bugs.
  6. Im getting this issue too. Workers at 0% but jobs definitely completing.
  7. Thanks @Josh.5 I stumbled on that by messing with the settings.
  8. Hi @Josh.5 Im noticing that after a successful number of conversions its now stopped converting even though there are files in the wrong formats. Im getting a lot of errors in the log. During handling of the above exception, another exception occurred: Traceback (most recent call last): File "/app/lib/ffmpeg.py", line 193, in check_file_to_be_processed container = unffmpeg.containers.grab_module(self.settings.OUT_CONTAINER) File "/app/lib/unffmpeg/containers/__init__.py", line 66, in grab_module raise ImportError('{} is not part of our collection!'.format(module_name)) ImportError: mkv is not part of our collection! 2019-09-30T15:07:45:ERROR:Unmanic.FFMPEGHandle - [FORMATTED] - Exception - check_file_to_be_processed check file container: mkv is not part of our collection! Traceback (most recent call last): File "/app/lib/unffmpeg/containers/__init__.py", line 59, in grab_module module = import_module('.' + module_name, package=__name__) File "/usr/lib/python3.7/importlib/__init__.py", line 127, in import_module return _bootstrap._gcd_import(name[level:], package, level) File "<frozen importlib._bootstrap>", line 1006, in _gcd_import File "<frozen importlib._bootstrap>", line 983, in _find_and_load File "<frozen importlib._bootstrap>", line 965, in _find_and_load_unlocked ModuleNotFoundError: No module named 'lib.unffmpeg.containers.mkv' Thanks for the help and a great app.
  9. @spall Well I might be , been having a similar issue with Jackett and the only thing in common is the socks5 proxy. Found this https://github.com/Jackett/Jackett/issues/2602 Im not sure if its related. Im deciding if I move over to versions that support a vpn or find a way to route docker traffic through a vpn. Seems like a lot more work than I feel like doing right now though.
  10. @spall Are you using Sonarr or Radarr with a socks5 proxy by any chance?
  11. @spall Dont worry about the script. Turns out its super easy. Thanks for the info.
  12. Thanks @spall Im in the same boat, I have even just replaced my entire server hardware and it still happens. Would you be happy to share that script please? I would love to implement that.
  13. Hi All Im getting 100% CPU usage on Sonarr almost constantly. Does anyone know why? I have limited the sonarr docker to 4 cores to reduce the impact but not sure what to do. Radarr is doing the same thing. Here is a pic of the cpu usage
  14. Hi @TRusselo New board has 6 sata ports on it. (New server will have 4x4TB and 2 x M.2 NVMe drives) No sas expander Do not want to use the old drives only new ones New board for reference