Jump to content

lordvaderxiii

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lordvaderxiii

  • Rank
    Member

Converted

  • Gender
    Male
  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Josh.5 Youre a legend! Thanks. Will continue to report bugs.
  2. Im getting this issue too. Workers at 0% but jobs definitely completing.
  3. Thanks @Josh.5 I stumbled on that by messing with the settings.
  4. Hi @Josh.5 Im noticing that after a successful number of conversions its now stopped converting even though there are files in the wrong formats. Im getting a lot of errors in the log. During handling of the above exception, another exception occurred: Traceback (most recent call last): File "/app/lib/ffmpeg.py", line 193, in check_file_to_be_processed container = unffmpeg.containers.grab_module(self.settings.OUT_CONTAINER) File "/app/lib/unffmpeg/containers/__init__.py", line 66, in grab_module raise ImportError('{} is not part of our collection!'.format(module_name)) ImportError: mkv is not part of our collection! 2019-09-30T15:07:45:ERROR:Unmanic.FFMPEGHandle - [FORMATTED] - Exception - check_file_to_be_processed check file container: mkv is not part of our collection! Traceback (most recent call last): File "/app/lib/unffmpeg/containers/__init__.py", line 59, in grab_module module = import_module('.' + module_name, package=__name__) File "/usr/lib/python3.7/importlib/__init__.py", line 127, in import_module return _bootstrap._gcd_import(name[level:], package, level) File "<frozen importlib._bootstrap>", line 1006, in _gcd_import File "<frozen importlib._bootstrap>", line 983, in _find_and_load File "<frozen importlib._bootstrap>", line 965, in _find_and_load_unlocked ModuleNotFoundError: No module named 'lib.unffmpeg.containers.mkv' Thanks for the help and a great app.
  5. @spall Well I might be , been having a similar issue with Jackett and the only thing in common is the socks5 proxy. Found this https://github.com/Jackett/Jackett/issues/2602 Im not sure if its related. Im deciding if I move over to versions that support a vpn or find a way to route docker traffic through a vpn. Seems like a lot more work than I feel like doing right now though.
  6. @spall Are you using Sonarr or Radarr with a socks5 proxy by any chance?
  7. @spall Dont worry about the script. Turns out its super easy. Thanks for the info.
  8. Thanks @spall Im in the same boat, I have even just replaced my entire server hardware and it still happens. Would you be happy to share that script please? I would love to implement that.
  9. Hi All Im getting 100% CPU usage on Sonarr almost constantly. Does anyone know why? I have limited the sonarr docker to 4 cores to reduce the impact but not sure what to do. Radarr is doing the same thing. Here is a pic of the cpu usage
  10. Hi @TRusselo New board has 6 sata ports on it. (New server will have 4x4TB and 2 x M.2 NVMe drives) No sas expander Do not want to use the old drives only new ones New board for reference
  11. Hi Everyone Im going to be replacing my 12 year old server (had unraid for 2 years) with a completely new machine and new drives and I want to essentially duplicate what I have onto my new hardware. Im moving from an array of mostly 1TB drives (total 4.7TB) and 2 SSD cache drives (Im nearly out of space) to an array of 4TB drives (total 12TB) and 2 SSD cache drives. My array is 91% full. What is the best way to do this? Ideally I do not want the server to be down for long as it runs a lot of my home automation. Should I get the new hardware up and running with a trail licence and then move everything or do I follow the suggested answer in this thread? I would also like to replace the flash drive as I used a cheap one not thinking about it. I know you can do a flash move. Any suggestions would be great thanks.
  12. Thanks Johnnie thats solved my issue. I spent most of the day on this and thats all that it needed. Haha.
  13. Hi All Im having an issue with BTRFS, I have added a second cache drive and when I try to do the ballance it fails. with kernel: BTRFS error (device sdi1): balance: invalid convert metadata profile raid1 Ballance looks like this Data, single: total=25.00GiB, used=23.93GiB System, single: total=32.00MiB, used=16.00KiB Metadata, single: total=2.00GiB, used=53.83MiB GlobalReserve, single: total=16.00MiB, used=0.00B No balance found on '/mnt/cache' I ran -dconvert=single -mconvert=raid0 And then I tried it in the console and got [ 9856.213350] BTRFS error (device sdi1): balance: invalid convert data profile raid0 Here is what my drives look like tower-diagnostics-20190517-0616.zip
  14. Thank you everyone for the info. This forum is awesome. As @bonienlsaid this isn't needed for virtualising so ill be fine for a while. Specially since this server is running fine for what I need at the moment. Thank you @Alphahelixunfortunately I'm in Australia. I'll look around for a similar bios update and see what I can do but I can live with it for now.
  15. Yip it is the 920. I'll see what I can find thank you.