mwoods98

Members
  • Posts

    101
  • Joined

  • Last visited

Everything posted by mwoods98

  1. Sorry its in a drive array. I'm beginning to suspect there is something wrong with that slot as I moved it, restarted it and its on the zeroing phase now.
  2. Hi, I was trying to preclear a disk that is need to replace a failing disk on my array. However during pre-read this disk failed on preclear. Is it possible that I just have a bum new disk? preclear_disk_WD-CA036EAG_9560.txt tower-diagnostics-20210924-1714.zip
  3. I haven't been able to find anything yet on pulling a report from a drive in an enclosure. I'm still curious as to why this drive is now showing up as unassigned.
  4. The images from above are from re-seating the drive. It now shows up as an unassigned device. Here are the new diags. tower-diagnostics-20210903-2301.zip
  5. Update: So I still have Disk 17 being emulated but I went back and I saw this: After re-seating the drive, I noticed a new unassigned drive showed up. It has the SN as the "missing" drive I also downloaded the smart diagnostic from this drive. I'm looking for suggestions on what to do from here? I'm not sure if I can mount this drive and replace it or tell it that its drive 17. Thoughts? tower-smart-20210903-1738.zip
  6. Ok reporting back. I have fully shut down the array and re-seated Disk 17 - Powered back up and its still saying not installed I can try to move it to a different bay, its in a disk shelf to be sure. I'm open to all suggestions
  7. @JorgeB - You mean check the physical connection correct?.
  8. So so this morning I awoke to this message: So one of my drives is disabled and its a relatively new drive. I wanted to make sure I do this right to see if drive is damaged or if it can be saved. I'm open to any suggestions. Thanks I also have included server diags. tower-diagnostics-20210903-1227.zip
  9. Thanks for the thread. I'm going to look at it as I had to swap to a 1U Supermicro. My 4U would not boot reliably and I would still like to revisit that one day to try to figure out the issue and maybe build a second server. Sounds like you have been on Unraid for a while. I know there are so many things I'm not doing right with my setup and I'm trying my best to learn.
  10. So the caching pool new to 6.9 did interest me but I haven't taken the time to really learn how to set it up properly and how it can best function on my server. When you hard to rebuild, did you have to start from scratch?
  11. So as I mentioned , I had never set this up but would be willing to do so if this will help me performance wise.
  12. Name Container Writable Log --------------------------------------------------------------------- binhex-krusader 1.92 GB 35.6 MB 23.4 kB binhex-plexpass 1.62 GB 247 MB 4.60 kB binhex-lidarr 1.59 GB 131 MB 130 kB RDP-Calibre 1.49 GB 22.5 MB 32.6 kB binhex-delugevpn 1.35 GB 1.04 MB 52.2 kB DiskSpeed 1.23 GB 5.54 kB 45.1 kB binhex-sonarr 1.04 GB 35.2 MB 31.3 kB ApacheGuacamole 1.01 GB 48.7 MB 22.0 kB binhex-radarr 947 MB 133 MB 35.0 kB binhex-sabnzbd 869 MB 12.4 MB 289 kB overseerr 647 MB 8.92 kB 1.64 MB FileBot 494 MB 28.0 kB 22.5 kB swag 365 MB 2.07 MB 10.6 kB HDDTemp 339 MB 0 B 0 B HandBrake 324 MB 39.1 kB 1.03 MB gaps 311 MB 238 B 19.9 kB lazylibrarian 259 MB 16.5 MB 8.78 MB mylar 253 MB 36.6 MB 6.97 kB JDownloader2 227 MB 3.89 MB 36.6 kB FileZilla 221 MB 23.8 kB 20.4 kB Grafana 213 MB 0 B 5.50 kB telegraf 184 MB 41.5 MB 38.5 kB Influxdb 183 MB 0 B 914 kB cops 170 MB 24.7 MB 4.69 kB tautulli 158 MB 38.7 MB 22.2 kB youtube-dl-server 149 MB 327 kB 1.86 kB cadvisor 69.6 MB 0 B 1.21 kB Varken 56.2 MB 70.7 kB 2.73 MB syncthing 49.8 MB 9.22 kB 8.86 kB duckdns 26.4 MB 9.81 kB 10.2 kB --------------------------------------------------------------------- Total size 17.8 GB 831 MB 16.0 MB Container size as requested
  13. Post new diagnostics New Diags as requested - tower-diagnostics-20210831-1728.zip
  14. Why would your server automatically empty your cache of files you might want for later? Excellent point, I just thought things were loaded into cache at boot up time. Currently the cache drive is at 21% utilization. @trurl - I really want to thank you for your help today. I know this is not your job and I just wanted to say thanks for helping me today.
  15. Have you deleted any of those appdata folders that you no longer need? Full honesty, I thought that once rebuilding things the cache drive would have been emptied but doing this bit of work now
  16. So I removed emby and only installed the ones I was used. I didn't re-install those that were installed at one point but were not being used. The cache drive is still listed as 96% full
  17. @trurl - It took a while but here are the Diags tower-diagnostics-20210831-1544.zip
  18. Thanks for that. Restoring now. Would you like another diag log drop when done?
  19. You have to delete and recreate it. https://wiki.unraid.net/Manual/Troubleshooting#How_do_I_recreate_docker.img.3F https://wiki.unraid.net/Manual/Troubleshooting#Restoring_your_Docker_Applications Ok, I have deleted it, and restated the docker services. None show up. Docker says there are no installed containers. I have rebooted the server and still don't see any dockers. Updated diags posted. tower-diagnostics-20210831-1410.zip
  20. I don't use that, but its size seems ridiculous. I thought emby was a media server. That would normally mean your media is located in some other user shares not living on cache. Have you put your media into its appdata? Does it have DVR capability and you are saving recordings into its appdata? Plex appdata seems to large too. Why are you running both emby and plex? When I first setup this server, I was trying to decide between Plex and Emby. I did install both. Plex is preferred so I can kill emby and save a bunch of space The media is on a different share, its not in appdata I run 16 dockers and they use about half of the 20G I have given docker.img Using the suggestion, I dropped the size of the docker image to 50G. However, the docker service will not start. Do I need to remove the image that is in the cache? that's still 100G and still there. You can delete the appdata folders for any docker you don't need anymore. Of course, nzbget for example, will only give you back 76K. Do you understand docker volume mapping? I think I do but I could always have a hole in my knowledge. I'm more than happy to apply suggestions to get this fixed. Thanks
  21. Update: Ok this is the final result of the command listed above: root@Tower:~# du -h -d 1 /mnt/user/appdata 1.8M /mnt/user/appdata/DiskSpeed 132K /mnt/user/appdata/Dolphin 3.9M /mnt/user/appdata/FileBot 1.1M /mnt/user/appdata/FileZilla 4.5M /mnt/user/appdata/HandBrake 233M /mnt/user/appdata/JDownloader2 332K /mnt/user/appdata/MediaInfo 296K /mnt/user/appdata/RDP-Calibre 724K /mnt/user/appdata/beets 77M /mnt/user/appdata/binhex-delugevpn 666G /mnt/user/appdata/binhex-emby 34G /mnt/user/appdata/binhex-krusader 602M /mnt/user/appdata/binhex-lidarr 76K /mnt/user/appdata/binhex-nzbget 74G /mnt/user/appdata/binhex-plexpass 541M /mnt/user/appdata/binhex-radarr 120M /mnt/user/appdata/binhex-sabnzbd 1.7G /mnt/user/appdata/binhex-sonarr 540K /mnt/user/appdata/cops 0 /mnt/user/appdata/data 149M /mnt/user/appdata/lazylibrarian 652K /mnt/user/appdata/lazylibrarian-calibre 235M /mnt/user/appdata/mylar 308M /mnt/user/appdata/syncthing 4.6G /mnt/user/appdata/tautulli 0 /mnt/user/appdata/tdarr 0 /mnt/user/appdata/ubuntudata 0 /mnt/user/appdata/unmanic 1.2M /mnt/user/appdata/xteve 36K /mnt/user/appdata/xteve_zap 5.0M /mnt/user/appdata/binhex-plex 0 /mnt/user/appdata/macinabox 13M /mnt/user/appdata/calibre 40K /mnt/user/appdata/filestash 0 /mnt/user/appdata/airsonic-advanced 813M /mnt/user/appdata/binhex-airsonic 143M /mnt/user/appdata/ApacheGuacamole 3.0M /mnt/user/appdata/swag 14G /mnt/user/appdata/influxdb 592K /mnt/user/appdata/telegraf 12M /mnt/user/appdata/grafana 94M /mnt/user/appdata/Varken 11M /mnt/user/appdata/overseerr 13M /mnt/user/appdata/gaps 796G /mnt/user/appdata
  22. Ok I will right now that docker won't start... grrr
  23. I'm not sure why Krusader has such a large size? I use that to sometimes move stuff over internally, is there a way to shrink it down? I also can decrease the docker size. Please note: the command that I ran has not returned - Plex would probably be the biggest resource on here and the terminal has just pause after nzb-get Any idea why this would happen? Also, there are a number of dockers that I tried but removed, (nzbget for example) I thought they had been removed from the system, what would be the best way to remove these ?
  24. @trurl Thanks for getting back to me/ To answer the first question, I don't remember what happened but I had an issue where I had to expand the docker size. I really wish I could remember what it was but I expanded the docker image to what it is now. I think I may have gone a bit overboard. Its still reading to send that info but here is what has posted so far: root@Tower:~# du -h -d 1 /mnt/user/appdata 1.8M /mnt/user/appdata/DiskSpeed 132K /mnt/user/appdata/Dolphin 3.9M /mnt/user/appdata/FileBot 1.1M /mnt/user/appdata/FileZilla 4.5M /mnt/user/appdata/HandBrake 233M /mnt/user/appdata/JDownloader2 332K /mnt/user/appdata/MediaInfo 296K /mnt/user/appdata/RDP-Calibre 724K /mnt/user/appdata/beets 77M /mnt/user/appdata/binhex-delugevpn 666G /mnt/user/appdata/binhex-emby 34G /mnt/user/appdata/binhex-krusader 602M /mnt/user/appdata/binhex-lidarr 76K /mnt/user/appdata/binhex-nzbget I will post the complete list when its done.
  25. Hi, So I checked my server today and I noticed the cache drive was full. Last night it was in the green but this morning its full. I'm not sure what is taking up the majority of the space or why it ballooned over night. I tried manually running mover and nothing has changed. I also don't have anything major being copied to the cache drive. I did check in the domain folder and I saw some old VM's which I removed but still 97% of the space is being taken up.tower-diagnostics-20210831-1049.zip - I have included diags - What I want to know is what is taking up all of the space on the cache drive.