optiman

Members
  • Content Count

    1040
  • Joined

  • Last visited

Everything posted by optiman

  1. Thanks, I didn't realize that. What is your recommendation to replace CP? It doesn't sound like you recommend CP anymore.
  2. And that will resolve the CP update issue? Normally the rule is to be sure all dockers are already updated, then update unraid OS, so please confirm that is the right action to take.
  3. I have items that won't update, utempter and bluez. I run the update, says it worked, but then they still show a update is ready, rinse and repeat.... How can I resolve this?
  4. Looks like my CP docker will not take the recent update. It shows a update is ready, I can run it, and it says it was successful, but then shows a update is ready, rinse and repeat.... CP is working fine, it just won't take the update. Perhaps I need to uninstall and install again? I haven't had to do that in a long time, so I don't remember how to preserve all my settings for that container and the config file / settings within CP. Screenshots attached. I'm on unraid 6.7.2 CP log attached (trimmed to only today). I tried stopping CP and then do the up
  5. That is why I went with the LSI 9305-24i
  6. Clinton already got back to me and here is the solution if anyone else is having this issue. ok... noy sure what changed there, but it looks as though it is not accepting user/pass and logging you in... I would suggest trying using API (SC now supports API and it is cleaner) [SickBeard] [[tv]] apikey = Just enter the api key from SickChill... After adding the api to the cfg file, it's now working again. Many thanks to Clinton for awesome support and super fast response
  7. @clinton.hall Looks like something has changed again, the nzbtomedia script is failing. The only change on my end is binhex pushed a new version of SC last week. The error is SickBeard: Failed to post-process - Returned log from SickBeard was not as expected.! Sab dl's the file fine and the script does run, rename the file, but post processing request to SC is not working. The result is the show file is not moved to the tv show directory. I can run a Manual post processing from SC and it finishes without issues. Can you please take a look at the nzbtomedia log file and advise
  8. change your cache drive to a 1tb - and ensure Mover runs at least once a day - problem solved
  9. Mine has been working all this time. The record button is there and I can record. I just got another update today and now it does not have the message about No DVR, so it sees it now. Even though, I never had a issue that I know of.
  10. I do not have any issues with my docker and the dvr is working fine. I have updated the docker recently, and still everything is working. I'm running the latest docker. unraid 6.6.7 However, if I go to the docker and then the hdhomerun WebUI, I see a message at the top that says No DVR detected. That is just a advertisement to purchase their dvr service. I just confirmed that shows are recording to my unraid / hdhomerun docker with no issues. Let me know if there is something you want me to check, as it does seem that you are the onl
  11. @binhex Thank you so much! I installed and tested the couchpotato script and that worked! I think we're good to go. I'm now waiting for a tv show to dl to test the sickbeard script. I'm all caught up so nothing to dl just yet. I'll confirm back once the sb script runs. Thanks again for the speedy response! Update: @binhex - I have confirmed that both sb and cp scripts are now working. 😀
  12. @clinton.hall Ok, thank you again for your help. So I have python3 installed via nerdpack at the unraid server level. But from what you are saying, the sab docker container should also include python3 - but for some reason it is not? @binhex I have already did a Forced Update so I should have the latest version. Also keep in mind that I did a fresh install about 10 months back. How can I fix this issue and do you know why python3 isn't showing up inside the sab docker container?
  13. @clinton.hall Here you go: root@Tower:~# docker exec -it binhex-sabnzbd bash [root@Tower /]# cd /usr/bin [root@Tower bin]# ls -al py* -rwxr-xr-x 1 root root 78 Jun 27 2018 pydoc2 lrwxrwxrwx 1 root root 18 Jan 18 15:41 python -> /usr/bin/python2.7 lrwxrwxrwx 1 root root 9 Jun 27 2018 python2 -> python2.7 -rwxr-xr-x 1 root root 5920 Jun 27 2018 python2.7 -rwxr-xr-x 1 root root 1681 Jun 27 2018 python2.7-config lrwxrwxrwx 1 root root 16 Jun 27 2018 python2-config -> python2.7-config [root@Tower bin]# which python /usr/sbin/python
  14. @clinton.hall Ok, I went back into the terminal inside the sab docker and ran that command. I then sent a dl to sab, and it failed - just like it did before we changed the link to python2. Below is a test dl. The file dl's and unpacks, then runs the script, but fails when it can't find python. When I put it back to what we tested, ln -sf /usr/bin/python2.7 /usr/bin/python It works again. I can also repeat this testing by just doing a Forced Update for this docker container, which puts it back to python3. After the update, I have to go bac
  15. @binhex Thank you sir! Good info, but some of that is over my head. My hope is that we can find a solution that isn't a one-off or custom fix that has to be reapplied each time there is an update to either your docker or his script, not to mention an update to unraid. I have relayed the message back to Clinton, as the nzbtomedia script is his. I think given the number of people who run your sab docker and his script, it would be best for the two of you to talk directly and help find the best path forward. I've invited him to visit this thread. Many Than
  16. @binhex My unraid setup has been solid for months now and I've made no changes at all. Since 1/3/2019, I now see this error on the main sabnzbz webgui for each download, /usr/bin/env: ‘python’: No such file or directory I looked and the file downloads fine and extracts. The tv show file is in the directory, yet the script errors out with Exit 127 /usr/bin/env: ‘python’: No such file or directory I've been working with Clinton Hall to troubleshoot why the nzbtomedia script started failing and we have found that due to recent updates, we now need
  17. I thought there were 3 version of python, but after reading your reply I understand there are only two versions, python2 and python3. I have both installed via nerdpack. You are right, the command python is not working so I need a link. I just ran sudo find / -type f -name 'python*' -perm -a+x root@Tower:/mnt/user/Automation/Apps/binhex-sabnzbd/nzbToMedia# sudo find / -type f -name 'python*' -perm -a+x /usr/lib64/python3.6/config-3.6m-x86_64-linux-gnu/python-config.py /usr/bin/python2.7 /usr/bin/python2.7-config /usr/bin/python3.6m /usr/bin/python3.6 /usr/
  18. I have nerd pack installed and I see both python2 and python3 are available and installed. I do not see Python listed, yet I I know Python is installed. I'm surprised not to see Python in the list. Is this normal? I discovered this because I wanted to check and see if I had the latest version of Python installed.
  19. sickrage is dead, for the most part. Upgrade to sickchill - read this thread for instructions
  20. I have moved to SC and restored the backup from SR. Everything is there and looks good. I did a rescan for all files for all tv shows. In the log I saw this line for all of my tv shows - show Dir doesn't exist, skipping NFO generation and it then moves to the next show. I did not see these messages in the SR logs. Will this correct itself, or do I need to fix it? Thank you! Here is the actual log entree: update: I had to edit each show and re-point to the show directory. I just need to test the nzbtomedia script
  21. For the nzbtomedia script, I have reached out to clinton-hall, who manages and updates that script. I'm hoping he can help us with the migration steps to SC.
  22. doesn't sound like you are using the nzbtomedia script. If you are not, yes it looks very simple. I need to confirm if the cfg file needs to be edited so that the script still works correctly. Anyone out there using the script and have migrated to SC?
  23. ok, thanks for the additional information. With that, I will migrate soon. I just want to hear from others using nzbtomedia script first to ensure that works with SC, or how to ensure it will work (migration steps).
  24. I use nzbtomedia and it is working great with SR. It took a while for me to sort that out and I'm worried about breaking it. I'd like others running SR and the nzbtomedia script to confirm my above steps are safe steps to migrate. It sure would be nice to just keep SR up and running, as it works great and it isn't broken. I vote to keep it if we can.