Jump to content

bytchslappa

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

2 Neutral

About bytchslappa

  • Rank
    Member
  1. Within the settings of the PMS, there is a Scheduled Task "Backup database every three days". This by default just makes a copy of the database and adds a date to the end of the name. So if you need to restore the database due - you delete the broken one and rename the backup (or copy with the correct name).
  2. Check the Plex docker logs - if its stopped at "Starting Plex Media Server" and goes no further.. The Plex database is broken - restore from a backup (if you run the standard plex backup tasks its just a simple rename of files) - restart the docker. The database is stored within appdata - so even if you did a docker file rebuild the database is still as it was.
  3. Fixed Since I had rolled back to 6.6.7 - I made the change to the network.cfg file via MC - and performed the upgrade to 6.8.0-rc4. BR0 and Docker0 are back, dockers can see the gateway and outside world again Simple fix Thanks!
  4. Performing an upgrade from 6.6.7 to nasv4-diagnostics-20191029-2322.zip6.8.0-rc4 (and rc3) - dockers and plugins and unable to access gateway. Looking at the network setup, BR0 is not available neither is docker0. Network config files are pointing to an eth2 also - which no longer exists.
  5. I to would love some sort of official acknowledgment of the issue. While its an inexpensive product, its still good to hear that an issue is being worked on. Customers complained about Flexraid and its lack of responsiveness to issues - and look at where that product ended up... and in all fairness I would still be running it if the company hadn't died (some of my machines is still running it, but in the process of being decommissioned now) Was about to dive into a few more licenses for Unraid but holding off for now due to this issue and mainly - lack of acknowledgement.
  6. If your are running 6.7.x you could be hitting an issue a number of us have experienced. When writing to the array, performance of docker, VMs, other writes goes down to the point they stop responding.. Rolling back to 6.6.7 gets everything working again..
  7. Add me to the list as well - 6.6.7 and all is well - 6.7.x and it all turns to custard - there are a number of threads on this now.. copying a single file between disks or writing to the array via SMB should not slow the disk access down to the point where docker and VM's die and stop responding - this is not heavy IO - its a single file. I personally have not purchased unraid yet - and maybe not looking at the current state and lack of interest from the devs around this - but i've given it a lot of time for something that really shouldn't require messing around this much, Freenas - I can hammer the array while running on a low end CPU in a first gen HP microserver - and dockers dont stop responding - unraid 6.7 with a way more powerful CPU, more RAM, tried different controllers (SAS and SATA) complete with SAS and SATA disks thus different cables etc - just doesn't perform.. so do i buy into unraid but run 6.6.x and hope that what ever is busted in 6.7.x is fixed.. this is a paid product - not a freebie which you can sorta give a little slack too.. I dont even have this sort of issue with the now dead FlexRAID (in which the array works is very similar to unraid with all parity to a single disk)
  8. I'm trying 6.6.7 and there are no issues like the above.. I couldn't even install or update a docker image - let alone goto the docker page in the GUI while copying data via SMB or the mover running... 6.6.7 i can happily do that - and have plex running as it should. So whats broken in 6.7.x...
  9. Any data access to the array causes all docker and VM activity to become unresponsive. Copying a file via SMB or moving data from cache manually causes docker to become unresponsive - this isn't just during mover activities. Lets say copying a file to the array via SMB to a share that is not part of the cache pool. copying a single file is causing the docker and/or vm's to become unresponsive - this might happen after maybe 500mb into the file. I've tried different parity drives(SATA and SAS drives), different controllers(SAS and SATA), different setups of the SATA controller, different network cards.
  10. No - I guess the main issue I am having - and when the movers runs - copying a file to the array via SMB will bring all dockers to a halt - not just the mover.. even with the docker file running on the cache drive...this is writing directly to the array and not to the cache drive.
  11. Diags attached for the current config.. it was suggested in another forum that i move all appdata and docker image to the cache drive.. still no dice.. unraidtest-diagnostics-20190725-2343.zip
  12. I am testing unraid as a replacement for my windows server for plex and all the bits that go with it. Having a similair issue where the mover will kill plex - or all docker content - will try the plugin mentioned here to reduce the priority - but also copying data to a share also brings docker containers to a standstill. Ive tried multiple configs with SSD caches etc, locking the appdata to SSD etc - and no luck in improving performance. The current windows server runs a mix of hardware raid for some disks - and flexraid for the rest - flexraid is now pretty much dead as for upgrades and support - but certainly doesn't suffer from what I am seeing here - neither did freenas on the same hardware.