dtctechs

Members
  • Posts

    31
  • Joined

  • Last visited

About dtctechs

  • Birthday 09/03/1980

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

dtctechs's Achievements

Newbie

Newbie (1/14)

5

Reputation

  1. I have a very similar setup. Nextcloud and Vaultwarden behind Cloudflare proxy using NPM. I believe the only difference is that you are using custom proxy where I am using bridge for both containers. Are both containers on custom proxy? Is either container working via NPM? What are the IP:Port# of each? So if you go to Nextcloud or Vaultwarden and go to WEB UI it opens the exact same page with the exact same address in the address bar?
  2. Greetings, Earlier today my array crashed while I was downloading files via a docker container. I have attached diagnostics and Splunk logs. Infraction happened at 4:25:56:00 PM. Any direction is appreciated. unraid-diagnostics-20201208-1649.zip _splunk-logs.zip
  3. Great docker. I've been using it extensively since it originally became available on CA. Is there currently any way to get the dockerized version to 16?
  4. Tested and confirmed. Living in the lower Southeast US the next-gen Bahamas & Mexico port forwarding is light years faster than Berlin! Thanks a lot dude. Your work is always appreciated.
  5. PIA Finally posted some info on NextGen port-forwarding. There's 3 official bash scripts here that are available to be pulled via Github. I thought folks in this thread would be interested. Please forgive me if this has already been mentioned. https://www.privateinternetaccess.com/helpdesk/kb/articles/next-generation-port-forwarding
  6. I'm having a problem with the built in proxy. I've had it running through binhex-qbittorrent privoxy ip:port for the longest time. The same proxy settings are working in binhex-radarr, also tested successfully on a windows box. When the proxy is enabled I can't 'Add Series', when I turn proxy off 'Add Series' works as normal. Would anything have changed to cause this issue or is it somewhere on my end?
  7. I believe this has been mentioned in this thread, however, search terms are hard 😕 In the normal docker list dockers start in that order, from top to bottom, implementing 'wait' if enabled. What is the proper order that dockers start in when using folders? Am I correct in thinking the order is as follows: Folder 1 Docker 1 {Starts 1st} [Wait: 60] Docker 1.1 {Starts 2nd after 60 seconds} Docker 1.2 {Starts 3rd} Folder 2 Docker 2 {Starts 4th} Docker 2.1 {Starts 5th} Docker 2.2 {Starts 6th} Again, thanks for the a great plugin and your prompt replies to all of these requests!
  8. I doubt this is the preferred solution but have you tried to create a new profile for yourself and see how the metadata shows up? If it is proper then just use the new profile. It sounds like there is something corrupt in your individual profile. Also, you could always spin up a new Plex docker, linuxserver or other, along side the current one (if linuxserver use a different docker name and port) and see if you experience the same issues. I realize if you have a huge library this is not ideal, just a thought.
  9. That's good enough for me. I appreciate your suggestion!
  10. I am using the Docker Preview: No Icon option. I am also using Theme Engine. It seems in all themes the docker list text color is the same, a light gray color. It makes the docker lists very hard to read in most themes. Image below. Is there anyway to change this text color?
  11. I am using uGet. I am unable to sort columns. I've tried in WebVNC and direct VNC. For example when I click 'Complete' column, the session flashes and organizes for 1-2 seconds then reverts right back to the previous sorting. I am not sure if this is some sort of restriction or a problem on my end. Any help is appreciated.
  12. Greetings - This looks awesome, however upon installation I receive the following: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='trilium' --net='bridge' -e TZ="America/New_York" -e HOST_OS="Unraid" -p '8888:8080/tcp' -v '/mnt/user/appdata/trilium':'/root/trilium-data':'rw' -v '{2}':'/root/trilium-data/backup':'rw' 'zadam/trilium:0.43.2' /usr/bin/docker: Error response from daemon: create {2}: "{2}" includes invalid characters for a local volume name, only "[a-zA-Z0-9][a-zA-Z0-9_.-]" are allowed. If you intended to pass a host directory, use absolute path. See '/usr/bin/docker run --help'. The command failed.