Flash Backup: Activated: Not up-to-date (My Servers - Flash backup unavailable)


Recommended Posts

Hello,

 

I watched Spaceinvader One video: "The My Servers Plugin - 4 Great Features 1 Great Plugin !" and followed the steps. However, I have the following issue: under the Settings/ManagementAccess tab it shows Flash Backup: Activated: Not up-to-date. See Screenshot:

 

954373684_Notup-to-date.thumb.jpg.0019e9b12920609fbc9245b18db806dc.jpg

 

When I click Update: I get the spinning icon saying "loading" Then nothing happens. It just shows the above.

 

When I go to My Servers Page. It says: "Flash backup unavailable" See Screenshot:

 

MyServers-FlashBackupUnavailable.jpg.582feb95851fa39a4c7d04092767f0d7.jpg

 

How do I fix this?

 

Thank you for the help!

Link to comment
3 hours ago, ljm42 said:

There is likely a network issue blocking the backup.

 

Please open a webterminal and type:
  ping backup.unraid.net
It should resolve to 54.70.72.154. If it does not, then go to Settings -> Network Settings and set your DNS server to 8.8.8.8

 

When I ping backup.unraid.net, it does resolve 54.70.72.154. However, the pings are 100% loss. Not sure if unraid's server just doesn't respond to ping requests. When I checked today when I got home from work. It had successfully uploaded. I didn't make any changes to my firewall since trying yesterday. Not sure why it didn't work yesterday and all of a sudden it worked today. Thanks for your suggestion!

 

MyServer.jpg.904ea25f4b5d9fb9fc84daf35bbb0de2.jpg

 

Link to comment
  • 6 months later...
  • 2 weeks later...
On 4/18/2022 at 8:28 PM, etegration said:

im having the same issue and ping is having the same results from both my unraid boxes. any ideas please?

 

The ping test was to see whether the system is having DNS issues. Does it resolve to the correct IP for you? 

 

Please update to version 2022.04.26.1740 of the My Servers plugin and follow the instructions here for setting up Flash Backup:

  https://wiki.unraid.net/My_Servers#Automated_Flash_Backup

If you continue to have issues please show a screen shot and provide any other details you can think of.


Such as, do you have a pi-hole or other firewall or custom DNS server? If so, please add these domains to your allow lists:

   *.unraid.net, *.myunraid.net, *.lime-technology.com

 

Link to comment