[6.10.3] Bad spare value from cache disks with Unraid

Go to solution Solved by JorgeB,

Recommended Posts


i have two Samsung Evo 970 Plus as cache drives. After a reboot the second disk could not be found and assigned to a pool.

I have taken the disk out of the server and put it in an nvme adapter and have run crystal info on it. There it says Critical warning 9 and available spare 0. (Threshold 10)

I have run the smart test with the diskSpeed docker in unraid on the first cache disk and there it also says only 30 available spare.

Why is this value there also so bad?

Here are the other values:

SMART Data as of   Mar 9, 2023 1:13 AM

Temperature 42 Celsius

Warning Comp. Temperature Time 0

Critical Comp. Temperature Time 0

Temperature Sensor 1 42 Celsius

Temperature Sensor 2 40 Celsius

Critical Warning 0x00

Available Spare 30%

Available Spare Threshold 10%

Percentage Used 2%

Data Units Read 7,002,678 [3.58 TB]

Data Units Written 55,581,189 [28.4 TB]

Host Read Commands 68,939,664

Host Write Commands 1,155,659,216

Controller Busy Time 20,175

Power Cycles 144

Power On Hours 6,125

Unsafe Shutdowns 70


What can i do to prevent this? Or is it a problem with the disks? (but it contains both disks, is that probable?)

Thanks in advance for your help





Link to comment

Yeah i know. But the spare value starts with value 100. My NVMe in my Laptop which is 7 years old has still a spare value of 100.

I am just wondering why the spare value of the EVO 970 Plus is so bad in combination with unraid.

The NVMes are only about a year old. One of them is apparently dead, and with the other one it is probably only a question of time.


So i am wondering if i can do something to prevent the disk of getting bad available spares.

Link to comment
21 hours ago, JorgeB said:

they are solved with a firmware update.

Evo Plus never had a firmware bug. 


On 3/9/2023 at 2:14 AM, Wirman said:

I have run the smart test with the diskSpeed docker in unraid on the first cache disk and there it also says only 30 available spare.

Why are you using a container. Simply click on the pool name. Smart tests and values are integrated in Unraid.


On 3/10/2023 at 11:53 AM, Wirman said:

Maybe only a bad batch? 

Must be. Let Samsung replace it and done.

Link to comment
On 3/13/2023 at 10:12 AM, mgutt said:

Evo Plus never had a firmware bug. 

It seems I have to correct myself. There exists a different Evo Plus version, which uses the same controller as the 980 Pro and has because of that the same bug:



According to posts in the SSD sub in Tieba (Chinese equivalence of Reddit), the following are all affected:

980 Pro


970 Evo Plus with the new controller/nand


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.