Jump to content

URGENT - lost all my share folders !

Go to solution Solved by zfrenchy,

Recommended Posts

Yesterday I tried to fix the "famous Files not secured" yellow icon, I changed the settings of my shared folder to cache ON (I know now it was a mistake).

This morning the cache was full (of course), I used Mover to clear the cache drive ... But this deleted all my shared folders, now mover still running (already for 2h), cannot stop it, or stop the array.


What I should do ?



Link to comment

I am back !

little recap:

- still cannot have the Diagnostic file

- Shared folders are back

- Cache drive is full

- Mover not moving anything


The ONLY question:

How I move/delete/make space in my Cache drive without potentially lost any files ?

Edited by zfrenchy
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...