[PhAzE] Plugins for Unraid 5/6


3606 posts in this topic Last Reply

Recommended Posts

  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just a quick update, unRaid 6.4 looks like it will be using nginx for the web front end over emhttp (which is a good switch IMO) but that means there is a good chance all of my plugins will not work o

Important info regarding unRAID 6.2 and beyond.          ***unRAID 6.2 Compatible*** Hello again!   I've done another overhaul of the plugins

Unfortunately, @PhAzE no longer seems to be active at all within these forums.  His last time online was March 23, and his last posting was on February 22.  I'm sure I speak for all of us in hoping th

Posted Images

Delete the install directory and try again. Don't delete the config directory though it you will lose your database.

 

If that doesn't work, check the logs for the app.

 

I just did that and kept the config dir, it reinstalled all the install directory but failed to start in the end with the same message as before. Something about PID not started, for some reason....

 

I really don't want to lose my db.

What should I do?

There are some failed.db and failed.db-journal files in the config dir.

Link to post

Change the repo back to default and see if it starts sickbeard, then still it and change it back to sickrage. Make sure your db is backed up

 

Did that.

Sickbeard starts all right.

Sickrage fails with the same error.

 

Update: And I lost my config dir apparently. Stupidly I saved it under another name but under the Sickbeard_alt dir. And with the latest manipulations I cannot find my saved config dir anymore.

Link to post

Hold off. I've been working furiously for the last 4 weeks (20 hours a week) on updating them for better dependency handling, and will update them for 6.1 at the same time. Hopefully a week or two.

 

Link to post

Hold off. I've been working furiously for the last 4 weeks (20 hours a week) on updating them for better dependency handling, and will update them for 6.1 at the same time. Hopefully a week or two.

 

Thanks for all the hard work! Hope this is the last round of forced changes for awhile.

Link to post

Try changing the port next, sorry to hear you lost your db :(

 

Changing the port doesn't help, and since I lost my db ....

Could you give me a procedure to clean up the whole thing and reinstall Sickrage from scratch, without any remains from the older install?

I guess there is something corrupted there, right?

Link to post

If you use the uninstall button from within the plugin, then reboot after, delete your install directory and config directory, it will be clean. Then you can try again.

 

I'm working on a proper sickrage plugin which will release with the v3 updates. It's basically identical to sickbeard though so I'm not sure if it will help. Are you using unmenu or anything custom? What other plugins do you have installed?

Link to post

Make sure after uninstall that the /boot/config/plugins/Sickbeard folder deleted too (off the USB stick).

 

I did everything you wrote. Nothing works.

I an using the Sickbeard_alt version, right?

 

i really need some help here, please.

I am stuck.

 

Can't somebody please have a look at logs or some other files?

 

The weird thing is that I came back from vacation yesterday and although my internet connection was down Sickrage was running. But there was a message saying it needed to run some updates. After it started the updates it went for a reboot but never recovered.

Link to post

HI Guys,

 

I have moved over from Sickbeard to use Sonarr. I have it running and it does what it should but for some reason when i check on it, its in a stopped status in unraid?? I'm not sure what information in relation to logs to present as there are a few.

 

regards

 

Bob

Link to post

Hello,

 

I need help here.

Sickrage won't start no matter what I do.

I checked after uninstall for leftovers using Winscp and couldn't find anything.

But after reinstall it still won't start. Says something about PID that couldn't start for some reason.

My guess is that it clashes with something else.

Not the port as I tried to change it already.

Maybe a dependency.

I am using a clean 6.0.1 install with 2 PhAze plugins only: Transmission and Sabnzbd.

Please can I get help from the next level? Like sending log files or running in debug mode?

I must bring it back to life.

 

Thanks

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.