[REPO] LinuxServer.io Docker Repo


Recommended Posts

I have finished setting up Nginx and Wordpress and Mariadb and just tried setting up OwnCloud. However, OwnCloud docker also utilizes port 443, and if I change it to link to port 9000 then it crashes during initialization, which can clearly be seen in the log:

 

curl: (35) Unknown SSL protocol error in connection to download.owncloud.org:443

bzip2: (stdin) is not a bzip2 file.
tar: Child returned status 2
tar: Error is not recoverable: exiting now

 

How can I fix this? I would not like to make changes to my current Nginx+Wordpress setup because I have spent hours on it yesterday and it's working perfect ATM. Preferably changes to OwnCloud Docker.

Link to comment
  • Replies 219
  • Created
  • Last Reply

Top Posters In This Topic

Only change the port on the host side.  Also would recommend nextcloud rather than owncloud.

 

Sent from my LG-H815 using Tapatalk

 

I have only changed the port on the host side. I will definitely check out nextcloud.

Link to comment

is there driver support for the Hauppage cards?

 

i have the HVR-2200 :)

If you would have googled it, you would have found out that there are support for Linux  ;)

 

Thanks smarty pants. I'm currently using the card under Debian, so I know there is drivers out there, what I'm trying to see is if the firmware files etc are included as the one in LinuxTV is known to cause issues, which you'd know if you'd googled it.

 

 

Sent from my iPhone using Tapatalk

Link to comment

is there driver support for the Hauppage cards?

 

i have the HVR-2200 :)

If you would have googled it, you would have found out that there are support for Linux  ;)

 

Thanks smarty pants. I'm currently using the card under Debian, so I know there is drivers out there, what I'm trying to see is if the firmware files etc are included as the one in LinuxTV is known to cause issues, which you'd know if you'd googled it.

 

 

Sent from my iPhone using Tapatalk

You did not ask about issues, and you didn't say that you already use it in Linux. I'm not the one who needs to find all problems with the card,  as you are the one that wants to use it.

If you go to the dvb plugin thread in my signature you will find more info about the different builds chbmb supplies.

If you didn't find anyone else here using it in your search, you have to test it to see how it perform.

Link to comment

Hi Guys,

 

Not sure where to post this, so I'll start here. I am running both LS versions of Couchpotato and Jackett. As CP seems to have slowed down its updates I am seeing more results via Jackett as Torrent Providers break. My issue is it now appears to be returning a bunch of false positives, the year is being totally ignored for most results. I can see that CP is passing the title (without year) but with the imdb id to Jackett. Jackett is completing the search, but only using the title, and not the imdb id. The result is I see a bunch of results for the wrong movie.

 

Not sure what app to look at to resolve the issue, has anyone else seen this? Is there an easy way to move my dockers to use the development branch of these apps?

 

Thanks,

Wob

Link to comment

Hi Guys,

 

Not sure where to post this, so I'll start here. I am running both LS versions of Couchpotato and Jackett. As CP seems to have slowed down its updates I am seeing more results via Jackett as Torrent Providers break. My issue is it now appears to be returning a bunch of false positives, the year is being totally ignored for most results. I can see that CP is passing the title (without year) but with the imdb id to Jackett. Jackett is completing the search, but only using the title, and not the imdb id. The result is I see a bunch of results for the wrong movie.

 

Not sure what app to look at to resolve the issue, has anyone else seen this? Is there an easy way to move my dockers to use the development branch of these apps?

 

Thanks,

Wob

 

No, sorry, our jackett release pulls from the latest release on the github site, and couchpotato clones the master github repo.

Link to comment

Welcome to some of our new members

 

saarg, aptalca, asshopo (teh fack on the name, lol)

 

It's only been two months....  ::)  ;D

 

We didn't really want to admit to owning you if we're honest.  ;D

 

I must be really bad if you guys didnt want to admit I'm your bitch  ;D

Link to comment
  • 5 weeks later...

Hello,

 

Can someone please tell me what happened to Plexemail? I can't update it. If it has been removed what is an alternative Docker I can use that you guys recommend?

 

Thank you.

 

There were sporadic reports that it may cause Plex database corruption, so we pulled it.  If these turn out to be false then we can look at it again, but we couldn't take the chance given the potential severity.  I'm not aware of any other apps that are similar, but I admit I haven't looked too hard (not looked at all)

Link to comment

Hello,

 

Can someone please tell me what happened to Plexemail? I can't update it. If it has been removed what is an alternative Docker I can use that you guys recommend?

 

Thank you.

 

There were sporadic reports that it may cause Plex database corruption, so we pulled it.  If these turn out to be false then we can look at it again, but we couldn't take the chance given the potential severity.  I'm not aware of any other apps that are similar, but I admit I haven't looked too hard (not looked at all)

 

I've been using it for a long time with no issues.  How was it determined that PlexEmail was causing the corruption?

 

Link to comment

I got the corruption when having read//write, changing this to read only did the trick for me.

 

That's not a bad idea, might chat to the fellas about that, only problem is mitigating the risk for those running from command line on other operating systems, I can see issues with the ro being left off....

Link to comment

 

That's not a bad idea, might chat to the fellas about that, only problem is mitigating the risk for those running from command line on other operating systems, I can see issues with the ro being left off....

 

Could be other issues too, but having the docker container path setup towards Plex without write should be the way to go I guess in any way :)

Link to comment

I got the corruption when having read//write, changing this to read only did the trick for me.

 

That's not a bad idea, might chat to the fellas about that, only problem is mitigating the risk for those running from command line on other operating systems, I can see issues with the ro being left off....

 

Any chance of getting this back, or is there another place I can pull the image from? I've been using it quite regularly prior to having to reload my main docker image, and would like to get it back on my system...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.