Jump to content
BSAVAG3

Cache Drive keeps growing

29 posts in this topic Last Reply

Recommended Posts

I'm not familiar with some of those, but those I am familiar with don't seem like suspects for writing a lot of data. The only things that are GB or more is krusader and unms. I think that is normal for krusader.

 

I see another report of unms logs growing on its support thread. And it looks like you have docker log rotation turned off. Go to Settings - Docker and move the slider at upper right from Basic to Advanced View. Then you should be able to turn docker log rotation on.

 

Your last diagnostics didn't show you were close to filling docker image. You can see the amount used on the Dashboard in that section on the left under Memory. Keep an eye on it and let us know if it continues to fill.

 

If you want to reduce it back to 20G it is easy to add your containers back exactly as before using the Previous Apps feature on the Apps page. 

Share this post


Link to post




I see another report of unms logs growing on its support thread. And it looks like you have docker log rotation turned off. Go to Settings - Docker and move the slider at upper right from Basic to Advanced View. Then you should be able to turn docker log rotation on.


No way that anyone EVER needs a 2gb log file.

But, docker log rotation doesn't work the way you think it does. Or, to be more precise it works exactly the way that it's supposed to but only on new containers being installed, existing containers are not affected by changing the settings

Change the log rotation to something same like 50 megabytes then delete the unms app and then from the apps tab, previous apps reinstall it. Problem solved


Sent via telekinesis

Share this post


Link to post
1 hour ago, trurl said:

I'm not familiar with some of those, but those I am familiar with don't seem like suspects for writing a lot of data. The only things that are GB or more is krusader and unms. I think that is normal for krusader.

 

I see another report of unms logs growing on its support thread. And it looks like you have docker log rotation turned off. Go to Settings - Docker and move the slider at upper right from Basic to Advanced View. Then you should be able to turn docker log rotation on.

 

Your last diagnostics didn't show you were close to filling docker image. You can see the amount used on the Dashboard in that section on the left under Memory. Keep an eye on it and let us know if it continues to fill.

 

If you want to reduce it back to 20G it is easy to add your containers back exactly as before using the Previous Apps feature on the Apps page. 

Thanks,  I've turned on log rotation and backed the container to 20GB

Share this post


Link to post
1 hour ago, Squid said:


 

 


No way that anyone EVER needs a 2gb log file.

But, docker log rotation doesn't work the way you think it does. Or, to be more precise it works exactly the way that it's supposed to but only on new containers being installed, existing containers are not affected by changing the settings

Change the log rotation to something same like 50 megabytes then delete the unms app and then from the apps tab, previous apps reinstall it. Problem solved


Sent via telekinesis
 

 

Switched to 50meg and will monitor thanks again

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now