Jump to content

[SOLVED] OS 6.7.2 System log is getting to big, Fix common problems warning

9 posts in this topic Last Reply

Recommended Posts

Hi all, came home to a fix common problems warning. I'm still very new to unraid (1st trial period not over yet). 


The warning I recieved is tas follows:

/var/log is getting full (currently 73 % used) Suggested fix = "Either your server has an extremely long uptime, or your syslog could be potentially being spammed with error messages."


My system uptime is currently 23 hours, don't think that is causing the issue.


What are some things I should check out to narrow the root cause down.


Thanks in advance.





Edited by D4M4EVER

Share this post

Link to post

Go to Tools-Diagnostics and attach the complete diagnostics zip file to your next post.

Share this post

Link to post

Your syslog has a lot of messages from several disks. I suspect a problem with your controller(s). And your controller(s) isn't passing SMART reports to Unraid which will make it difficult to monitor drive health. Is your controller(s) setup in a non-RAID mode?


But your syslog isn't large enough to be taking up that much log space. Do you have atop installed? It is often the culprit for filling log space.

Share this post

Link to post

Yes my SAS is running in non-RAID mode, at least I hope it is. All drives on connected by HP SAS expander, my onboard LSI SAS is running in IT mode. 


I just ran a few manual SMART checks om a couple drives to see what kind of reporting I would get. from what i see it looked OK.


I haven't installed atop.

Share this post

Link to post

Not sure if this helps but about 20 hours ago I did setup my disks to spin down if inactive for 4 hours. Then I started a fairly large data dump from a different NAS, about 2.3TB, when the file transfer started it had ETA of 8.5 hours or so.  The file transfer is still going on now, been over 20 hours.


Here's a ss of system stats for last day.


Share this post

Link to post
13 minutes ago, D4M4EVER said:

I did setup my disks to spin down if inactive for 4 hours.

SAS disks cannot be spun down, and will result in that error being logged.

Share this post

Link to post

Whoops, need mess with setting to only have it spin down the SATA drives then.


After fixing setting on spin downs, I'll do a reboot and see if its not longer getting filled up


Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.