Jump to content
dn7172

No connection to internet

10 posts in this topic Last Reply

Recommended Posts

Hello all,

 

Tonight I added a new NIC card to my unraid server because my onboard one was only 100mb.  The new NIC is rated gigabit speeds.  Now that I have installed it and turned on my server, it's unable to connect to the internet.  I can still connect to the the server's portal via local IP.  I'm unsure what to do.  Also, I don't think this is related but at the bottom the portal page, I see the message "Array Stopped too many devices".


I did some troubleshooting, one change I made was disabiling the onboard NIC through the BIOS.  I thought that would have helped.  I assigned a new IP address for the new NIC in case there was some conflict my router was seeing, but no luck here.

 

I'm unsure what else I can do now.  If anyone is interested to help look into my issue and help me get this figured out, I am appreciative.  Thanks

 

 

 

 

unraid-diagnostics-20201103-2104.zip

Share this post


Link to post

What Licence do you have?     There appear to be lots of messages in the syslog about being unable to read the Plus.key file from the flash drive so that might be the cause of your problem.     Do you have an up-to-date backup of the flash drive in case you need to recreate its contents?

Share this post


Link to post

Figured out my problem now.  My BIOS lost all its configurations including date/time, once I updated my server is running again.  

 

Interesting you asked about what license. I am currently running a trial version, but have a purchase license key which my server isn't taking.  I'm getting a downloading error, so I'm not sure what is going on as I expected that it would be a simple thing to do.

 

 

 

 

 

Edited by dn7172

Share this post


Link to post
6 minutes ago, dn7172 said:

Interesting you asked about what license. I am currently running a trial version, but have a purchase license key which my server isn't taking.  I'm getting a downloading error, so I'm not sure what is going on as I expected that it would be a simple thing to do.

Date/time being wrong would have explained why a trial licence was not working.

 

I originally asked the question as the syslog showed time problems when trying to get a trial licence and also what looked like a problem trying to read a basic licence off the USB stick.     If the Basic licence is the one you purchased but have failed to (yet) download then that would explain that error.    If so the good news will be that once you get the Basic licence successfully downloaded and put on the flash drive then you will be able to bring the array online successfully regardless of whether the time is correct or there is a working internet connection..

Share this post


Link to post

Just tried doing this, copied and pasted the license key URL into my browser and getting a 404 page not found.   I think something is wrong and maybe I won't be able to download my key. 

Share this post


Link to post
1 hour ago, dn7172 said:

Just tried doing this, copied and pasted the license key URL into my browser and getting a 404 page not found.   I think something is wrong and maybe I won't be able to download my key. 

If you haven't already, could you please email us at support@lime-technology.com and we will get this fixed ASAP.

 

Thank you @ChatNoir

Share this post


Link to post
5 hours ago, SpencerJ said:

If you haven't already, could you please email us at support@lime-technology.com and we will get this fixed ASAP.

 

Thank you @ChatNoir

I emailed this morning.  Thank you for your attention on this forum.

 

Thank you @ChatNoir

Share this post


Link to post
16 hours ago, dn7172 said:

I emailed this morning.  Thank you for your attention on this forum.

 

Thank you @ChatNoir

Are you all squared away? If not, please feel free to email me directly @ spencerj at Unraid dot net.

 

Cheers

Share this post


Link to post

I appreciate the follow up.  I sent my usb guid id in the last hour and now wait for the reply with the key file.  Thanks 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.