Burizado

Members
  • Posts

    104
  • Joined

  • Last visited

Everything posted by Burizado

  1. Do you have a link to the download? I am assuming this is only if you are using the ovpn files and not using Wireguard?
  2. Is anyone else seeing any issues with queued up torrents disappearing? I am noticing this happening every morning when checking my downloads. I did some testing and it seems when Deluge restarts (this occurs everyday due to my nightly backup) it seems to loose all the torrents queued up. Any torrents that have started at least a little download are not removed. Only torrents that have not started downloading anything. I just noticed this happening after updating Deluge. I was using the new version with the proxy updates from a few weeks ago successfully, and only noticed this after updating late last week sometime. For reference in my setup I am using 2 Radarr containers, 1 for normal content, and the other exclusively for 2160p content. I do this to keep both versions of a single movie, but in separate directories and libraries in Plex. I don't think the issue is with these applications as I see this occur for both Radarr instances and for Sonarr as well, and they only disappear when Deluge is restarted not Radarr, Sonarr, or Jackett. Radarr, Sonarr, and Jackett are all setup using Deluge as the privoxy.
  3. The SpaceInvader video did not delete the port variable. I'm not sure if that makes a difference. I know it is contrary to what the instructions specify.
  4. It is not accurate because some, like myself, have privoxy working successfully with the Deluge upgrade. You have to make some changes to the settings namely adding your network range to the 'Ignored Addresses' but it does work. I agree there are some bugs, and I do see the privoxy restarting in the logs as well, but that does not mean it is not working. I am also hoping for a fix for any bugs, and Binhex has posted that they are being worked on (at least the ones that can be replicated). Adding captures of my setup to hopefully help anyone that needs to get privoxy working. Deluge Docker Settings: Radarr Settings: Sonarr Settings: Jackett Settings:
  5. This is not accurate. I have everything still running under the privoxy setup. The change that is needed though is you need to add your network IP range into the 'Ignored Addresses' parameter in Radarr/Sonarr. There is not an option in Jackett for this that I found. For reference I tested the new setup routing Jackett/Radarr/Sonarr through Deluge but Radarr and Sonarr are unable to communicate with containers outside the VPN, mainly Plex in may case. I did not want to run my Plex container through Deluge, but I am assuming it might work if you did that. Also I run 2 containers of Radarr and the new setup did not like having 2 of the same container running through Deluge.
  6. My solution to this is to keep running the privoxy until a solution is developed. You can do this with the new version of Deluge, you just need to add your network IP range to the 'Ignored Addresses' parameter in Radarr/Sonarr.
  7. I see the same in my logs and I am setup to use the privoxy in Deluge, with Radarr/Sonarr/Jackett all setup to use it. I am assuming they are using it but I don't know of a way to test if they are actually using it. I think Jackett is the only container that truely is going outside my network as Radarr and Sonarr I think just connect within my network.
  8. This is the reason I decided not to run my Radarr/Sonarr/Jackett directly through my DelugeVPN container and continue to use the privoxy within the applications. You can still do this you just need to add your network to the 'Ignored Addresses' parameter in the Proxy section of the app. There are details some posts above that I found helpful, but I can post screens if needed. Another reason I am not running them directly through the VPN container is I saw an issue when running 2 versions of Radarr with this setup. I think because the internal port on my 2nd Radarr is still 7878 in the application settings even though the WEBUI container port is 7879. Overall I would like to run the containers without the potential leaks described that pushed this update/fix but as long as I can stay on an updated version and still have everything working I am happy. I say that until a potential leak causes a major issue of course. 😄
  9. I got it to work thanks to Spaceinvader's Video and the VPN FAQ Instructions Q24 at the bottom. Essentially I followed the video, added the 'ADDITIONAL_PORTS' variable, and then just updated the settings inside Radarr for example to be 'localhost' for Download Clients (Deluge) and Indexers (Jackett). One thing I am noticing is that the containers I change will not connect to Plex Media Server any more. This makes sense since all the dockers using the VPN have an IP address outside my network now, when I use 'curl ifconfig.io' in their consoles. For those that have this setup working, do you have an issue with containers not connecting to others not using the VPN? This is my setup for Plex in Radarr, under the Connect settings. I could route my Plex container through the VPN but then I am guessing anything I direct play will go out through the VPN and back to my TV.
  10. Yes! I think I stumbled on it too, then I came here and saw your post. I remember SpaceinvaderOne had a video similar to what was being described and found the video you linked. Putting that together with the steps in Q24 on the VPN FAQ doc helped too. What's not mentioned in the video or FAQ is I had to change my downloader entry in Radarr to 'localhost'.
  11. Just curious, how do you go about rolling back to the previous version? I looked through the Github and Dockerhub for the information, but not finding it.
  12. Sorry for the barrage of questions. I also setup my Windows 10 VM to use the DelugeVPN connection by setting it up according to Spaceinvader's video. Is there a way to route the VM through the DelugeVPN with this new update? I was not sure if I needed to add a port to the 'ADDITIONAL_PORTS' var and if so what port. Image from Internet Options > Connections tab > LAN settings inside my Win 10 VM.
  13. I ran the manual force update. I am not seeing the 'ADDITIONAL_PORTS' var in the docker config in unRAID, but I did see it in the logs when I started Deulge. Do we need to add it manually in the unRAID config for the docker, or specify it in the 'Extra Parameters' section?
  14. Is this only for the new updated Deluge setup? I was trying to use 'localhost' before I updated Deluge and I get an error, but when I specify the IP 192.168.0.178 it tests good. I understand what you are saying about it being inefficient, and would like to make it more so. The screens show my setup in Radarr. It doesn't show in the bottom option in the download client setup, but I don't have 'Use SSL' checked.
  15. Thank you for your continued work on this docker! If I am understanding correctly, I will need to add the port for the WebUI of the other dockers that are using my Deluge docker VPN (Privoxy?) into the 'ADDITIONAL_PORTS' variable, correct? So if I am running your Jackett (9117), Radarr (7878), and Sonarr (8989) dockers as different ports on the same IP I would add the ports these are on into the variable separated by a comma (9117,7878,8989).
  16. This was the key for me. THANK YOU! Docker is up and running successfully now.
  17. I have been using PIA consistently for the past 3-5 months on the same endpoint, since I switched to next gen servers and Wireguard setup when PIA ended the life on the old gen servers. (touch wood)
  18. This is what I have in settings for the binhex-plexpass version. I just tested and it is transcoding to RAM. Edit: I just updated a few hours ago so it should be the latest build.
  19. I don't want to jinx it, but I have been up successfully for months after switching to the Wireguard setup. My container does restart nightly for backups, so it is restarted often and still works. I will go find some wood to touch now. If I come back tomorrow stating it is not working, I will only blame myself.
  20. Hello All. I thought this might me the best place to post this topic as it's not really "issue" related that needs support help. I have a fairly good size library of my movies mostly all 1080p content. I am looking at starting to update some of them to 2160p. I would like to keep the 1080p files in case I am streaming to phones or tablets and don't want to transcode down the 2160p files, or if I am accessing my content away from home. My main question is what is the best way to go about this? In my research I have found basically two thoughts on Plex organization: Setup a separate 'Movies-4k' directory and put all 4k content in there. Keeping all the 1080p files in the 'Movies' directory. I would then have a separate Plex library for 'Movies-4k' content. Update the current 1080p files to 2160p. Then use Plex to create an optimized 1080p version. This would keep both versions in the same Plex library, and I could just select which version to play depending on the device I am on. I realize option #2 will require additional processing and probably space, since Plex is probably not going to compress the files down to H.265 size. Is there an advantage to one option over the other? Is there another option I am not thinking about? Any thoughts on how you have your 1080p and 2160p content organized in your Plex server?
  21. In my setup I rely on the nightly mover to move my downloads from the cache to the array. This occurs every day at 04:00.
  22. Awesome! That's what I assumed, but just wanted to clarify. 😉 Thanks again for all your hard work on this!
  23. First off thank you Binhex for all your hard work on keeping all your apps up to date. I recently switched over to the wireguard setup following A21 in the FAQ doc: https://github.com/binhex/documentation/blob/master/docker/faq/vpn.md The switch was painless and easy to get up and running. You made it very easy to follow. Thank you! One question I have on changing endpoints, we just need to change the first part of this line, and leave the port at 1337 correct? Endpoint = nl-amsterdam.privacy.network:1337 When I look at the nextgen Netherlands.ovpn file I see this line: remote nl-amsterdam.privacy.network 1198 I am assuming the ports are specific to the type of connection, udp or wireguard, and should be left untouched.
  24. Same here, minus the stress tests. Turbo boost is still active on my system, and has been running fine (touch wood).
  25. Nope. My webui comes up just fine. For reference I am using the latest binhex deployment and nextgen PIA endpoints. My network type is set to 'Bridge' in the binhex-delugevpn container settings.