ap90033

Members
  • Posts

    43
  • Joined

  • Last visited

Everything posted by ap90033

  1. Im sure its my fault and something simple, but I get the following error... Import failed, path does not exist or is not accessible by Sonarr: /Downloads/Complete/Angel.S05E20.1080p.WEB.h264-NOMA/. Ensure the path exists and the user running Sonarr has the correct permissions to access this file/folder
  2. Any idea why I would get the error failed to import? Help?
  3. I have all data in a raid with 3 drives. I have unraid up, setup a VM with openmedia vault and was going to add back the array then Rsync to unraid array. I cannot however since I cannot mount (without formatting) the unassigned drives. HELP?
  4. Apparently Open media vault doesnt allow resizing. Been trying to via command line.
  5. I currently have (10) 10TB drives in RAID 6 with just under 28TB of data. I have a spare 10TB drive as well. Trying to figure out how to copy the 28TB of data from OMV (I am getting rid of this) to Unraid (this will be running on my existing server). Is there anyway to use 2 of the disks plus the extra to put in unraid then copy the data over?
  6. Is there any somewhat simple way to backup and save my docker installs (plex, sonarr, sabnzbd, radarr) and then move them to Unraid once I get it installed?
  7. any idea when version 3 will be out? Looks like it fixes some issues I am having.
  8. I am sure its my noob knowledge level but I get the following error. What did i do wrong? "Command: \r\n/app/Tdarr/bundle/programs/server/assets/app/ffmpeg/ffmpeg345/ffmpeg -i '/home/Tdarr/Media/movies/1408 (2007)/1408 (2007).ts' -map 0 -c:v libx265 -b:v 1537k -minrate 1075k -maxrate 1998k -bufsize 3075k -c:a copy -c:s copy -max_muxing_queue_size 4096 '/home/Tdarr/cache/1408 (2007)-TdarrCacheFile-i14UnfJn8.mp4' \r\nLast 200 lines of CLI log:\r\n\r\n/bin/sh: /app/Tdarr/bundle/programs/server/assets/app/ffmpeg/ffmpeg345/ffmpeg: Permission denied\n", "bumped": false,
  9. When I do that it takes me to git hub and I don't see anywhere for support.
  10. ...I am setting upTraktarr. I have successfully connected to Sonarr and Radarr. I am trying setup to run automatically. Instructions say edit a file in /opt. It aint there! Help?
  11. Sorry if this is the wrong place, I am setting up Traktarr. I have successfully connected to Sonarr and Radarr. I am trying setup to run automatically. Instructions say edit a file in /opt. It aint there! Help?
  12. Correct, but he may have some devices that are preventing bootup due to being in an iommu group and not separate. Just a thought
  13. I suggest getting the VFIO-PCI Config Plugin/Utility. I have a rtx2080 and it has built in USB which was causing issues until I added them....
  14. Okay thanks I was worried that when I hook it up it wouldn't change clothes get out of here to read correctly like it is.
  15. New 9207-8i SAS SATA 8-port PCI-E 6Gb RAID Controller LSI00301 IT Mode Latest Firmware.
  16. unraid-diagnostics-20200330-1621.zip I have attached diagnostics. Simply unpluging Marvell 9215 SAS/SATA card and replacing with a Unraid Approved LSI card.
  17. I am switching from 9215 marvell to LSI model. When I do this will there be any issues with the array (drive changes)?
  18. Still have issues I'm running a total of 16 nas drives and 3 fans. Ryzen 3900x w 32 gigs ecc ram, gtx1080 and 8 port sas to sata card. Mboard is as rock phantom 4. Hx850 gold power supply. Having issues getting everything working. Do I have enough power supply? SI-PEX40137 is model of sas card
  19. Help, received error and was told to download Diagnostic and post. System is in AMD 3900 X with 32 gig ECC Ram on ASRock motherboard. unraid-diagnostics-20200328-0835.zip
  20. I think the issue is, I have a Corsair 850 watt gold power supply that was set to multp. rails, I switched to single rail. Trying to run 18 sata drives but it has only 16 connectors. I have purchased https://www.amazon.com/gp/product/B0086OGN9E/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 to add more but am unsure this will work
  21. I got this on https://www.amazon.com/gp/product/B0086OGN9E/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Also my power supply has a switch to set to multiple railes or one. I bet I need to set it to one!
  22. Can I ask a quick question? I have the Corsair HX850 Gold w 16 Sata power connectors. I have 2 more drives and was going to use a Sata multiplier for that can I do that? if not how can I run all the drives?
  23. Sorry for the late reply are there memory errors? Using ecc ram at stock settings. Also didn't start to have issues until I added a few drives and started the parity check