gilladur

Members
  • Posts

    43
  • Joined

  • Last visited

About gilladur

  • Birthday July 19

Converted

  • Personal Text
    Server:
    M/B: Supermicro X11SCH-LN4F Version 1.01 / BIOS: AMI 1.5 / CPU: Intel® Xeon® E-2246G / Memory: 32 GiB DDR4 ECC
    Array 4 x WD 8T / Cache 2 x Kingston DC500M 960GB / Apps 1TB Samsung 970Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

gilladur's Achievements

Rookie

Rookie (2/14)

6

Reputation

  1. Hallo und gleich vielen Dank für die guten Erklärungen. Bisher habe ich folgende Container die in /tmp/ schrieben identifiziert und die Temporären Dateien auf den RAM umgeleitet: linuxserver/nextcloud (schreibt bei mir am häufigsten) dlandon/logitechmediaserver linuxserver/unifi-controller diyhue/core Das klappt auch bei allen Dateien welche in /tmp/ geschrieben gut. Sehe gerade auch, dass mgutt noch einmal darauf hingewiesen hat, dass man wirklich nur "/tmp" eines Containers in eine RAM-Disk packt. Dies deckt sich mit meinen Erfahrungen für /var/log/ - ist aber zum Glück nichts kaputt gegangen: Bei Dateien in /var/log/ verstehe ich das Muster des host path nicht wirklich. Während für den LMS diese Einstellung ohne Probleme funktioniert: Läuft das gleiche Schema bei OnlyOffice in Probleme, egal was ich probiere, da der Container hier hängt: Starting RabbitMQ Messaging Server rabbitmq-server 2021-08-27 09:08:12.530607232 +0200 /var/lib/docker/overlay2/*/merged/var/log/rabbitmq/rabbit@8c8be371ebc3.log 2021-08-27 09:08:12.530607232 +0200 /var/lib/docker/overlay2/*/diff/var/log/rabbitmq/rabbit@8c8be371ebc3.log Da dieser Docker aber nicht so häufig auf die SSD schreibt lass ich die Versuche auch /var/log umzuleiten. mgutt Lösung für den proxy sieht ja z.B. so aus - also landet alles nicht wie beim LMS im Ordner /logs sondern in /tmp in spezifischen Docker Ordner im RAM: Wenn ich das richtig verstehe ist bei /var/log das Einschneidende, die richtige Zielordner oder Ordnerstruktur im /tmp/ abzubilden oder? Grüße Gilladur
  2. Heißt der neue Pfad nun in meinem Fall /tmp oder wie in deinem Beispiel oben /var/log? Wenn ich das richtig verstehe, muss ich das aus der Find-Ausgabe her ableiten und müsste das dann nach meinem logs oben nicht zwei Verzeichnisse sein? /merged/tmp/ und /diff/tmp/ In deiner Beschreibung oben hast du zwei Fälle in der find Ausgabe: 09:12:34 /var/lib/docker/overlay2/*/merged/var/log/*.log ... 09:12:34 /var/lib/docker/btrfs/subvolumes/*/var/log/*.log Deswegen bin ich da etwas verwirrt + viel Unwissen 🙂
  3. Hallo zusammen, ich hätte noch eine Frage und zwar ob diese Einträge irgendwie verhindert werden können: 2021-08-25 23:27:34.262584981 +0200 /var/lib/docker/overlay2/*/merged/tmp/sess_* 2021-08-25 23:27:34.262584981 +0200 /var/lib/docker/overlay2/*/diff/tmp/sess_* 2021-08-25 23:27:33.419584610 +0200 /var/lib/docker/overlay2/*/merged/tmp/sess_* 2021-08-25 23:27:33.419584610 +0200 /var/lib/docker/overlay2/*/diff/tmp/sess_* 2021-08-25 23:27:30.209582126 +0200 /var/lib/docker/overlay2/*/merged/tmp/hsperfdata_abc/292 2021-08-25 23:27:30.209582126 +0200 /var/lib/docker/overlay2/*/diff/tmp/hsperfdata_abc/292 2021-08-25 23:27:30.139582068 +0200 /var/lib/docker/overlay2/*/merged/run/postgresql/10-main.pg_stat_tmp/global.stat Bei mir scheinen die noch immer alle paar Sekunden auf die SSD zu schreiben. So richtig verstehe ich auch die Funktion dieser Schreibvorgänge nicht.
  4. Hi, is there a way to use mods like SMX in 7 days to die? Could not find an answer via the search function. I've already made a mods folder in the 7dtd folder and copied the files, but they are not used or recognized by the server. Cheers Gilladur
  5. die Container waren weg und ich musste sie nachinstallieren
  6. Hallo Sonic, danke für die Erklärung . Auf den ersten Blick musste ich nichts anpassen, nachdem ich das Proxynet vor dem nachinstallieren der Docker erstellt habe - alles läuft soweit auf Anhieb. Kann aber sein, dass ich noch nicht alles getestet habe. Gibt es eine Möglichkeit die local-kv.db aus dem alten Docker Image zu extrahieren? Das Image ist immer noch auf dem Server vorhanden. Wenn ich diese aber herunterlade, kann ich die weder entpacken noch einbinden. Edit: sehe gerade das mgutt ja eigentlich schon auf meine Frage geantwortet hat:
  7. Doch, das hatte ich nicht geändert - verstehe ich auch nicht. Aber.... Schande über mich - genau das war es. Bin wohl doch zu müde gewesen. Ich habe nun alles noch mal auf Image zurück gestellt und dann wieder auf Directory und dieses mal aber dann zuerst das Docker Netzwerk proxynet erstellt - das war es 🙂 Nur zur Vervollständigung - ich meine die WebUI - also nicht meine Subdomain - da war ich schon verwundert, dass ich da local nicht drauf zugreifen konnte. Aber läuft ja jetzt wieder - Puh Vielen lieben Dank für die ausführliche Antwort - zuerst dachte ich das ich wieder mit meinem Halbwissen mir die halbe Nacht mit dem Problem beschäftigen muss. Deine Anleitung kann ich mir jetzt in Ruhe einmal anschauen 🙂 Wenn ich nämlich Probleme mit Unraid / Swag dann steht man schnell auf dem Schlauch und ist froh, wenn man es am ende irgendwie wieder ans laufen bekommen hat... Cheers Gilladur
  8. Leider hat dieser Schritt alle meine Docker mit Swag reverse proxy und dem Docker Netzwerk proxynet nicht mehr erreichbar gemacht 😐 Ich komme auch nicht direkt über die IP auf die WebGUIs. Das Proxynet habe ich hiermit "docker network create proxynet" wieder erstellt aber trotzdem gehen Nextcloud, Vaultwarden, OnlyOffice nicht mehr. Hat einer eine Idee, woran das liegen könnte? Swag gibt auch plötzlich folgende Fehlermeldung im Log aus: nginx: [emerg] host not found in upstream "vaultwarden:80" in /config/nginx/proxy-confs/vaultwarden.subdomain.conf:9
  9. Sorry been away the last days - still my performance is not back on what it was before the RC update - most noticeable in how slow Nextcloud loads pages 😞 Just started an parity check to look at the CPU - speed is still not at ~144mb/s it's again at ~75mb/s I did a extended test with the fix common problems plugin - which took 2 days to finish as it was scanning my media share for ages? scaling_governor is showing "performance" and CPUInfo is looking like this: This should be normal with my Intel® Xeon® E-2246G CPU @ 3.60GHz or? Cheers gilladur
  10. Hi Squid, yes this could be the reason for the lower benchmark values but if I look at the parity check history - I'm normally nearly done after 15h in...
  11. Does someone also have the issue, that after updating the drive speeds dropped about 50%? I've noticed that Nextcloud was very slow after the update. Currently a parity check is running and speeds of the HDD are down from normally around 144mb/s to ~75 mb/s I did not had the issue before the update. Any idea where to look? Added the diagnostics to the post. Thanks - and beside this everything is working fine 🙂 WD80EDAZ: kingserver-diagnostics-20210812-1305.zip
  12. Ok, Seabios seems to be working better perfectly so far. After several reboots to test, I could connect to the VM after every reboot. 🙂 Performance seems also to be better. Youtube runs smoother and the hole systems feels snappier. Also didn't need to change the GuC/HuC settings. Perfect - Thank you again!
  13. I'm using OVMF but I'll try SeaBIOS too check. As far as I remember, before I used GVT-g I didn't had the issue. I could live with this restriction not to use reboot. 🙂 Let me try SeaBIOS again and I'll report back if this will be improve the issue.
  14. You'll find the switch under "Guide" at bottom of the page
  15. Hi ich777, thank you for the update. Unfortunately it's not solving the issue at least for me. Every mode is preventing the VM from starting if simply rebooted. If I shut down the system, I'm able start again with no issue - regardless which GuC/HuC mode I'm using..