stFfn

Members
  • Posts

    87
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

stFfn's Achievements

Rookie

Rookie (2/14)

5

Reputation

  1. does noone have an idea how to fix this? 😕
  2. i had the same issue. after the latest update netdata didnt work. everyone who has the same issue just go back go the version before. netdata/netdata:v1.31.0
  3. Ok Thx. now the server is reachable
  4. im not talking about ark i was talking about the forest
  5. well i still cant see the server on the internet list. i forwarded the port 27015 to my unraid server port 27015 tcp and udp. do i have to do anything else? somthing in the forest cfg file?
  6. no i mean i disabled all domain stuff for the forest. i didnt disable stuff for my other dockers
  7. ok i disabled all domain stuff and just portforwarded 27015 to my unraid server. now lets wait and see if it works.
  8. thanks is there anything special i have to to that my friends can play on this server? do i have to create a dns entry on my domain and use nginx to forward to this docker? or am i thinking to complicated?
  9. hmm well i didnt change anything and all of a suddon i can connect -.-
  10. No i have not tryed to disable it. do i have to let the docker keep running? i stoped it because it didnt work and i didnt want the resources to be wasted ^^
  11. it was set to true the whole time i have a pihole but not for this IP... i use it manually
  12. i started and stoped the server plenty of times and there is no difference... i cant connect to the server because the version does not match. how can i update the version of the game in the docker? is there a manuel command?
  13. hey i´ve installed this docker with the forest from the appstore. the setup works without a flaw. but when i try to connect it tells me that the server running a different version. (and the ping is kinda high for local???) the docker is up to date. (yes i know its turned off right now)
  14. 6.10 Rc1 and no content as well. and yes i have eth0 selected and the daemon is running.